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Fotoaparati 

Kamera opskura (lat. Camera obscura — „mračna komora“ ili „zamračena 
prostorija“) je kutija (svetlo nepropusna opna bilo kakvog oblika) čije unutrašnji 
zidovi ne dopuštaju odraz svetlosnih zraka (moraju biti obojene crnom mat bojom ili 
još bolje, prekrivene crnim filcom). Na zidu kutije izbušena je rup(ic)a. Kroz taj sitan 
otvor („mlaznicu svetla“) svetlosni zraci izvana, ulaze u mračnu komoru i projektuju 
sliku motiva pred kamerom po čitavoj unutrašnjosti komore. Ako se u mračnu 
komoru stavi fotoosetljiva ploča, tj. list materijala koji je osetljiv na svetlo, a koji 
može biti hemijski (npr. „fotografski film“ ili „foto papir“) ili digitalni („senzor“), može 
se napraviti snimak motiva. 

• kontinuirana dubinska oštrina (svi detalji motiva su jednako „oštri“ bez obzira na 
udaljenost motiva od kamere ili projekcionog zaslona od rupe-objektiva) koja omogućava 
snimanjenje samo na ravni projekcioni zaslon nego i na projekcione zaslone valjkaste, sferne ili 
bilo kojeg oblika. Projekciju kontinuirane oštrine na cilindričnu ploču daje samo rupa-objektiv. 

• kompresija vremena (pokretni detalji motiva ostaju ili potpuno nesnimljeni ili pak zabeleženi 
tek kao nakupina svetlosnih titraja, zbog dužine trajanja ekspozicije jer kroz rup(ic)u-objektiv 
prolazi veoma malo svetlosti, a nepokretni detalji ostaju jasno zabilježeni) 

• širok raspon kadra („uglova snimanja“ koji zavise od formata na koji se snima i udaljenosti 
rup(ic)e-objektiva od formata na koji se snima mogu biti veoma široki. Praktička ograničenja 
veličine kamere i snimka koju snima određeni su veličinama nabavljivih materijala) 

• egzaktna perspektivna projekcija (kada se motiv snima na potpuno ravnu fotoosetljivu 
površinu svi pravci iz prostora projektuju se na ravninu kao pravci) 

• potpuna propusnost svetlosti svih talasnih dužina (rupa-objektiv mračne komore 
propušta i one talasne dužine svetlosti koje ne prolaze kroz staklo, npr. ultraljubičasti deo 
spektra) 

Mračna komora osnova je za sve današnje kamere (foto aparate, bioskop, video, ili digitalne 
kamere) štaviše, ona postoji u svim savremenim kamerama, a predstavlja prostor 
između objektiva (otvora sa sistemom leća, kojim je zamenjena rupica) i fotoosetljive ploče na koju 
se snima. Zidovi tog prostora savremenih kamera ne smeju održavati svetlosne zrake. 

Skup leća (objektiv) fokusira (izoštrava) projekciju motiva na ploču snimanja, kao uvećavanu ili 
smanjenu sliku motiva pred objektivom. 

Osim ovog, postoje i drugi načini kako se mogu dobiti fotografske slike, kao fotogrami ili rejografije 
(prema fotografu Men Reju, koji se često služio tom metodom ) ili fotokopije (kserografije). 
Rejografija se radi tako da se u tamnoj komori (zamračenoj sobi) direktno na fotoosetljivi sloj kao 
motiv stave neki predmeti, a zatim osvetle pa sliku (rejogram) stvaraju senke motiva kao i odrazi 
svetla s motiva. Neki autori rejograme nazivaju fotogramima ili ksemogramima (Ž. Jerman) mada bi 
fotohemogram bio naispravniji naziv, jer svojom širinom obuhvata stvaranje svake analogne 
fotografske slike. Za fotokopije (kserografije) ili kontaktne kopije snimaka (negativa) u 
anglosaksonskom govornom području ustaljen je naziv fotogram. 
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Većina fotografskih aparata ima mogućnost podešavanja sledećih vrednosti: 

• fokus (kojim se izoštrava projekcija motiva što je na nekoj udaljenosti od objektiva), 

• blenda (otvorenost objektiva, što je veći otvor blende na fotoosetljivi sloj pada više svetla) 

• ekspozicija (trajanje propuštanja svetla kroz objektiv, što je duža ekspozicija na film pada 
više svetla). 

Osim toga, fotograf može odabrati: 

• objektive raznih žarišnih dužina (zavisno od toga kakvo uvećanje motiva se želi dobiti na 
snimku) i 

• filmove različite osetljivosti (kojom je određena količina svetla potrebnog da bi neki motiv 
bio snimljen dovoljno osvetljeno). 

 

Jeftini aparati nemaju mogućnost menjanja (nekih ili svih) navedenih vrednosti, a 
oni obični automatski (tzv. „idiot-kamere“) ugrađenim mikroprocesorom sami 
procenjuju najbolju kombinaciju traženih vrednosti za uspešan snimak. 

Motiv je dobro „fokusiran“ ako se na snimku vidi jasno (tj. „oštro“ sa što više 
detalja). Ako je motiv dalji ili bliži od podešene udaljenosti snimanja on postaje 
mutniji („neoštar“) i razgovetno je vidljivo sve manje njegovih detalja. Radi se o 
dubinskoj oštrini snimka. Ako je „fokusiran“ motiv u prednjem planu, tada će 
pozadina motiva motiva biti neoštra (i obrnuto, „fokusiranom“ pozadinom dobićemo 
neoštru snimku motiva u prednjem planu). Ako se želi dobiti oštar snimak motiva u 
prednjem i stražnjem planu tada treba smanjiti otvor blende, no tada treba produžiti 
i trajanje ekspozicije proporcionalno smanjenju otvora blende. Ove vrednosti su 
međusobno zavisne, a kod boljih fotoaparata automatski se usklađuju. Treba 
međutim napomenuti da će dinamički (pokretni) motivi produženjem trajanja 
ekspozicije biti snimljeni u pomaku („razmazano“). 

 

 

Objektivi 

 

Objektiv  je  „oko“  fotoaparata. To  je  optički  instrument  koji  je  zadužen  za  sabiranje ili 
prikupljanje svetla u telo fotoaparata na njegov svetlosni senzor. Canon EOS sustav koristi 
EF – objektive (EF je kratica za Electro Focus, tj. električni fokus). Canon je proizveo preko  
60 modela EF – objektiva za najrazličitije fotografske namene.Cene su im veoma razlicite. 
Skupi objektivi namenjeni su profesionalnim (specijalizovanim) fotografima, a oni 
jeftiniji prosečnim korisnicima. 
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Foto: kolekcija Canonovih EF – objektiva za analogne i digitalne EOS fotoaparate 

 

 

Električni  fokus  znači  da  objektiv  u  sebi  ima  ugrađen motor  koji  prema  instrukcijama 
iz tela fotoaparata pokreće staklene lede u njemu i automatski fokusira (izoštrava) sliku 
koja se projektuje na svetlosni senzor. U telu fotoaparata između pentaprizme i zrcala 
nalazi se uređaj za fokusiranje. On (zapravo računalo u telu) u određenim tačkama 
buduće fotografije pokušava napraviti čim kontrastniju sliku tako da pokreće motor za 
fokusiranje u objektivu. Taj motor okreće prsten za fokusiranje u objektivu u jednu ili drugu 
stranu. Kad je fokus ili ti oštrina postignuta, motor autofokusa se zaustavlja. Sliku 
fokusiramo tako da okidač prvo stisnemo do polovine. Fokusirati možemo i ručno jer svaki 
objektiv na sebi ima prsten za ručno fokusiranje. Pre ručnog fokusiranja prekidač za 
fokusiranje na objektivu potrebn  je  prebaciti  s  AF (auto  fokusa) na  MF (manualni fokus)  
jer  se  u protivnom  može oštetiti objektiv. 

 

Osnovni spoljni delovi objektiva su: 

• bajonet,  

• prsten za zumiranje,  

• prsten zaizoštravanje i  

• prekidač za fokusiranje.  

 

Bajonet je vrsta navoja pomoću kojeg se objektiv učvršduje na fotoaparat. Može biti 
plastični ili metalni. Na bajonetu su kontakti za komunikaciju objektiva s telom 
fotoaparata. Prsten za zumiranje (na zum-objektivima) služi za promjenu fokusne dužine 
objektiva tj. za promjenu ugla vidnog polja objektiva (približavanje i udaljavanje slike). On 
je širi od prstena za fokusiranje (izoštravanje) koji služi za ručno izoštravanje kada je 
prekidač za fokusiranje na MF. 
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Slika - spoljni delovi objektiva 

 

Unutrašnjost svakog objektiva sastoji se od tri osnovna dela: skupine leda, motora za 
fokusiranje i blende. 

Sočiva su najvažniji deo svakog objektiva. To su posebno brušena okrugla stakla koja imaju 
zadatak preciznog usmeravanja svetla na svetlosni    senzor. Takva stakla su optički 
instrumenti koje su dugogodišnjim istraživanjem optičari prepravljali i poboljšavali kako bi 
slika koju takva stakla stvaraju bila što čiš'a, jasnija i preciznija. 

Optika je znanost koja se bavi proučavanjem prirode svetlosti. Staklo lomi svetlo pa je zato 
pogodno za preusmjeravanje svetlosnih zraka u željenom smeru i pravcu. Sve lede imaju 
zakrivljenu (sfernu) površinu. 

Takvu je površinu vrlo teško izbrusiti pa su zbog toga sočiva skupa. Za dobru sliku 
u fotoaparatu nije dovoljna jedno sočivo (kao recimo za naočale) pa svaki objektiv ima više 
sočiva (neki i dvadesetak). Osim što su izrađene od posebnih optičkih stakala ili posebnih 
minerala, sočiva  na svojim  površinama  imaju  i  posebne  hemijske  premaze  koji  služe  
za  bolji prolazak svetlosti kroz njih. Takvi premazi zovu se antirefleksivni premazi (od njih 
su lede zelenkastih, plavkastih i crvenkastih boja). Premazi sočiva su osetljivi na dodir i 
masne otiske prstiju (mogu se izgrebati ili oštetiti) pa se zbog toga lede objektiva nikada 
ne smeju dirati prstima ili čistiti grubim krpicama. Za to postoje posebne mekane krpice 
pomodu kojih kada je baš potrebno možemo očistiti spoljna leću objektiva 



 

 

Interreg – IPA CBC Bulgaria – Serbia Programme  
CCI Number 2014TC16I5CB007 

CB007.2.13.212  
  

 

 

6 
  The project is co-funded by EU through the Interreg-IPA CBC Bulgaria–Serbia Programme.  

 

.  

 
Šema: sočiva u objektivu 

 

Motor za fokusiranje u objektivu pomiče skupinu leda kako bi se postignuo fokus ili 
izoštren  deo  slike. Na  fotografiji će uviek biti potpuno oštar samo  jedan  njen  deo koji  je 
od fotoaparata udaljen za tačno određenu dužinu. Neki objektivi na sebi imaju prozorčić 
koji pokazuje na kojoj de udaljenosti slika biti potpuno oštra. 

Blenda je treći važan deo objektiva. To je zapravo otvor objektiva. Blenda se sastoji od 
tankih metalnih listića koji se po potrebi otvaraju i zatvaraju u veći ili manji krug (blendu 
pokreće još jedan maleni motor). Blendom kontrolišemo količinu svetlosti koju 
propuštamo kroz objektiv  ali  i  ugao  pod  kojim  svetlost  iz  objektiva  upada na svetlosni 
senzor. Kada je blenda otvorena dolazi više svetla pod širim lukom, a kada je pritvorena 
dolazi manje svetla  pod užim (oštrijim) lukom. Blendom kontrolišemo količinu oštrine 
na fotografiji. Ako želimo fotografiju koja  je u potpunosti oštra  pritvorićemo  blendu, a  
ako  želimo  oštar samo  maleni deo na fotografiji otvorićemo blendu. Često možemo 
primetiti da kvalitetniji objektivi imaju više, a jeftiniji manje listića blende.Vrste 
objektiva 

 

a) Fiksni objektivi (prime-objektivi) 

b) Objektivi promjenjive fokusne dužine (zoom-objektivi) 

 

Fokusna dužina objektiva označena je velikim brojevima na spoljašnjem delu objektiva. 
Zoom-objektivi imaju više fokusnih dužina (npr. 18-55 mm, 17-40 mm, 70-200 mm, 100-
400 mm), a fiksni objektivi  samo  jednu  fokusnu  dužinu (npr. 16mm, 50 mm, 85 mm, 
500 mm). 

Fokusna dužina objektiva označava  udaljenost  optičkog središta objektiva do mesta u 
kojem se skupljaju sv zraci svetlosti. 
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Slika Izgled objektiva 

 

Za fotografe je od same fokusne dužine zapravo važniji vidni ugao objektiva koji 
zatvara. Ipak, fokusnu su dužinu zadržali kako bi se lakše snašli među različitim objektivima 
koje koriste.  

 

 
Slika  - Sočivo i princip fokusiranja 

 

Objektiv s kraćom fokusnom dužinom uhvatiće sliku u širem uglu, a objektiv s većom 
fokusnom dužinom u užem uglu. Zato se objektivi dele na širokougaone, normalne i 
teleobjektive (uskokugaone objektive). Preciznije: postoje superširokougaoni, 
širokougaoni, normalni, teleobjektivi i  superteleobjektivi. 
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Kompozicija slike 
Možda toga niste svesni, ali svaki put kada prinesete fotoaparat oku donosite odluke o kompoziciji. 
Jednostavno rečeno, kompozicija je način na koji kadrirate sliku koju želite da snimite. Napisano je 
mnogo knjiga o kompoziciji. Iako je malo verovatno da dvoje ljudi identično kadrira istu scenu, 
postoje neka opšta pravila koja mogu da vam pomognu da pravite zanimljivije i upečatljivije 
fotografije. 

 

Pravilo trećina 

Pravilo trećina vam pomaže da istaknete subjekat na najbolji mogući način. 

Kada gledate kroz tražilo ili LCD monitor na fotoaparatu, korisno je ako preko scene zamislite polja 
za igru „iks-oks“. Mreža deli sliku na devet kvadrata koji nastaju postavljanjem četiri linije preko 
onoga što vidite. Imajte u vidu da neki Nikon fotoaparati imaju opciju koja vam omogućava da 
uključite mrežu linija u tražilu (ili na ekranu). Mreža linija vam olakšava kadriranje fotografije i ne 
prikazuju se na konačnoj slici. Obratite pažnju na mesta na kojima se četiri linije presecaju. Prema 
pravilu trećina, tačke preseka su najbolja mesta za postavljanje najvažnijih elemenata kompozicije. 
Ako to uradite, slika će obično biti energičnija i interesantnija. Subjekat ne mora da bude direktno na 
tački preseka (koja se naziva i „tačka interesa“). Sve dok je subjekat blizu nje, slika će biti 
dinamična i dobro kadrirana. Isprobajte nekoliko različitih kompozicija da biste pronašli onu koja 
vam se najviše sviđa. Mreža linija može da vam pomogne da poravnate horizont i vertikalne 
elemente na fotografiji. 

 

 
 

Ovde možete da vidite mrežu preko slike dve inkanske čigre: glave su im postavljene na preseku 
linija prema pravilu trećina. 
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Ova slika dve inkanske čigre u zoološkom vrtu je primer pravila trećina. 

 

 

 

Ovde možete da vidite mrežu linija i subjekat koji je postavljen prema pravilu trećina.  

 

 

 

Gde da postavite liniju horizontal u kompoziciji 

Većina slika izgleda bolje ako liniju horizonta postavite iznad ili ispod sredine kadra (ne direktno na 
sredinu slike). Izuzetak je kada fotografišete refleksiju. Horizont na sredini slike u ovom slučaju daje 
dobar rezultat jer deli kadar na dva jednaka elementa – scenu iznad i refleksiju ispod. 
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Kada fotografišete pejzaž, postavite horizont bliže vrhu ili (kao u ovom slučaju) dnu kadra. 
 

 
 

Liniju horizonta obično treba da postavite bliže vrhu ili dnu kadra, a ne direktno na sredinu kadra. 
Međutim, kada fotografišete subjekte i njihove refleksije, u redu je da prekršite ovo pravilo. 

 

Ostavite prazan prostor u kadru 

Kada fotografišete ljude i životinje, najbolje je da ne gledaju direktno u fotoaparat. Ako se subjekat u 
kadru kreće, ostavite više prostora na strani kadra ka kojoj se subjekat kreće. Fotografija tako 
izgleda prirodnije, pruža posmatraču osećaj kretanja i dobija određenu priču. Postavite subjekat 
tako da je okrenut ka delu slike sa najviše slobodnog prostora. 
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Na ovoj slici crnog labuda koji klizi po površini vode, ptica se nalazi na sredini kadra i kompozicija 
nije baš interesantna. 

 

 
 

Isecanjem slike subjekat možemo da pomerimo u gornji desni ugao kadra radi interesantnije 
kompozicije. 
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Na konačnoj slici subjekat usmerava oko posmatrača ka drugom kraju kadra jer  

 

 

 

Vodeće linije 

Kada fotografišete zgrade ili druge subjekte sa veoma izraženim linijama, kadrirajte sliku tako da 
arhitektonski elementi vode oko posmatrača kroz fotografiju. Te „vodeće linije“ mogu da budu glavni 
subjekat slike ili pomoću njih možete da odvedete posmatrača do određenog dela fotografije – 
važne tačke interesa. Krive linije takođe mogu da čine zanimljive kompozicije. Njihova svrha je da 
vode oko posmatrača do različitih delova slike. Krive linije mogu da budu glavni subjekat ili (kao u 
slučaju vodećih linija) pomoću njih možete da istaknete elemente interesa. 

 

 
 

Ova slika je primer kako krive linije subjekta mogu da vode oko posmatrača kroz kadar. 
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Ova slika ima veoma izražene vodeće linije koje vode oko posmatrača duž hale, od desne do leve 
strane slike. 

 

Šare I teksture 

Subjekti sa šarama koje se ponavljaju takođe mogu da čine zanimljive fotografije. Šare koje se 
nalaze u prirodi ili one koje je stvorio čovek mogu da daju slici dobru kompoziciju. Potražite šare u 
elementima scene. Na primer, možete da vidite gajbicu sa jabukama i pomislite da nije vredna 
fotografisanja, ali ako joj priđete blizu i ispunite kadar samo voćem, kreirali ste ponavljajuću šaru 
boja i oblika. Takođe potražite odstupanja u šarama. Šta ako su sve jabuke u gajbici crvene, ali je 
neko u nju stavio jednu žutu jabuku? Sada ste dobili ponavljajuću sliku sa odstupanjem u šari (žuta 
jabuka) koje kreira jaku tačku interesa. Teksture takođe mogu da rade u vašu korist. Približite se 
zumiranjem ili pomoću makro objektiva. Kada fotografišete šare ili teksture, ne morate da snimite 
ceo subjekat. Teksture mogu da budu meke, npr. perje ptice, ili grube poput farbe koja se ljušti ili 
hrapave površine drveta. Rđa i oljuštena farba na ovom ribarskom čamcu su dobar primer teksture. 
Jaka sunčeva svetlost koja pada na čamac ističe višeslojnu teksturu od oljuštene farbe i rđe. 

 

 
 

 

Svetlo 
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Bez svetla nema fotografije. Potpuno crna fotografija nema smisla. Da bi na njoj bilo barem 
nešto što možemo videti treba nam svetlo (sunčevo, ono koje dolazi od vatre ili nekog 
rasvetnog tela). Ako imamo previše svetla, fotografija može biti potpuno bela. Takva isto 
nema smisla. Svetlo je zato za fotografa saveznik i prijatelj ako ga fotogra razume  i  zna  
odrediti. Uravnoteženo  svetlo  na fotografiji  čini  je  ugodnom  oku. 

 

 Fotografi  od  svih  svetala najviše  vole  tzv. belo svetlo (to  je  svjetlo  koje proizvodi 
Sunce). Ono zapravo nije belo vec se sastoji od svih boja koje ljudsko oko može videti. Taj 
skup boja  zovemo spektar boja. Staklena prizma rastavlja sunčevo svjetlo na spektar 
duginih boja. 

 

 
 

Svetlo se ponaša kao talas. Širi se pravolinijski i to brzinom od 300 000 km/s. Svetlo je zbog 
toga nešto najbrže što postoji u Svemiru. Ono je teško objašnjivo. Nalazi se negde na 
granici materije i energije. Sastoji se od sitnih čestica manjih od atoma (zovu se fotoni), 
ali  te  čestice   se ponašaju   kao talasi, tj. energija…Odbija  se  od  tvrdih  predmeta,  
prolazi  kroz  prozirne  ili  polu-prozirne  predmete, lomi se i može potpuno nestati 
samo u crnoj tvari. 

 

 

Crtež: šema odbijanja  svetla (bela ploha odbija sve boje svetlosti, crvena  ploha  odbija samo  crvenu svetlost  dok  
ostale boje svetlosti  upija, crna  ploha  upija  sve  boje  svetlosti  i  ne  odbija  nijednu) 

 

Čovek može videti svetlost zahvaljujući oku. U dnu oka postoje delovi koji su osetljivi na 
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jačinu svetla i na boje. Svetlost i boje zapravo u stvarnosti ne postoje. Njih proizvodi 
ljudska mašta, odnosno misli i to zahvaljujudi očima koje hvataju talase odbijenog svetla 
svugde oko nas (a ti talasi postoje – oni prenose energiju od Sunca prema Zemlji). 

 

 

Osvetljenje  

 

Osvetljenje je jedno od najvažnijih izražajnih sredstava u fotografiji. Jasno je da bez svetla  
nema  ni  fotografije. Fotografi  će  uvek (pa  kad  i  ne  fotografisu) razmišljati  o svetlu  i 
analizirati svetlo kojim su okruženi. 

Dva moguća  izvora  svetla – prirodno  i  veštačko. Najbolje  prirodno  svetlo to  jest 
Sunčevo svetlo, a može još biti  i  svetlost  vatre, munje, mesečina, fitoplankton i sl. Od 
veštačkih svetala postoje najrazličitije sijalice (tungsten, fluorescentna, halogena, metal- 
halidna) i bljeskalice (ugrađene, vanjske, studijske). Svaki  izvor  svetla  je  specifičan  po 
svojoj boji, jačini i načinu na koji emituje svetlo (usmereno ili raspršeno). 

Četiri su osnovna izražajna svojstva svetla – jakost, vrsta, smer i raspršenost.  

Jakost svetla je količina svetla koju proizvodi neki prirodni ili veštački izvor svetla. 
Najjaču svetlost emituje Sunce. Od jakosti svetla uveke zavisi krajnji izgled 
fotografije. 

Vrsta svetla utiče na boje koje ćemo dobiti na fotografiji. Kažemo da svetlo može biti 
hladnije i toplije. Fotografi su se dogovorili da će temperaturu (boju) svetla izražavati u 
Kelvinima (merna jedinica za temperaturu) pa su tako nastale neke osnovne vrste 
osvetljenja poznate u fotografskom svetu. Postoji: day light (dnevno svetlo, sunčan dan), 
cloudy (oblačno), shade (sjena), tungsten (žarulja), fluorescent (neonska sijalica), flash 
(bljeskalica). Balans bele boje mora se zbog toga prilagođavati osvetljenju kako bi boje 
fotografije bile verne. Svetlost prema toplini kreće se od plavih tonova (hladno svetlo) do 
žutih tonova (toplo svetlo), iako je u stupnjevima Kelvina najtoplije svetlo plave boje, a 
najhladnije žute boje. 

Smer svetla je vrlo važan za fotografiju. Put pod kojim svetlo upada u prizor koji se snima  
fotoaparatom  stvarat  će senke koje  su gotovo  isto  toliko  važne za  fotografiju  koliko  i 
osvetljeni delovi. Svetlo može biti gornje, donje, prednje, postranično, kontrasvetlo 
(zadnje), tročetvrtinsko (pod 45°). Kada se fotografira priroda, fotografi najviše vole 
jutarnje i večernje svetlo zbog smera svetla (pojačavaju se i produžuju snke). Kod 
snimanja portreta, recimo, izbegava  se  izravno (prednje) svetlo  jer  tim  svetlom  
nestaju  sve senke s lica – koristi  se  tročetvrtinsko  svjetlo  pod  uglom od 45° koje lepo 
naglašava  senke na licu. 
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Raspršenost svetla još je jedno značajno svojstvo svetla koje koriste fotografi. Svetlo se širi 
pravocrtno i ako ga emituje Sunce, reflektor ili bljeskalica ono je jako usmereno i stvara 
tvrde (oštre) senke. Takvo svetlo se retko koristi u fotografiji, osim ako se oštrim senkama 
želi postići jak kontrast. Tvrdo, usmereno svetlo najčešće se na neki način omekšava 
kako bi se dobile mekše senke. Najbolji prirodni difuzor (raspršivač) svetla su oblaci. 
Puno je bolje fotografirati za oblačna nego za sunčana vremena. 

 

Balans belog (White balance) 

 
Način reprodukcije bele boje na osnovu temperature izvora svetlosti, tj. način 
interpretacije boja na fotografiji od strane procesora fotoaparata naziva se balans 
belog (white balance). Na digitalnim fotoaparatima postoji mogućnost izbora 
različitih temperatura izvora svetlosti koje se kreću u rasponu od 2.500 K, pa do 
približno 9.000 K, tj. postoji više opcija za podešavanje balansa belog: 

• Auto podešavanje koje radi u celom pomenutom rasponu, a pri kome 
fotoaparat samostalno određuje vrstu rasvete, 

• Manuelno podešavanje sa predefinisanim vrednostima koje su na aparatima 
uglavnom obeležene uz pomoć slika sunca, oblaka, sijalice ili neonske cevi. 
Kod manuelnog podešavanja postoje sledeće opcije: 

• Daylight ili Sunny (dnevna svetlost ili sunčano vreme) – koristi se za 
fotografije u centralnom delu dana i pri sunčanom vremenu, 

• Incandescent ili Tungsten – kod fotografisanja objekta koji je osvetljen 
klasičnom sijalicom, 

• Fluorescent – za fotografisanje pri neonskom rasvetom, 

• Flash – prilikom fotografisanja pomoću blica, 

• Cloudy – za fotografije na dnevnom svetlu kada je oblačno vreme.  
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 Tri osnovne stvari: f-broj(otvor blende), brzina zatvarača, ISO 
(osetljivost senzora na svetlo) 

 

Pri fotografiranju potrebno je uskladiti tri međusobno povezana čimbenika 
ekspozicije. Ekspozicija je izloženost svjetlosnog senzora svetlu. Ekspozicija će zavisiti o f- 
broju, tj. o  otvorenosti  objektiva (količini  svetlosti  koju  objektiv  propušta  kroz  sebe), o 
vremenu osvetljavanja senzora (to vreme određuje zatvarač, tj. koliko je dugo otvoren) i o 
ISO vrednosti (osetljivosti senzora na svetlo). Kad naučimo usklađivati ta tri faktora, 
spremni  smo  napraviti  tehnički  dobru  fotografiju (osvetljenu  upravo onoliko  koliko  je  
to potrebno). 

 

 

f-broj (otvor blende) 

 

f-broj je vrednost otvora blende (otvorenosti objektiva) i to je brojčana vrednost koja 
može biti f/1.2, f/1.4, f/1.6, f/1.8, f/2, f/2.2, f/2.5, f/3.2, f/3.5, f/2.8, f/4, f/4.5, f/5, f/5.6, 
f/6.3, f/7.1, f/8, f/9, f/10, f/11, f/13, f/14, f/16, f/18, f/20, f/22, f/32.  

Otvor blende možemo kontrolisati na fotoaparatu. Dakle, fotograf sam određuje koliko 
ce objektiv biti otvoren ili zatvoren za prolazak svetlosti. 

Otvor  blende (f-broj)  je omjer fokusna daljine  objektiva  i  prečnik  otvora  objektiva. Što 
je f-broj manji to je otvor objektiva veći (blenda je veća); dakle, naopačke. Svaki objektiv na 
sebi ima oznaku najveće moguće otvorenosti blende (1:4 – znači da se može otvoriti do f- 
broja  f/4; 1:5.6 – znači da se može otvoriti do f-broja f/5.6). Objektivi s otvorom blende 
1:1.2, 1:1.4, 1:2.8   svetlosno  su  jaki  i  zbog  toga  su  skuplji  od  objektiva  s  otvorom   
blende 1:4, 1:5.6 i sl. Svetlosno jaki objektivi nazivaju se i „brzim objektivima“ jer je 
pomoću njih moguće povećati brzinu zatvarača i dobiti dobru fotografiju. 

Što to sve kontrolišemo f-brojem? Dve su osnovne stvari: količinu svetla koja dolazi do svetlosnog senzora i 
polje dubinske oštrine. 
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Otvaranjem blende dovodimo više svetla do senzora, dakle – brzina zatvarača će biti veća. 
Zatvaranjem blende do svetlosnog senzora dovodimo manje svetla, dakle – bice nam 
potrebna manja brzina zatvarača. Uz to moramo istovremeno i kontrolisati 
osetljivost senzora (ISO  vrednost). Na manje  osjetljiv  senzor  moracemo „poslati“  više  
svetla, a  na osetljiviji senzor manje  svetla. 

 

Polje dubinske oštrine  

Jedna od najvažnijih stvari u kreativnoj fotografiji. Polje dubinske  oštrine određuje  koliko  će  oštrine  biti   
na  fotografiji. Naziva  se  još    i    DOF (depth of field). Polje  dubinske  oštrine  može  biti  pliće  ili  dublje. 
Plitko   polje  znači  da  će  samo   jedan malen  deo  fotografije   biti   oštar (u fokusu), a  duboko  polje  
znači  da  će  velik  deo  fotografije  ili čak  cela  fotografija  biti  oštra (u fokusu). Pomoću otvora  blende  
kontrolišemo  polje  dubinske  oštrine.  Ako      objektiv      otvorimo (recimo  na  f/1.4)  polje dubinske  oštrine  
biće jako plitko. Ako objektiv  pritvorimo (recimo na  f/5.6) polje oštrine postaje dublje i više toga na 
fotografiji je u fokusu, a  ako  ga  pritvorimo  jako  (recimo na f/16  ili  f/22)  velika  je verojatnoća  
postizanja vrlo dubokog polja oštrine (moguće je i da je cela fotografija u fokusu). 

 

 
Foto: na  levoj     fotografiji   blenda  je      pritvorena na         f/14 – polje   oštrine  je  duboko; na desnoj fotografiji blenda je otvorena na  

f/2 – polje oštrine je plitko 

 

Kod  jakog  otvaranja i jakog  zatvaranja  objektiva treba biti pažljiv. Jako otvoren objektiv 
znači  da ćemo  imati  puno  svetla, ali je i polje oštrine plitko pa je pitanje hoćemo li imati 
dovoljno oštrine fotografiranog objekta. Kod jakog zatvaranja objektiva dobićemo veliku 
oštrinu fotografije, ali izgubićemo puno svetla pa ćemo vreme ekspozicije morati jako 
produžiti. Sve zavisi od naših želja i dostupnom svetlu. 

Plitko  polje  oštrine (malen  f-broj  ili ti velik otvor blende) koristićemo  kad  želimo neki 
objekt  snimanja  odvojiti  od  pozadine. Samo  moramo  voditi  računa da  nam  je  celi 
objekt  u fokusu, a ne da se desi da nam  „ponestane“ oštrine. Duboko polje oštrine (velik 
f-broj ili ti malen otvor blende) koristit demo kada želimo cijelu fotografiju ili velik njen dio 
oštar. Moramo voditi računa da nam takva fotografija nije preslabo eksponirana 
(pretamna, podeksponirana). 
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Na  fotoaparatu  f-broj kontroliramo tako da palcem desne ruke pritisnemo na gumb Av 
(na zadnjoj strani fotoaparata) i kažiprstom vrtimo kontrolni točkić. 

Otvor blende se namešta pre kadriranja (gledanja kroz tražilo) . 
 

 
Foto: nameštanje blende 

 

 

Brzina zatvarača 

Brzina zatvarača određuje vreme za koje će svetlosni senzor biti izložen svetlu. Kažemo da 
brzinom zatvarača određujemo daljinu ekspozicije. Najčešće se koriste brzine zatvarača 
koje su kraće od stotog dela sekunde (stotinke sekunde). Brzinu zatvarača prilagođavamo 
otvoru blende (f-broju) i ISO vriednosti (osetljivosti senzora na svetlo). 

Merna  jedinica  za  brzinu  zatvarača  je sekunda. Ovo su moguće brzine zatvarača (počevši 
od najbrže): 

1/4000, 1/3200, 1/2500, 1/2000, 1/1600, 1/1250, 1/1000, 1/800, 1/640, 1/500, 
1/400, 

1/320, 1/250, 1/200, 1/160, 1/125, 1/100, 1/80, 1/60, 1/50, 1/40, 1/30, 1/25, 1/20, 
1/15, 

1/13, 1/10, 1/8, 1/6, 1/5, 1/4, 0“3, 0“4, 0“5, 0“6, 0“8, 1“, 1“3, 1“6, 2“, 2“5, 3“2, 4“, 5“, 6“, 
8“, 

10“, 13“, 15“, 20“, 25“, 30“, BULB. 
 

Crvenom bojom označene su vrlo kratke ekspozicije (vrlo brz zatvarač), zelenom normalne 
ekspozicije (najčešde se fotografira tim brzinama zatvarača), plavom produžene 
ekspozicije, a narančastom duge i vrlo duge ekspozicije. BULB nam omogudava da sami 
odredimo daljinu ekspozicije i iznad 30 sekundi (dakle, može biti i više minuta pa čak i 
nekoliko sati). 

Kratke ekspozicije (crvene) koristimo kada želimo „zamrznuti“ pokret (najčešće u 
fotografiranju sporta i brzih objekata). Duge ekspozicije koristimo kod slabih svetlosnih 
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uslova (malo svetla) ili kada želimo snimiti pokret (dobijemo karakterističan zamućen deo 
slike u kojem se objekt kreće). 

Najčešde se trudimo što je više moguće skratiti vreme ekspozicije (koristiti što brži 
zatvarač) jer time osiguravamo oštrinu fotografije. Izvežban  fotograf  može normalnim 
objektivom (50 mm) snimati na brzini zatvarača 1/50 ili teleobjektivom (200 mm) snimati 
na brzini  zatvarača 1/200. Ako moramo produljiti vrijeme ekspozicije zbog slaboga 
svjetla najbolje je koristiti stativ kako bismo izbjegli zamudenje fotografije zbog 
potresanja fotoaparata. 

Brzina  zatvarača (vreme ekspozicije) jeste   ono što najčešće nameštamo za vreme 
fotografisanja. Nakon što smo postavili ISO  vrednost i otvor  blende, izmerimo svetlo 
pomoću svetlomera u tražilu i nameštamo brzinu zatvarača. Nju kontrolišemo pomoću 
kontrolnog kotačida ispred okidača kažiprstom desne ruke. 

 

 
 

 

ISO (osetljivost senzora na svetlo) 

 

ISO  je  oznaka  za  osetljivost  senzora  na  svetlo. Nekada  su postojali  filmovi više ili 
manje osetljivi na svetlo. Manje osetljivi filmovi koristili su se za dnevno snimanje u dobrim 
svetlosnim  uslovima, a  osetljiviji  filmovi  za snimanja  u  slabijim  svetlosnim uslovima  ili  
za noćna  snimanja. Osetljiviji  film  nije  davao  toliko  finu  sliku  kao  manje osetljivi, već  
je slika bila  zrnata (zato  su  se  filmovi  zvali  filmovima  manjeg  i  većeg  zrna). Oznake 
za osetljivost filma bile su ASA (American Standards Association). Postojali su  filmovi  od  
25  ASA,  50  ASA,100  ASA,  200  ASA, 400 ASA, 800  ASA  i 1600  ASA. Slično tim 
vrednostima danas se u digitalnome svetu  koristi  oznaka  ISO (International Organization 
for Standardization). 

Na  digitalnim  fotoaparatima  pojavljuju  se  oznake  ISO 100, ISO 200, ISO 400, ISO 800, 
ISO 1600, itd. To su oznake za osetljivost  svetlosnog senzora na svetlo. Senzor je na svetlo 
najmanje osetljiv kada je namešten ISO 100, a najosetljiviji kada je namešten ISO 1600. To 
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znači da će za  ISO 100 otvor blende  i  daljina  ekspozicije morati  biti veća, a  za ISO  
1600 manja. Dakle, za dobre svetlosne uslove koristimo ISO 100 – ISO 200, a za slabije 
svetlosne uslove ISO 400 – ISO 800. Za noćno snimanje koristi cemo ISO 1600. 

Najbolje je koristiti nižu ISO vrednost (100-400) jer time izbegavamo digitalni šum na 
fotografijama. Digitalni šum se javlja zbog preopterećenosti  senzora na visokim ISO 
vrednostima. Slično kao kad muzicko  pojačalo  pojačamo  previše –muzika počinje 

„treštati“ i gubi joj se kvaliteta. Digitalni šum vidimo kao malena šarena zrnca na fotografiji 
koja nagrđuju sliku. Canonov EOS 350D dobro radi do vrednosti ISO 400, ali već na 800 
pokazuje dosta značajan šum, pogotovo ako fotografiramo pod slabim svetlom. 

ISO ćemo namestiti pomoću DIRKE (ikone) ISO koji se nalazi na zadnjoj strani tela 
fotoaparata među navigacijskim tipkama. 

 

 

Pixel i veličina senzora 

 
 Bolje je snimati sa većim senzorom pošto omogućava veće pixele na 
senzoru, da bi snimili više svetla. Veći senzor takođe omogućava veći ISO raspon i 
kameri je omogućeno da snima sa većim ISO brzinama i to nam omogućuje niyak 
nivo šuma na fotografiji. 

 Što više pixela ima senzor, manji će biti pixeli. Recimo 18 megapixela senzor 
imaće manje pixele nego 12 megapixela senzor, ako su oba senzora iste veličine. 
Kao primer uzmimo da 8 megapixela senzot ima rezoluciju od 3,364 x2448 pixela, 
sa 327184 pixela u prostoru od 1mm x 1mm veličine. 
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Program za obradu slika -  Adobe Photoshop  

Većina rasterskih slika, bez obzira na način nastanka (skeniranje, digitalna 
fotografija, hvatanje sadržaja ekrana) zahteva neku vrstu obrade pre upotrebe. To 
može biti obično prilagođavanje digitalnog formata (isecanje, promena kolor 
modela), retuširanje radi poboljšanja izgleda ili uklanjanja nedostataka, 
komponovanje slike iz više izvora, kao i primena posebnih filtera radi postizanja 
posebnih vizuelnih efekata. 

Adobe Photoshop je program za obradu rasterskih slika. Predstavlja složen i veoma 
obiman programski proizvod, pa ovladavanje velikim brojem njegovih funkcija 
zahteva veoma mnogo vremena. 

 

 
 

Radno okruženje: 

A. Traka sa alatima – ovde se nalaze razni alati za pomeranje, modifikaciju i izradu 
objekata. 

B. Dodatne opcije izabranog alata – nakon što izaberete alat, ovde možete 
namestiti njegove parametre, npr. debljina i snaga četkice, vidljivost, 
dimenzije okvira za selekciju. 
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C. Navigator – smanjeni prikaz radne ploče koji u slučaju da radite na 
zumiranoj fotografiji, crvenim kvadratom pokazuje gde se nalazite na 
slici. 

D. Layer Editor – svi layeri (slojevi) su ispisani ovde i tu se mogu spajati i 
modifikovati. 

E. Glavni meni – standardni File, Edit i ostali meniji u kojima otvarate i čuvate 
svoje radove, ali tu ima još mnogo menia sa opcijama promene slike ali i 
izgleda Photoshopovog okruženja. 

F. Osnovne opcije slike – desnim klikom na naslovnu traku slike na kojoj 
trenutno radite, otvara se mali meni sa najosnovnijim opcijama poput 
dimenzija stranica slike, dupliranja slike, informacija o slici itd. 

 

Osnovna meni linija 

 

Osnovne komande se mogu pokrenuti meni linije, a neke od njih i na druge načine 
(prečice i iz palete alatki). 

 

 
 

Meniji File, Edit, View, Window i Help imaju uobičajenu namenu, kao i kod drugih 
Windows aplikacija. U meniju Image su nalaze osnovne komande za podešavanje 
vizuelnih karakteristika slike, dok su u menijima Layer, Select i Filter brojne 
specifične komande za rad sa rasterskim slikama. 

 

 

Rad sa fajlovima 

 

Razmotriće se samo osnovni skup komandi programa za rad s fajlovima - New, 
Open i Save/Save-As. Kreiranje nove rasterske slike vrši se komandom File/New, 
nakon čega se pojavljuje dijalog kao na slici. 
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Podrazumevajuće vrednosti za dimenzije slike i kolor model se postavljaju 
prema poslednjoj slici koja je smeštena u Clipboard, a ime je Untitled-(redni 
broj). Pozadina može biti bela, trenutna boja pozadine ili providna. Otvaranje 
fajlova sa rasterskim slikama vrši komandom File/Open. 

Čuvanje sadržaja nove slike prvi put se vrši komandom File/Save As…, koja 
dozvoljava izbor tipa i imena fajla na koji će se slika zapamtiti. Ako se modifikuje 
postojeća slika, ovom komandom se dobija kopija, tako da originalni fajl ostaje 
netaknut. 

 

 Najćešći tipovi fajlova su: 

• Photoshop Document (*.psd) – interni format programa Photoshop, koga 
mnoge aplikacije ne podržavaju, ali je pogodan kao radni format jer 
omogućava potpuno pamćenje svih svojstava i aspekata obrade slike 
potrebnih za dalji rad. 

• JPEG (*.jpg) – pamćenje slike sa visokim stepenom kompresije, uz 
gubitak vernosti slike originalnoj. Visok stepen kompresije omogućava 
lakšu razmenu i poslovnu upotrebu velikih slika, kao što su fotografije 
visoke rezolucije u punom koloru. Nivo gubitaka se zadaje kao parametar 
Quality. 

• GIF (*.gif) – standardni format za izradu ilustracija i rasterskih animacija na 
Web-u. Ograničena je veličina i broj boja, ali se dobijaju veoma kompaktne 
slike za koje nisu potrebni dodatni programi za prikaz na Web -u. 

• PNG (*.png) – standardni format za razmenu slika na Web-u. Omogućava 
veće fajlove, progresivno kodiranje veći i broj boja nego GIF. 

• TIFF (*.tif) – za pamćenje bez gubitaka u kvalitetu (pogodno npr. prilikom 
skeniranja). 
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Osnovna paleta alatki 
 
Paleta alatki je skup tastera koji služi za brzi izbor odgovarajuće funkcije ili grupe funkcija 
programa. 

 

 p a l e t a  

geometrijska selekcija 

 

premeštanje 

slobodna selekcija selekcija po boji 

opsecanje rasecanje 

popravke četkica/pero 

uzorak/otisak istorijska četkica 

gumica za brisanje bojenje jednom bojom 

retuširanje bojenje slikarskim efektima 

put  

pero  

beleške tekst 

ruka- geometrijske figure 

postavljanje boje za objekte (foreground) i 
pozadinu (background) 

pipeta za uzorak boje 

normalni prikaz i na celom ekranu (sa i bez 
meni linije) 

uvećanje/umanjenje 

izrada animacija (Image Ready  

 

Move: ( shortcut V) ovim alatom, pomerate selektovane objekte u aktivnom 
layeru, a ako ništa nije selektovano pomerate celi aktivni layer. 

 

Selekcija služi da se izabere region - deo slike na kome će se izvršiti neka operacija. 
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geometrijska selekcija 

 

 
Selekcija dela rasterske slike pravouglog ili 
elipsastog oblika, odnosno pojedinačnog 
reda/kolone pixel-a. 

Selekcija se određuje klikom na početak 
regiona selekcije i pomeranjem miša do 
kraja 

selekcije (prikazuje se trepćućom 

isprekidanom linijom). 

slobodna selekcija 

 
 

Selekcija dela slike proizvoljnog oblika. 

Određuje se: 

• opisivanjem granica slobodnom rukom 
(Lasso), 

• u obliku poligona (Polygonal) ili 

• slobodno, uz korekciju granice po najvećoj 
promeni boje i kontrasta (Magnetic Lasso) 

selekcija po boji 

 

 

 

 

 

 

 

Selekcija delova rasterske slike iste ili 
slične boje kao pixel na koji se 

klikne mišem (Magic Wand). 

Parametrima se određuje da li se biraju 
samo susedni ili svi pixel-i slike zadatih 
karakteristika. 

 

 

Prilikom selekcije regiona koriste se pomoćni tasteri Shift i Alt. Taster Shift se 
koristi kada je potrebno da geometrijski region bude pravilna kružnica ili kvadrat, 
dok je neprekidno pritisnut Alt potreban za selekciji više odvojenih područja slike 
istovremeno. 

Opercije se vrše nad izabranim područjem, dok ostatak slike ostaje netaknut.  

Pomoću funkcije Select/Inverse, vrši se zamena uloga selektovanog područja i 
ostatka slike, pošto je ponekad lakše označiti deo slike na kome  ne treba izvršiti 
neke operacije. 
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Za preciznija podešavanja i pregled slike koristi se alatka za definisanje pogleda na 
sliku (Zoom) – uvećanja ili umanjenja po izabranim kriterijumima. 

 

Linija sa opcijama 
 

Prilikom izbora alatke iz palete, pojavljuje se ispod meni linije pripadna linija za 
definisanje detalja izvršenja operacije, u kojoj se vide trenutne vrednosti, koje se 
mogu promeniti. 

 

 
 

Npr. za uvećanje/umanjenje (Zoom), pojavljuje se linija kao na slici, gde se može 
izabrati umanjenje umesto uvećanja, kao i jednim klikom miša na opciju promeniti 
pogled na sliku u tekućem prozoru ili svim otvorenim prozorima odjednom. 

 

 

Marquee (shortcut M) klikom i držanjem miša razvlači se prozor kojim selektujete 
objekte u aktivnom layeru. Osim pravouglog prozora nudi Vam se elipsoidni, kao i 
opcije selekcija jednog reda slike. Ti dodatni oblici otvaraju se kada pritisnete na 
ikonu alata i držite. Svaki alat koji u donjem desnom uglu ikone ima crni trougao 
sadrži dodatne verzije alata. Držanjem Shifta pri selektovanju možete dodavati 
selekciji, a Altom oduzimate. 

 

Lasso (shortcut L) je takođe alat za selekciju, ali za nepravilnije oblike. S njime 
selektujete više crtajući nego razvlačeći. Dodatne opcije su za selektovanje od 
tačke do tačke, dakle za ravnije rezove. Takođe dodajete i oduzimate od selekcije 
Shiftom i Altom. 

 

Quick Selection (shortcut W) služi za slikanje selekcije kao četkicom. Selekcija se 
zatim širi do neke granice, npr. promene u boji ili osvetljenju pixela. Druga opcija je 
Magic Wand alat kojim kliknete na određenu boju svoje slike i selekcija se razlije 
samo unutar te boje. 
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Crop (shortcut C) je alat kojim možemo na slici ostaviti samo željeni objekt i tako 
ga bolje kadrirati. 

Razvlačenjem pravougaone selekcije izaberemo koji deo slike želimo ostaviti, a 
ostalo će biti izbrisano. Takođe sada će nam se slika smanjiti samo na taj 
selektovani deo. 

 

Slice (shortcut K) razvlačenjem okvira sa ovim alatom delimo sliku na 
pravougaona polja koja se mogu zasebno čuvati. Krajnji efekt je nešto poput 
slagalice. Sekundarni alat, Slice Select, omogućava da unesemo neke parametre 
za određeni deo slike, npr. imenujemo ga ili mu promenimo poziciju i dimenzije. 

 

Spot Healing Brush (shortcut J) se koristi za uklanjanje npr. nesavršenosti na 
ljudskoj koži tako da prekriva pegu sa okolnim pixelima u boji kože tako da koža na 
kraju izgleda savršeno. Drugi alat pod ovim dugmetom je Healing Brush, kojim 
držeći Alt prvo selektujemo jedan deo slike, a zatim ga prebojimo na 

željeni deo slike, npr. selektujemo deo normalne boje auta i prebojimo preko hrđe. 
Zatim imamo Patch alat kojim možemo prekriti neki deo slike ne samo selekcijom 
već i nekim uzorkom, npr. prekrijemo grafite na zgradi uzorkom cigle. Zadnji alat je 
Red Eye koji uklanja crvene zenice nastale flešom fotoaparata. 

 

Brush (shortcut B) služi za slikanje boja na aktivnom layeru. Moguće mu je 
menjati svojstva npr. debljinu i providnost. Ostali alati su Pen, koji za razliku od 
Brusha nudi oštre linije koje nisu zaglađene, pa su više namenjene ilustraciji, dok 
Brush više služi za slikanje. Zadnja opcija je Color Replacement alat koji menja 
ciljanu boju selektovanom. 

 
Clone Stamp (shortcut S) je sličan Healing Brushu i namenjen je za preslikavanje 
jednog dela slike na drugi. Npr. prebojite preko cveta na livadi da bi ga selektovali i 
zatim ga kao potezima četkice naslikate na praznom delu livade. Alternativni alat je 
Pattern Stamp, koji umesto selektovanog dela slike, preslikava izabrani uzorak, 
npr. karirani. 

 
Eraser (shortcut E) kako bi mi rekli, gumica. Pogađate, služi za brisanje pixela. 
Alternativni alati su Background Eraser, koji služi za brisanje pozadinske boje u 
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slici i Magic Eraser, koji briše područje na koje kliknete, pod određenom 
tolerancijom, razlevajući se poput kantice sa bojom. 

 

Gradient (shortcut G) alat za izradu pretapanja jedne boje u dve ili više njih. 
Pretapanje se vrši u smeru linije koje razvučemo mišem. Koristi se za izradu 
nejednoličnih pozadina. Alternativni alat je Paint Bucket, koji u određeno polje izlije 
selektovanu boju i razlije se do određenih granica. 

 

Smudge (shortcut R) njime razmazujemo boju kao prstom. Služi za stvaranje 
lakših prelaza između dve boje. Alternativni alati Blur i Sharpen, zamućuju 
odnosno izoštravaju selektovane delove slike. 

 

Dodge (shortcut O) služi za izbeljivanje selektovanog područja, npr. posvetli boju 
nečije majice kao da je previše puta oprana jeftinim deterdžentom. Pod istim 
dugmetom nalazi se Burn, koji potamnjuje selekciju, npr. kao da je spaljena, a 
Sponge alat menja zasićenost selektovane boje, dakle ili je naglašava ili je 
neutralizuje tako da ju više vuče prema sivoj. 

 

Horizontal Type (shortcut T) je alat za upisivanje teksta kojemu možemo menjati 
veličinu, font, boju itd. Alternativnim alatima pišemo u raznim smerovima. 

 

Line (shortcut U) da ne bi četkicom povlačili ravne linije pobrinuti će se Line Tool. 
Liniji možeš naravno izabrati boju i debljinu, a ako prilikom povlačenja držite Shift, 
dobićete ravnu liniju. Alternativni alati služe za crtanje pravougaonika, elipsa i 
nepravilnih oblika. 

 
Eyedropper (shortcut I) je jedan od najvažnijih alata kojim selektujete određenu 
boju iz slike na kojoj radite. Ta boja automatski postaje aktivna. Pod alternativnim 
alatima možete naći Ruler, kojim merite udaljenosti između pixela. 

 
Hand (shortcut H) je malena ruka kojom pomerate sliku ako je zumirana pa vidite 
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samo jedan njezin deo. Ukoliko pri korišćenju nekog drugog alata želite pristupiti 
Hand alatu, pritisnite i držite Space, zatim pomerite sliku gde treba, a kad ste gotovi 
pustite Space i prethodni alat će se automatski vratiti. 

 

Zoom (shortcut Z) njime možemo zumirati ili odzumirati trenutni pogled na sliku. 
Zumiranje se vrši kliktanjem lupe na sliku ili razvlačenjem prozora preko dela slike 
koji želimo uvećati. Odzimiravamo držeći Alt. 

  

Foreground / Background Color je meni za selekciju primarne i sekundarne boje. 
Pritiskom na malu ikonu u obliku malog crnog i belog kvadratića (shortcut D) 
vraćate selektovane boje na početne, crnu i belu ako ste imali neku drugu boju 
izabranu. Pritiskom na ikonu u obliku strelice u dva smera (shortcut X) menjate 
mesta primarnoj i sekundarnoj boji. 

 
Dodatne opcije izabranog alata: 

 

Nakon što izaberete željeni alat, na traci sa opcijama, koja se nalazi iznad trake 
sa alatima, će se pojaviti njegova ikona i trenutne opcije. Ovde npr. za Brush 
alat možete promeniti debljinu četkice, način prikaza, providnost i brzinu 
njegovog poteza. 
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Navigator: 
Kao što smo ranije spomenuli, Navigator je 
umanjeni prikaz Vaše radne ploče, gde crvenim 
okvirom prikazuje područje koje ste zumirali. 
Povlačenjem tog crvenog okvira u raznim 
smerovima možete vršiti navigaciju po slici. 

Ispod ekrana se nalazi kontroler za zoom kojim 
takođe možete zumirati i odzumiravati. 

 

 

Layer Editor: 
Ovde radite sa Layerima i možete ih stvarati, 
brisati, kopirati i menjati im osobine. Desnim 
klikom miša na traku nekog layera otvaraju se 
dodatne opcije. Layer čija je traka tamno siva je 
trenutno aktivan. Ikona otvorenog oka lijevo od 
trake layera, znači da je layer vidljiv. 

Pri vrhu vidimo Opacity meni kojim određujemo 
koliko je naš 

layer proziran. Ukoliko želite odjednom 
selektovati više layera, potreban je Control+levi 
klik miša na željene layere. 

Control+klikom na već selektovani layer ćemo 
ga deselektovati. 

 

 

 

 

Dokirani meniji 
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History prozoru se pristupa pomoću ikone 
označene crvenom kružnicom, 

odmah pored Navigator prozora. 

Ovde imate pristup zadnjim operacijama koje ste 
radili. Operacije kojima niste zadovoljni možeš 
izbrisati otvaranjem menia desnim klikom. Tada 
brišete 

željenu operaciju i sve operacije koje su došle posle 
nje. 

Ako kliknete na neku operaciju, slika će se vizualno 
vratiti u stanje kada ste aktivirali tu operaciju 
zanemarivši sve operacije koje su došle posle. 

Kada ponovno želite da se vratiti na zadnju 
operaciju, jednostavno kliknite na nju na dnu History 
liste. 

 

Brushes meni Vam omogućuje da brzo menjate 
oblik četkice za slikanje i njene atribute. 

Osim odabira oblika četkice, njene veličine i 
providnosti, možete dodavati karakteristike mokre 
četkice koji će se razlivati, širiti ili ostavljati teksturu. 

Napredniji korisnici imaju opciju za svoje oblike 
četkice. 

 

 
Character meni služi za napredno modifikovanje 
teksta. 

Moguće mu je menjati font, veličinu slova, 
razmak između slova i redova, boju i 
orijentaciju. 

 

 
  

 Za pregled više otvorenih slika (multiple opened 
files), možemo koristiti Photoshopove nacrte sa više 
dokumenata. Da biste ih pronašli, idite do menija 
Windws u traci menija na vrhu ekrana. Zatim 
odaberite Arrange. Različiti rasporedi su grupisani na 
vrhu menija. U zavisnosti od broja slika koje ste 
otvorili, neki od izgleda mogu biti zasivljeni i 
nedostupni. U ovom  slučaju, kada su otvorene samo 
dve slike, izgled za pregled tri ili više dokumenata je 
sive. 
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Osnovne komande za obradu slike (Image) 

 

Meni Image 
 

Većina osnovnih funkcija za manipulaciju rasterskim slikama nalazi se u meniju 
Image. Pomoću njih se mogu menjati mnoga svojstva rasterske slike i vršiti različita 
podešavanja, kojima se dobija konačna potpuno obrađena slika. 

U ovom delu će se najkraće opisati namena i upotreba najčešće korišćenih funkcija 
iz menija Image: Mode (izbor kolor modela), Adjustments (različita podešavanja), 
ImageSize (podešavanje prostorne rezolucije i dimenzija slike), Rotate Canvas 
(rotacija) i Crop (isecanje). 

 

Mode je jedna od najčeščih funkcija, kojom se menja osnovni kolor model slike. 
 

 
 

Na slici se vidi da je slika na kojoj se trenutno radi zapamćena u modelu RGB Color 
sa 8 bita za svaku od osnovnih boja, ukupno 24 bita po jednom pikselu slike. Model 
CMYK ima četiri komponete, pa zahteva 32 bita po pikselu. Izbor 16 bita po 
osnovnoj boji udvostručava potrebnu memoriju za rad i pamćenje slike. 

 

Osim navedenih modela, često se koriste: Bitmap, koji zahteva 1 bit po pikselu, 
Grayscale sa 8 bita po pikselu za prikaz 256 nivoa sivila monohromatske slike i 
Indexed Color, sa 8 bita po pikselu za prikaz slike u boji pomoću podskupa od 256 



 

 

Interreg – IPA CBC Bulgaria – Serbia Programme  
CCI Number 2014TC16I5CB007 

CB007.2.13.212  
  

 

 

35 
  The project is co-funded by EU through the Interreg-IPA CBC Bulgaria–Serbia Programme.  

 

izabranih boja iz pune RGB palete. 

 

Adjustments 

U ovom podmeniju se nalazi skup funkcija za promenu i podešavanje vizuelnog 
izgleda rasterskih slika. Najvažnije funkcije su odvojene u prvom delu menija. 

 

 

 

Levels 

Efikasan način za istovremeno podešavanje osvetljenosti i kontrasta slike je 
funkcija Image/Adjustments/Levels (prečica Ctrl-L), nakon čega se otvara sledeći 
dijalog.  

 

 
 

U prikazu se vidi ukupna raspodela nivoa osvetljenja od tamnog (0) do svetlog (255). 
Podešavanje nivoa se vrši pomoću tri pokazivača – zatamnjenja (shadows), sivih 
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tonova (midtones) i svetlih tonova (highlights). 

Pomeranjem pokazivača ulevo postavlja se svetlija vrednost, a udesno tamnija. 

Beli pokazivač je za svetle tonove. Njegovim pomeranjem ulevo osvetljavaju se 
najviše osvetljena područja slike. Ovom tehnikom se mogu ukloniti neke greške 
skeniranja, npr. nepoželjni tekst koji se providi s druge strane papira. 

Crni pokazivač služi za podešavanje nivoa osvetljenosti tamnih delova slike, odnosno 
zatamnjenosti senki. 

Sivi pokazivač služi za podešavanje nivoa osvetljenosti područja sa srednjim 
vrednostima ili sivih tonova. Njegovo pomeranje menja većinu vrednosti nivoa 
osvetljenosti na slici, čime se menja kontrast cele slike. 

Opcija Preview omogućava praćenje podešavanja na samoj slici, pre nego se izaberu 
konačne vrednosti sa OK ili odustane sa Reset. 

 

Color Balance 

U radu sa kolor slikama korisna je mogućnost uticaja na pojedine 
komponente boje, odnosno mastila. Ponekad slike izgledaju kao da imaju 
previše neke komponente, npr. crvene ili žute. 

Korekcija se vrši pomoću Image/Adjustments/Color Balance (Ctrl-B), nakon čega se 
pojavljuje dijalog. 

 

 
 

Opcija Preview omogućava praćenje podešavanja na samoj slici. Balans se menja 
pomeranjem klizača od jedne komponente ka drugoj. 

Pri tome se mogu izabrati područja slike na koja se izmene odnose – tamni tonovi 
(shadows), srednji tonovi (midtones) ili svetli tonovi (highlights). Npr. za plave 
primese senki, treba povećati sadržaj žute boje (smanjuje se udeo plave). 

Kada je podešavanje zadovoljavajuće, potvrđuje se sa OK. 

 

Brightness/Contrast 

1. Image Size  

Za podešavanje prostorne rezolucije i dimenzija slike koristi se opcija Image/Image 
Size.  
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Pojavljuje se dijalog za izbor parametara. 
 

 
 

Okvir Pixel Dimensions služi za direktnu promenu veličine digitalne slike u pixelima 
ili procentima, a okvir Document Size za promenu veličine i rezolucije slike u 
izabranim prostornim jedinicama (cm, mm, inches, points, pixels itd). 

Kod promene dimenzija, ukoliko je uključena opcija Constrain Proportions, promena 
jedne od dimenzija automatski menja drugu. Ukoliko opcija nije uključena, 
dimenzije se menjaju nezavisno, ali tako da se ne izgubi nijedan piksel. 

Prostorna rezolucija slike u dpi (dots-per-inch) ili ppi (pixels-per-inch) podešava se 
u zavisnosti od namene ili dalje upotrebe. 

Pošto klasični monitori mogu da prikažu svega 72-120 dpi, za slike namenjene 
Web-u nije potrebna velika 

rezolucija, koja samo opterećuje komunikaciju. Za dobar kvalitet štampe dovoljan 
za kuću i potrebe nastave, dovoljna je rezolucija 200 do 300dpi. Štampanje 
kvalitetnih publikacija i umetničkih radova može zahtevati višu rezoluciju, koja zavisi 
od potreba i mogućnosti samih uređaja, a može biti više hiljada dpi. 

 

 

Crop 

Vrlo često originalne slike nisu odgovarajuće veličine ili imaju neke vizuelne nedostatke – 
zbog položaja 
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uređaja za snimanje osnovni motiv može biti pomeren, iskrivljen ili malo zarotiran. 
Ovakvi mali nedostaci se mogu otkloniti upotrebom alata za isecanje dela slike 
(Crop tool). 

Funkcija se može izabrati iz menija Image, skraćeno pritiskom na slovo C na tastaturi 
ili klikom na taster  na osnovnoj paleti alatki, nakon čega se menja oblik kursora. 
Treba prevući kursorom preko slike da se obuhvati deo slike koji će se izabrati. 

 
 

 

Photoshop automatski zatamnjuje deo slike izvan obuhvaćenog dela slike. 
Granice područja koje će se iseći mogu se fino korigovati pre isecanja pomoću 
vodećih oznaka na ivicama selekcije. 

Za istovremeno rotiranje isečenog dela slike treba zaustaviti kursor u blizini ivice 
selekcije dok se ne pojavi par zakrivljenih strelica. Mišem treba uhvatiti i povući 
oznaku rotiranja prozora za isecanje za đeljeni smer i ugao rotacije. 
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Kada se konačno podesi prozor, isecanje se pokreće pritiskom na taster Enter 
(ili ESC, ako se odustaje). Pojavljuje se dijalog, na kome isecanje treba 
potvrditi tasterom Crop (ili odustati od izmene). 

 

 
 

Konačan rezultat je isečen i zarotiran deo prethodne slike: 

 
 

 

Rotate Canvas 

Najčešći razlog rotiranja je iskrivljenost forografije ili skeniranog dokumenta. 
Rotiranje se standardno vrši opcijom Image/Rotate Canvas. Opcije se 
pojavljuju u posebnom dijalogu: 

Najčešće se koriste opcije za rotaciju od 180°, 90° CW (clock-wise - u smeru 
kazaljke na satu) i 90° CCW (counterclock-wise – u smeru suprotnom od kazaljke 
na satu), dok se za druge varijante rotacije koristi opcija Arbitrary, gde se ugao i 
smer slobodno biraju. 

Simetrična preslikavanja oko horizontalne ili vertikalne ose (kao u ogledalu) vrše 
pomoću funkcija Flip Canvas Horizontal i Flip Canvas Vertical. 
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Slojevi i tekstualni efekti 

Jedna od osnovnih osobina programa Photoshop, koja omogućava složene 
operacije nad rastrskim slikama, su slojevi (layers). Izrada celokupne slika se može 
hijerarhijski organizovati po delovima (slojevima) u kojima se kreiraju pojedinačni 
objekti, a konačan izgled se dobija njihovim kombinovanjem. 

Novi sloj se može kreirati iz menija Layer/New, iz dodatnog bočnog menija 
plivajućeg prozora Layers ili male palete alatki na dnu tog prozora. 

Kreiranje objekata, kao što su tekstovi ili linije, automatski kreira sopstveni novi sloj 
za taj objekt. Plivajući prozor Layers prikazuje sve slojeve slike i njihov redosled. 
Novi slojevi se kreiraju iznad prethodnih, njihov redosled s može promeniti mišem, 
premeštanjem slojeva u prozoru Layers.  

Dodatni bočni meni i mala paleta alatki na dnu prozora omogućavaju brojne 
operacije nad slojevima, npr. promenu imena ili brisanje sloja. 

 

Filteri 

Photoshop sadrži veliki broj programskih dodataka – filtera, čijom upotrebom se 
mogu dobiti različiti složeni vizuelni efekti na digitalnoj slici. Filteri se koriste za 
manja doterivanja, ali i za velike transformacije slike u nešto sasvim novo. Na 
primer, donja fotografija se može pretvoriti u prozorski vitraž (filter 
Filter/Texture/Stained Glass) ili u monohromatsku polutonsku sliku (filter  
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Filter/Sketch/Halftone Pattern). 

Pošto se do rezultata se obično dolazi eksperimentalno, svaki filter se pojedinačno 
može isprobati aktiviranjem opcije Preview na pripadnom dijalogu. 

Efekat uobičajene primene većeg broja filtera može se brzo pregledati u prikazu opcije 
Filter / Filter Gallery 

 

  

 

Akcije i automatizacija 

Adobe Photoshop pruža mogućnost da određeni set akcija, tj. komande koje ste upotrebili 
i njihov redosled na određenom dokumentu, snimite i zatim ih upotrebite na nekom 
drugom dokumentu. Ovaj proces se naziva automatizacija. Veoma je koristan jer može 
uštedeti vreme. Ako imate foto album od 80 slika, veličine 800 x 600 piksela, koje bi 
trebalo da prebacite na Internet, tako što ćete ih smanjiti na 200 x 150 piksela. Ako biste 
ovaj posao radili ručno, proveli biste pola sata za računarom. Koristeći automatizaciju, 
potrebno je samo da snimite postupak na jednoj, a zatim da ga primenite na ostale 
fotografije i Photoshop će obaviti ostatak posla umesto vas. 
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Raw format digitalni format 

Raw možemo uporediti sa negativom koji smo do ne tako davno koristili bez izuzetka. On 
nam dopušta da naknadno korigujemo loše eksponiranu fotografiju, balans bele pa i 
tonski raspon, pre nego i dođemo do Photoshopa. Informacije koje raw beleži ne prolaze 
kompresiju pa su nam dostupne u 12  odnosno 14 bitnom obliku, za razliku od jpeg 
formata koji je ograničen na 8 bita.  Da bi lakše shvatili šta zapravo pamti raw format, 
moraću se vratiti još malo unazad. Dakle, svetlo prolazi kroz objektiv i dolazi do senzora, 
gde se  putem fotodioda i A/D konvertora (analogno-digitalni konvertor) pretvara u 
digitalni oblik. Zavisno od AD konvertora, intenzitet svakog piksela će imati određeni broj 
tonova (8-bitni AD konvertor daje 256 različitih nivoa, 12-bitni 4.096, a 14-bitni konvertori 
daju 16.384 nivoa). Kao izlaz, dobijamo matricu piksela gdje svaki piskel čuva samo 
podatak o svom intenzitetu. Posao dalje preuzima Bayerov filter koji odvaja  signal na tri 
osnovne boje – crvenu, zelenu i plavu, odnosno RGB (red, green, blue). Dr. Bayer je 
osmislio šemu, odnosno filter matricu po kojoj bi svaki od elemenata trebao propustiti 
samo jednu od tri boje, a po njegovoj šemi, taj odnos bi bio: 50% zelene i po 25% crvene 
i plave. Razlog zašto je zelena toliko dominantna, leži u činjenici da ljudsko oko najviše  
prepoznaje upravo taj deo spektra. Elem, da bi se odredila stvarna boja piksela koji samo 
prima intenzitet svetla, potrebno je napraviti interpolaciju po pomenutom Bayerovom 
uzorku, na osnovu njegove pozicije u filter matrici i vrednosti okolnih piksela.  Tek nakon 
interpolacije, procesiraju se podaci o balansu bele, oštrini, kontrastu, zasićenosti boja… i 
sl. Tada sledi kompresija i zapisivanje informacija na memorijsku karticu, ukoliko je reč o 
jpeg formatu. Ako čuvamo raw format, onda je zapisivanje stalo još nakon prve faze, u 
kojoj je senzor prosledio podatke o osetljivosti, pa otud i  mogućnost da naknadno u raw 
konvertoru podesimo pomenute informacije o balansu bele i slično. Ukratko, u RAW-u je 
svaki piksel zadržao sve svoje informacije koje se nisu izgubile za trećinu kao posle 
Bayerove interpolacije. 
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Vežba 1: Rad sa jednostavnom grafikom 
Izaberite File-New kako bi kreirali novi dokument. (shortcut Ctrl+N). Otvora se novi 
prozor u kojem možete izabrati parametre za svoj novi dokument. Visinu i širinu u 
pixelima, rezoluciju, koliko bita će imati slika, itd. Postavite vrednosti kao na slici. 
Preporučuje se rezolucija od 72 pixela, koja je više nego dovoljna za slike za 
kompjuter. Prilikom pripreme za štampu, preporučljiva je ipak veća rezolucija. 

 

 
 

 

Izaberite kanticu sa bojom  ili Paint Bucket Tool (G). Ukoliko je ne vidite, 
sigurno se sakrila ispod Gradient Toola. Pritisnite i držite Gradient alat, dok se 
mala paleta razmota, izaberite Paint Bucket. 

Kliknite na Foreground Color u prozorčiću za boje ispod alata. Izaberite zelenu 
koja ima vrednosti kao na slici ispod: 

 

 
 

Kada ste gotovi sa unošenjem brojki, stisnite OK, i kliknite sa Paint Bucketom bilo 
gde u pozadinu svoje slike. Bela pozadina sada je zelena. Drugi način da 
jednolično obojite pozadinu ili neku selekciju je: Edit-Fill (Shift+F5). Tamo pod 
opcijama izaberete opciju Color i isto ovako izaberete željenu boju. 
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U Layer Editoru možete primetiti da se polje koje prikazuje izgled layera, takođe 
obojilo u zeleno. Kad god započnete da radite na novom dokumentu, on će imati 
samo jedan layer koji se zove Background. 

Dvaput kliknite na slova Background i u novom meniju pod Name, napišite 
Zeleno. Kada god Vam zatreba, tako možete imenovati layere, radi bolje 
organizacije. 

Na dnu Layer Editora, pritisnite Create New Layer. Sada možete raditi u novom 
Layeru nezavisno od Zelenog Layer-a. Preporučljivo je koristiti posebni layer za 
svaki novi objekt, kako bi ih što lakše modifikovali. Nazovite novi layer Kućica. 

 

   
 

Izaberite Brush, debljine 3, a ostale postavke ostavite kakve jesu. Izaberite crnu 
boju i nacrtajte kućicu, sličnu kao na slici ispod i na istome mestu. Kućica se sada 
nalazi u posebnom layeru i možete ju modifikovati i brisati bez uticaja na zeleni 
layer ispod. Koristeći Paint Bucket alat, obojite sve delove kućice. Izbor boja nije 
bitan. 

 

 
 

Kada ste završili sa bojanjem svoje kućice, kliknite na layer Kućica desnim klikom i 
izaberite Duplicate Layer. Novi layer nazovite Kuća. 

Napravili smo kopiju kućice, samo što se trenutno nalazi na istoj poziciji kao i ona 
prva pa je ne vidimo jasno. Izaberi Move alat (V) i pomerite Kuću malo levo. 
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Dok je Move alat još aktivan, čekirajte pored Show Transform Controls (Ctrl+T) u 
traci sa opcijama alata. Oko Kuće se odjednom pojavio okvir za deformaciju. 
Povlačeći tačke u raznim smerovima, selektovani objekt se deformiše. Prethodna 
slika pokazuje u kojim smerovima se deformacija odvija povlačeći određene tačke. 

Ukoliko kursor držite blizu tačaka za deformaciju, ali malo prema van, kursor se 
mejenja u mali luk sa strelicama na krajevima, što znači da tako možeš rotirati 
objekt. Rastegnite Kuću kao na slici tako da bude ipak malo veća od Kućice. Kada 
ste završili sa deformisanjem pritisnite Enter. 

 

 
 

Traka iznad pokazuje opcije alata kada uključite opciju Show Transform Controls. 
Još jedan način da pristupite opciji za deformisanje je Edit-Free Transform. 

Kada izaberete Free Transform opciju, na bilo koji način, u traci sa opcijama 
možete precizno uneti vrednosti, ako ne želite svoj objekt mišem da razvlačite uz 
pomoć kontrolnih tačaka kao u primeru sa Kućom. 

Prva dva polja su koordinate centralne tačke okvira za deformaciju. Tu opciju je 
najbolje ostaviti kakva je. U trećem i četvrtom polju možete uneti vrednosti 
Horizontalnog i vertikalnog razvlačenja objekta, a u petom vrednost rotacije objekta. 
Na kraju su znak za zabranu i štikla, dakle dugmići za odbijanje i prihvatanje 
deformacije. 

Napravite novi layer i nazovite ga Dim. Vreme je da ugrejemo našu Kućicu, što će 
se videti dimljenjem iz dimnjaka. Izaberite Lasso alat (L). Slobodnim potezima 
nacrtajte oblik dima, kao na slici. 
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Za boju izaberite 50% sivu. Kada otvorite Color Picker prozor osim polja sa bojama 
možete videti razna polja za unos vrednosti: Hue (H) služi za promenu trenutne 
boje, promene se mogu uneti brojevima 0-360 stepeni, ili ručno pomerati po šarenoj 
uspravnoj traci koja se nalazi u samoj sredini Color Pickera. Saturation (S) je 
zasićenost boje, izražena u procentima kada je na 100% boja npr. jarko crvena a 
na 0% siva. Ispod je Brightness (B) koji naravno potamnjuje ili izbleđuje boju.Ispod 
su RGB (Red, Green, Blue) vrednosti koje označavaju količinu crvene, zelene i 
plave boje u trenutnoj boji. Ispod njih je polje označeno znakom # u kojem se nalazi 
šifra ili ime vaše boje. 

 

Vratimo se zadatku. Nakon što ste izabrali sivu boju, izaberite Paint Bucket alat i u 
njegovoj traci sa opcijama postavite Opacity na 50%. Kliknite alatom u selekciju 
koju smo napravili ranije. Dim iz dimnjaka izgleda prozirno, pošto smo spustili 
Opacity vrednost. 

 

Dok je selekcija dima još aktivna, kliknite na Edit-Stroke. Otvoriće se mali prozor 
sa opcijama za iscrtavanje. Ovo radimo da bi iscrtali belu liniju oko dima i tako ga 
naglasili. Izaberite debljinu od 2 pixela, skroz belu boju i pod Location, izaberite 
Center, tako da linija prolazi kroz selekciju a ne izvan nje ili unutar. Na kraju 
smanjite Opacity na 50%. 

 

Pritisnite Ok, a zatim deselektujte selekciju sa Ctrl+D ili izaberete Select-Deselect. 
Zapamtite da kad je selekcija aktivna, možete raditi samo u njoj, a ne u ostatku 
crteža.  
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Izaberite layer Kuća. Vreme je da Kući promenimo boju da bi je još više razlikovali 
od Kućice. Naravno da je možete obojiti Paint Bucket alatom kao što smo to ranije 
učinili, no sada ćemo naučiti kako kompletno menjati boju celom objektu. 

Izaberite Image-Adjustment-Hue/Saturation. Otvoriće Vam se novi prozor sa 
opcijama za menjanje svojstva boja Vašeg objekta. Karakteristike su izražene u 
Hue, Saturation i Lightnes vrednostima, o kojima smo učili ranije. 

 

 

 

Unesite vrednosti kao na slici ili sami slobodno promenite boje menjajući vrednosti. 
Konačna boja nije bitna za vežbu. Ukoliko ste uneli vrednosti sa slike rezultat bi 
trebao biti sličan kao na slici. Ovom opcijom možete 

napraviti mnogo kreativnih promena u bojama, npr. menjati boju cveću u neku 
neprirodnu. 
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Kao što vidite u Hue/Saturation prozoru, skroz na vrhu pod opcijom Edit, radili smo 
sa svim bojama (Master). Takođe u padajućem meniju nudi Vam se mogućnost da 
menjate samo jednu vrstu boja, npr. samo crvene, plave, zelene, itd. Tako možete 
crvenoj ruži promeniti latice u plavo, ali da stabljika ostane i dalje zelena. 

 
 



 

 

Interreg – IPA CBC Bulgaria – Serbia Programme  
CCI Number 2014TC16I5CB007 

CB007.2.13.212  
  

 

 

49 
  The project is co-funded by EU through the Interreg-IPA CBC Bulgaria–Serbia Programme.  

 

Vežba 2: Orijentacija fotografije, rezanje fotografije i podešavanje 
rezolucije 

 

 
 

Često ćete za obradu imati fotografiju koja je loše orijentisana( Slika1.jpg ). Većini 
opcija pristupamo preko Image menia. Tu se nalazi većina opcija za menjanje 
sveta, kontrasta, boja, ekspozicije, orijentacije, dimenzije Vaše slike, itd. Izaberite 
Image-Rotate Canvas - 90 °CW. Ova opcija će rotirati fotografiju za 900 u smeru 
kazaljke na satu (CW=clockwise). 

Pod istim meniom vidite i ostale opcije, dakle pripremljene su Vam najčešće 
rotacije. Pod Arbitrary opcijom možete sami ukucati željeni ugao i smer rotacije. 
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Na slici levo vidimo dobro orijentisanu 
sliku. No sada primećujemo drugi 
problem. Prilikom ovakvih horizontalnih 
kompozicija, važno je paziti da je 
horizontalna osa zaista vodoravna kako 
bi fotografija bila prijatnija oku. Iako su 
palme trenutno otprilike ravne, linija 
horizonta je puno više uočljivija pa joj 
moramo dati prednost u poravnavanju. 

 

Izaberite Crop alat (C)    sa alatne 
trake. U njegov traci sa opcijama 
pritisnite dugme Front Image. Sa Crop 
alatom ćemo izrezati bolje rotiranu 
fotografiju tako da će horizont izgledati 
ravan, a Front Image opcija služi da kad 
razvlačite prozor za Crop, razmera 
njegovih stranica bude jednaka razmeri 
fotografije. 

Rastegnite Crop alatom prozor kao na 
slici levo. Tačna veličina i pozicija nije 
jako bitna. 

 

Središnja tačka usred Crop prozora je 
zapravo njegovo težište oko kojega će 
se rotirati. Spustite tu tačku na sredinu 
donje linije prozora, kao što je označeno 
u crvenom krugu na slici levo. Zatim 
pozicioniranjem kursora negde malo 
izvan Crop prozora, kada Vam se pojavi 
luk sa strelicama na kraju (na slici 
označeno zelenom bojom), zarotirajte 
Vaš prozor tako da se donja stranica 
poklapa sa linijom horizonta. 

Kada ste zarotirali prozor u željeni 
položaj, pomerite prozor otprilike u 
sredinu fotografije, i razvucite njegove 
uglove do ivica fotografije. 
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Kada ste otprilike smestili okvir do ivice 
fotografije dvaput kliknite u njega ili 
pristisnite Enter da primenite Crop 
opciju.  

Sada je sadržaj iz Crop prozora preko 
cele fotografije i 

zarotiran pravilno. Delovi fotografije 
izvan okvira su izbačeni, zato treba 
iskoristiti što više od fotografije da ne bi 
slučajnoizbacili neki važan detalj. (slika 
levo) 

Nakon rezanja slike, često ćete 
ponovno prilagoditi rezoluciju, jer smo 
malopre odrezali neke delove slike i 
pritom blago promenili rezoluciju slike. 

Izaberite Image-Image Size. Takođe, 
ovu opciju možete izabrati desnim 
klikom na naslovnu traku Vaše 
fotografije, nakon čega će Vam se 
otvoriti mali meni. 

Uglavnom ćete želeti da ostavite 
uključene sve kvačice u dnu menia a 
pogotovo Constrain Proportions, koja 
istovremeno kada promenite jednu 
dimenziju menja i drugu zadržavajući 
odnos stranica fotografije. 
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Vežba 3: Kreiranje vinjete 

 

           
 

Pomoću nekoliko alatki i podešavanja možemo izdvojiti deo sa ove fotografije 
(Devojcice.jpg ): 

Prvo ćemo napraviti selekciju oko modela kako bi smo mogli da iskoristimo tu 
selekciju u sledećem koraku. Izabrati ovalnu selekciju i u paleti opcija, podesiti 
Feather na 5 px. Selektovati deo slike u obliku elipse koji obuhvata glavu osobe. 

Zatim invertujte selekciju kombinacijom tastera Ctrl, Shift i I ili idite na Select -> 
Inverse: 

Nakon što smo napravili selekciju možemo je doraditi kako bi bila preciznija, a 
doradićemo je Refin Edge-om. Refine Edge je jedna veoma korisna opcija u 
Photoshop-u jer sa njom možete podešavati selekciju veoma detaljno. Kliknite na 
dugme Refine Edge koje se nalazi u gornjim podešavanjima: 

 

     
 

U View Mode-u možemo podešavati kako ćemo gledati naš objekat koji želimo da 
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izdvojimo od pozadine. Prvi pogled je prikaz same selekcije, drugi pogled je prikaz 
Quick Mask Mode, treći je prikaz objekta na crnoj pozadini, četvrti je prikaz objekta 
na beloj pozadini, peti pogled je prikaz crne pozadine i belog objekta. Svaki od ovih 
pogleda možete koristi u raznim situacijama, a ja sam za ovu izabrao prikaz modela 
na beloj pozadini jer se na njoj najbolje vide detalji. 

Podesićemo parametre napr. na sledeći način: 
 
 

 
 

Kopirati selekciju (Edit/Copy). Sa File/New Kreirati novu sliku istih dimenzija sa 
transparentnom pozadinom. Sa Edit/Paste kopirani sadržaj smestiti u novu sliku. 

 

 
 

Dobija se vinjeta sa selektovanim delom slike, umekšanih ivica i providne pozadine, 
pogodna za ilustracije u Web stranicama. 
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Vežba 4: Izrada 3D šare 

Treba napraviti novi dokument (File > New). Velicina dokumenta neka bude 300 
×300piksela, a u polju Mode treba izabrati opciju RGB Color, a rezolucija bi trebala 
da bude 72 dpi. Boja pozadine treba da ostane bela. 

Pritiskom na taster D vrši se resetovanje palete boja na crnu i belu boju. 

Treba aktivirati Gradient Tool gde treba izabrati sledeće parametre: tip gradijenta 
je Foreground to Background, vrsta treba da bude Linear Gradient, u padajućoj 
listi Mode treba aktivirati Difference, a ostala polja treba da ostanu nemarkirana. 

Ovu komandu treba primeniti proizvoljan broj puta kako bi se dobila slika koja liči na 
onu koja je prikazana na slici. 

 

 

 

Sledeći korak je aktiviranje Filter > Blur > Radial Blur sa setovanjem prikazanim 
na slici: 

Kao rezultat primene ove komande pojavljuje se slika: 
 

 
 

 

Sledeći korak je aktiviranje Filter > Pixelate > Mezzotint > Long Strokes, a kao 
rezultat se pojavljuje slika: 
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Sledeći korak je ponovno aktiviranje Filter > Blur > Radial Blur sa setovanjem kao 
u čto je već urađeno. 

 

 
 

Treba pritisnuti 3 puta kombinaciju tastera Ctrl + F ( Filter – Radial blur). Kao 
rezultat se pojavljuje slika: 

 

 
 

Treba pritisnuti kombinaciju tastera Ctrl + J kako bi se duplirao Background sloj i 
kako bi se kreirao sloj pod nazivom Layer 1. 

Sledeći korak je aktiviranje Filter > Distort > Ripple sa setovanjem prikazanim na 
slici: 
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rezultat je: 

 
 

Sledeći korak je ponovno aktiviranje Filter > Blur > Radial Blur. 
 

 
 

Sledeći korak je aktiviranje Filter > Distort > Twirl sa setovanim uglom na vrednost 
od 250◦. 
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Pritiskom na kombinaciju tastera Ctrl+ E spajaju se slojevi u jedan, tako da ostaje 
jedino jedan sloj i to pod nazivom Background. Pritiskom na kombinaciju tastera 
Ctrl + U aktivira se dijalog Hue/Saturation i setovanje treba podesiti kao što je na 
slici: 

 
 

 
 

Pritisnuti kombinaciju tastera Ctrl + J kako bi se duplirao Background sloj i kako bi 
se kreirao sloj pod nazivom Layer 1. 

Aktivirati Edit > Transform > Flip Horizontal. U padajućoj listi Set the blending mode 
for the layer u Layers kartici treba izabrati opciju Lighten. Kao rezultat se pojavljuje 
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slika: 

 

Ovde je prikazana jedna moguća varijanta kako bi se došlo do 3D šare, ali korisnik 
ove parametre može proizvoljno da menja kako bi dobio drugačije rezultate. 
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Vežba 5: Izrada dugmadi 
1. Kreirati novu RGB kolor sliku 60x30 pixel-a, 72 pixel/inch, sa providnom pozadinom 

(transparent). 
 

  
 

Podesiti/izabrati osnovne boje (foreground/background color) i na slici kreirati 
pogodnu formu navigacionog elementa, npr. oval ili zaobljeni pravougaonik. 

 

 

Vektorski iscrtani oblik će se obojiti izabranom kombinacijom boja.  

 
 

2. Dodati elemente vizuelnog stila, npr. Bevel and Emboss (2-3 pixel-a). 
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Za gornji efekt veličina konture koja dočarava treću dimenziju je 3 piksela. 
 

 
 

 
 

Uneti tekst u sledećem sloju (izabrati font, veličinu, boju i poziciju teksta) i primeniti. 
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Po želji, neki od stilskih elemenata i za sloj teksta. 

 

 
 

 

3. Izvršiti stapanje slojeva (Layer/Merge Visible) i sačuvati sliku u formatu .gif .  
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Ovakvi rasterski elementi se koriste za navigaciju u Web stranicama, odnosno 
grafičko predstavljanje hiperveza  u obliku tastera (buttons) 

 . 
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Vežba 6: Vatra i konj 
 

Otvorite novi dokument (ctr + N) ili u padajućem meniju FILE pa opcija NEW... Izaberite 
kao na slici! 

 

 
 

Zatim rotirajte sliku... Obojite pozadinu u crno, pomoću alatke PAINT BUCKET 
TOOL. (1) Obratite pažnju da vam FOREGROUND (Prva boja) bude CRNA (2) 
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Otvorite novi layer (ctrl + shift + n) ili u padajućem meniju LAYER � NEW �LAYER 

Izaberite alatku BRUSH (Četkicu), zatim izaberite SOFT BRUSH sa hardness-om 
0! 

 

 

 

 
 

Pošto ste izabrali vašu četkicu, vreme je za podešavanje layer-a. Četkicom 
nacrtajte bilo kakvu krivu liniju (belom bojom). 

Zatim desnim klikom na layer izaberite opciju BLENDING OPTIONS…U prozoru 
BLENDING OPTIONS čekirajte outer glow i unesite sledeća podešavanja 
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: 
 

Zatim čekirajte Inner Glow i unesite sledeća podešavanja: 
 

 
 

Otvorite sliku konja ( konj.jpg ). 
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Zatim selektujte željeni deo slike, i u padajućem meniju EDIT Otvorite DEFINE 
BRUSH PRESET... kliknite OK 
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Sada se vratite na vaš otvoreni dokumenat... Obrišite sve što ste crtali u layer 1 - u 
ali ostavite layer, zatim uzmite BRUSH (Četkicu) i pritiskom na desni klik miša 
otvoriće vam se paleta četkica, zadnja četkica će biti vaš konj. Izaberite četkicu sa 
konjem, podesite veličinu i kliknite jednom. Obratite pažnju da to radite u  
predhodno podešenom layer-u. 

 

        

 

 

U ovom koraku ćemo odstraniti pozadinu da bi ostao samo konj. To ćemo uraditi 
pomoću maski. 

Photoshop maske mogu da izoluju deo slike i sačuvaju ga od promena. Kada 
napravite masku na osnovu selekcije, deo slike koji ste obeležili (izdvojili) pomoću 
alatki za selekciju je dostupan za menjanje, deo koji je van selekcije je zaštćen i 
nedostupan za bilo kakve promene. Maske možete koristiti da primenite ne- 
destruktvna prilagođavanja slike kao što su korekcija boja slike ili za kompoziciju 
slojeva gde pomoću maske možete sakriti deo sloja umesto da ga trajno izbrišete. 
Prednost ovakvog načina rada je u tome što uvek 
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možete promeniti izgled maske i onoga što je prikazano bez ikakvog oštećivanja 
originalnih podataka (piksela) pomoću četkica, filtera ili alatki za selekciju. Možete 
izbrisati masku i vrati originalni izgled sloja. U Photoshopu možete praviti 
privremene maske za jedno korišćenje ili ih sačuvati i koristiti ih kad god su vam 
potrebne. 

 

Šta se zaista dešava? Crtate po maski od layera i zapravo brišete tj. skrivate 
suvišne delove. Kliknite na layer1. Kada dobijete selekciju kliknite na ADD LAYER 
MASK. 

 
 

Zatim napravite duplikat vaseg layer-a , tako što ćete odvući ikonu leyera na ikonicu 
new leyer. Ovaj novi layer stavite na BLENDING MODE OVERLAY 
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Kada ste to uradili, sada morate ukloniti layer maske. To ćete uraditi tako što 
odvučete layer masku sloja 2 do kantice i potvrdite na dugmetu APPLY za primenu 
te layer maske. 

 

Posle toga treba obrisati i layer stilove. To će te uraditi tako što desnim klikom 
pritisnete Effects ispod sloja 2 i izaberete opciju clear layer stile. Na kraju 
obrišite i layer masku sloja 1.  

 

Napravite novi Layer. Sliku vatre ( vatra.png )ubacite u Photoshop, pozicionirajte 
je tako da plamenčići idu iz grive (na novom Layer-u , rotirajte sliku vatre). Sliku 
vatre duplirajte koliko je to puta potrebno. Stopite layere. 

 

 

Višak vatre obrišite sa Ereser Tool-om: 

Stopite sve preostale nivoe. Alatkom Healing Brush Tool ublažite prelaze između slika. 
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Kada ste završili podesite layer-u sa vatrom Blend Mode na Screen. Sa Gradient 
Tool-om koji je podešen od crne #000000 ka tamno crvenoj #5b0000, Radial 
povucite od sredine ka levoj, a zatim desnoj strani. 

Dvoklik na označeni deo i dobijate prozor: 
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rezultat: 
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Vežba 7: Retuširanje slika 

         

Pre       Posle 
U programu Adobe Photoshop retuširati originalnu sliku. Ukloniti nepravilnosti na koži i 
napraviti uniforman tonalitet. Rezultat treba da izgleda kao na slici. 

 

 

 

 

Otvorite originalnu fotografiju ( retus.png ). Napravite duplikat tog sloja (Layer > 
Duplicate Layer). 
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Na ovaj sloj primenite filter "Dust & Scratches" (Filter > Noise > Dust & 
Scratches) sa postavkama kao na slici. 
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Na istom sloju primenite filter "Gaussian Blur" (Filter> Blur > Gaussian Blur) sa 
postavkama kao na slici. Parametre možete korigovati po želji, potrebno je da se 
dobije mekani tonalitet kože. 

 

 
 

Dodajte masku ovom sloju preko ikonice na paleti Layers. 
 

Ispunite sloj maske crnom bojom (prečica na tastaturi D, X zatim ALT+DELETE). Zatim 
invertujte boju prednjeg plana i podloge kako bi boja prednjeg plana postala bela (X na 
tastaturi), odaberite 

četkicu za bojenje (B) i počnite da četkicim "bojite kožu" na potrebnim mestima. 

 

 

 



 

 

Interreg – IPA CBC Bulgaria – Serbia Programme  
CCI Number 2014TC16I5CB007 

CB007.2.13.212  
  

 

 

76 
  The project is co-funded by EU through the Interreg-IPA CBC Bulgaria–Serbia Programme.  

 

Promenite vrednost parametra Opacity u paleti Layers kako biste dobili prirodniji 
izgled. Vrednost oko 70% je odgovarajuća u ovom slučaju. Na slici 

možete videti konačan rezultat retuširanja. 
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Vežba 8: Foto Efekat – slika na platnu 

Ovaj foto efekat se može lako napraviti i za njega je potrebna samo jedna 
fotografija i još jedan dodatni pattern kog trebate da preuzmete. Koristićemo 
prethodnoj vežbi sređenu fotografiju. 

Otvorite fotografiju u Photoshop-u i idite na Layer -> New Fill Layer -> Pattern i 
podesite parametre ovako sa ovim pattern-om ( pattern.pat ): 

 

 

 

Podesite Blending Mode na Soft Light i dobićete teksturu platna: 

 
 

Sada duplirajte prvi layer i postavite ga iznad svih layer-a: 

Zatim idite na Filter -> Filter 
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Gallery i podesite sledeće parametre ovako 

:  

 

Invertujte fotografju (Ctrl + I):  

Idite na Image -> Adjustmets -> Desaturate: Automatization 
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Podesite Blending Mode layer-u na Multiply:  

Poslednje što trebate da uradite je da odete na Layer -> New Adjustment Layer -> 
Brightness/Contrast i podesite Contrast na 30: 
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VEŽBA 9: Pretvaranje fotografije u crtež 
 

 
 

 

Otvorite novi dokument dimenzija 500 x 300. 

Napraviti novi leyer, kojeg nazvati Original. 

Leyeri bi na kraju rada na crtežu trebalo da izgledaju: 

 

Sledeću sliku ( formula.jpg ) iskopirajmo u lejer Original 

 

Dupliramo sloj 'Original' i nazovemo ga - 'Original bez boje'. Zatim to stvarno i 
uradimo (Desaturate), tako što idemo na Image > Adjustments > Desaturate, ili 
jednostavno Ctrl+ Shift+ U. 

Dupliramo sloj 'Original bez boje' i označimo ga '1'. Uradimo Filter > Blur > Smart 
Blur i podesimo sledeće postavke: Radius > 60, Threshold > 100, Quality > Best i 
Mode > Edge Only. Potvrdimo sa OK i invertujemo sloj Ctrl+ I. Onda idemo na Filter 
> Blur 

> Gaussian Blur > Radius > 1. 

Podesimo Blending Mode > Hard Light 
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i dobijemo nešto ovako: 
 

 
 

Dupliramo sloj 'Original bez boje', označimo ga sa '2' i pomerimo iznad sloja '1'. 
Uradimo Filter > Stylize > Emboss i podesimo: Height > 1 i Amount > 119%. 
Kliknemo OK i podesimo Blending Mode > Hard Light. 

 

Opet dupliramo sloj 'Original bez boje', označimo ga sa '3' i pomerimo iznad sloja '2'. 
Primenimo Filter > Blur 
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> Smart Blur još jednom, ali ovoga puta: Radius > 10, Threshold > 100, Quality 
> Best i Mode > Edge Only. Potvrdimo sa OK i invertujemo sloj. Podesimo 
Blending Mode > Multiply i Opacity > 40%. 

Još jednom, dupliramo sloj 'Original bez boje', označimo ga sa '4' i pomerimo 
iznad sloja '3'. Uradimo Filter > Stylize > Glowing Edges sa postavkama: Edge 
Width > 1, Edge Brightness > 7 i Smoothness > 6. Potvrdimo sa OK i 
invertujemo sloj. Podesimo Blending Mode > Multiply i Opacity > 40%. 

 

 

 

Dupliramo sloj '4', zatim Filter > Blur > Gaussian Blur > Radius > 3 (to će dati malo 
osenčen izgled). Podesimo 

Blending Mode > Multiply i Opacity > 100%. 
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Na ovu sliku gore moramo dodati još boju. 
 

Dupliramo sloj 'Original', nazovemo ga 'Boja', pomerimo ga na vrh, iznad svih 
slojeva i podesimo Blending Mode > Hard Light. 
Dupliramo sloj 'Boja', podesimo Blending Mode > Color i evo konačnog rezultata. 
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VEŽBA 10: Fotomonža 

 

U prvom delu ove vežbe napravićemo stari papir sa rupom od metka, koji ćemo 
kasnije kombinovati sa  gotovom slikom. 

Otvorite novi dokument File-New 

  

Pritisnite taster D i potom Background obojite u crno (ovo je samo da bolje vidite 
šta radite). 

 
 

Napravite novi sloj klikom na ikonicu New Layer i na ovome sloju ćemo nacrtati 
parče starog papira. 

Uzmite Rectangular Marquee tool i označite deo platna kao na slici levo. Ovim 
definišemo ivice papira. 
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Kliknite na ikonicu Foreground color i kada vam se otvori prozor Color Picker 
upiši kod F6EDE0 u kućicu koju sam označio i kliknite OK. 

 

Obojite selekciju odabranom bojom. 

Izađite iz selekcije prečicom na tastaturi Ctrl+D. Rezultat koji ste dobili bi trebao biti 
kao na slici levo. Papir je tu samo da ga još „ostarimo“. 

 

 

 
 

Na paleti Layers kliknite ikonicu Add 
Layer Style koju sam označio i potom u meniju odaberite Inner Glow. 

 

U prozoru koji se otvorio izmenite vrednosti koje sam označio: 

1. model stapanja na Color Burn 
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2. Opacity na 84% a Noise na 24% 
3.  kliknite kvadratić sa bojom i u Color Picker-u koji će iskočiti odaberite crnu 

boju- kod je (000000) 

4. povećajte opciju Size po želji 
5. opciju Jitter podesite na 11 % Ostanite i dalje u ovom prozoru-nemojte još 

kliknuti OK. 

 
U istom prozoru kliknite u spisku stilova na Patern Overlay (kliknuti na tekst) i otvoriće 
se opcije za podešavanje ovoga stila kao na slici levo. 

Izmenite sledeće vrednosti: 

1. promenite model stapanja na 

Hard Light 
2. smanjite Opacity na 11% 
3.  kliknite strelicu da otvorite paletu sa modelima paterna 

4. u paleti odaberite jednu od 

crno-belih tekstura 
5. smanjite opciju Scale na 39% 

Na kraju kliknite OK. 
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Uzmite Eraser tool (gumica) pa sa njom 

pažljivo obrišite deliće ivice papira da napravite mala oštećenja. Uzmite gumicu malih 
dimenzija i tvrdih ivica pa sa njom uradio ovaj korak. 

Upotrebite alate Spot Hailing i Blur Tool… 

 
U cilju dočaravanja efekta papira napravićemo i jedan smotuljak, tj. 

podvrnućemo jedan ćošak. Odsećićemo jedan ćošak ukoso. To se lako može uraditi 
ako selektujemo gumicu i onda držeći SHIFT odredite početnu i krajnju tačku odseka. 

 
Zatim na novom layer - u pomoću Rectangular Marquee Tool selektujete deo koji 
hoćete da podvrnete i obojite ga bojom DBCEAD. Novi sloj treba vezati 
sa prethodnim. 

 

 

 
 

Zatim ćemo oivičiti ovaj deo Brush 
Toolom, tamnijom nijansom braon boje, i pomoću Dodge i Burn osvetliti odnosno 
zatamniti delove ćoška. 

 
Sada je potrebno napraviti rupu od metka. 

Napravite novi layer (Ctrl + Shift + N) i dajte mu ime Krug. 
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Odaberite Elliptical Marquee Tool. 
Kada pravite selekciju držite Shift da bi napravili pravilan krug. Zatim ga ispunite 
crnom bojom. 

 

Napravite novi Layer i nazovite ga Rub. Zatim ga premestite ispod Layera Krug. 

Odaberite Polygonal Lasso Tool. 
Zatim označite Layer Rub i napravite ovakvu selekciju oko ruba. 

 

Zatim odaberite Gradient Tool i podesite ga ovako: 
Zatim povucite od vrha selekcije nadole tako da izgleda kao ovo. 

 
 

Kliknite na Layer Rub i idite na Filter-> 
Stylize-> Emboss i podesite vrednosti kao na slici. 

Zatim kliknite na Filter - > Stylize -> Diffuse kliknite na Darken only i kliknite na OK. 

 
Kliknite na Layer Krug i idite na Filter -> Pixelate -> Fragment. 
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Zatim idite na Filter -> Brush Strokes -> Sprayed Strokes i podesite kao na slici. 

Sada idite na Filter -> Blur -> Motion Blur 
 

Evo konačnog rezultata: 
 

 
 

Pored slike koju smo napravili, koristićemo i sledeću (Cak.jpg ): 

Layeri bi trabali da izgledaju: 
 

Sačuvajte sliku ( papir.jpg ), koja će nam koristiti u daljem radu fotomanipulacije. 
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Otvorite sliku Čak.jpg. Izaberite Quick Selection alat. 

 

 
 

Ovaj alat selektuje pixele na način da se poput vode razlije u pixele sličnih tonova. 
Prvi put kada kliknete u objekt započinjete selekciju. Drugi put automatski 
nastavljate, dakle dodajete selekciji i ne morate kao kod drugih alata držati pritisnuti 
Shift. Izaberite debljinu od 20 px i uključiti opciju Auto Enhance u traci Quick 
Selection alata za bolje rezultate. 

Držeći pritisnuti Alt za oduzimanje selekciji ili klikom na treću ikonu sa trake sa 
opcijama (ikona alata ispod koje je minus), jednostavno pređite par puta preko dela 
u koji se selekcija prelila da ga deselektujete. 

Ovo možete uraditi i sa alatom Laso 
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Odvucite selekciju Čaka u sliku papira sa Move alatom. 

Ako primetite da je Čak prevelik da ceo stane u pozadinu. Izaberite Show Transform 
Controls za Move alat i odzumirajte Vašu fotografiju sve dok ne vidite granice za 
transformaciju. Odzumirati možete sa Zoom alatom (Z), držeći Alt za odzumiravanje ili 
tako da par puta pritisnete Ctrl+ minus (-). 

Zumirate, naravno za Ctrl+ plus (+). 

 

Izaberite Edit-Transform- Flip Horizontal, da Čaka okrenete da gleda u drugu stranu 
zbog bolje kompozicije fotografije. 

 
Po ivicama Čaka, pogotovo sa leve strane možete primetiti bele tonove koji ga na ovoj 
slici izdvajaju iz pozadine. Te linije su nastale od svetla iz originalne fotografije i ne 
uklapaju se u ovu pozadinu pa ćemo ih obrisati. Da bi selektovali samo Čaka, držeći 
Ctrl, kliknite na 

 sličicu u Layeru 1, označenu na slici: 

    
 

Izaberite Select-Modify-Contract. Ovom opcijom smanjujemo selekciju. Otvoriće Vam 
se prozor u koji možete izabrati za koliko 

pixela želite smanjiti selekciju pa izaberite 1 pixel. Pošto smo smanjili selekciju za 1 
pixel, bele linije više nisu selektovane. 

Zatim izaberite Select-Inverse, da invertujete selekciju, dakle da selektujete sve što 
nije bilo selektovano. Sad smo selektovali samo taj rub Čaka pa pritisnite Delete da ga 
obrišete. Pritisnite Ctrl+D da 
deslektujete selekciju. Sada se Čak puno bolje uklapa u okolinu. 
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U svakoj fotografiji je drugačije osvetljenje pa je vreme da bolje uskladimo boje i 
svetlo između ova 2 layera. Izaberite Image – 

Adjustments - Match Color. Ova opcija uravnotežuje boje i osvetljenje između 2 
layera ili 2 fotografije. U dnu prozora za Source izaberite Papir.jpg što znači da 
Čaka uravnotežujemo po ovoj fotografiji. 

 

 
 

Ispod pod Layer, izaberite Layer1. U sredini se nalaze 3 kontrole. 

Luminance ili osvjetljenje podesite na 50. 

Color Intesity, dakle snaga boje neka bude na neutralnih 100, a Fade na 50, tako 
da su promene više suptilne. Na kraju obavezno čekirajte za Neutralize da bi se 
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efekt što bolje uklopio i da ne bi bio 

prenaglašen. Stisnite OK. 

 

Otključajte (dva klika na katanac ) pa izaberite Layer Background. Da bi postigli 
fotografski efekt, zamutićemo pozadinu, tako da Čak ostane u fokusu. Izaberite 
FilterBlur - Gaussian Blur i izaberite vrednost 1.0. 

 

Ponovno izaberite Layer 1 u kojemu se nalazi Čak. Kao na prethodnoj stranici, 
držeći Ctrl kliknite na sličicu layera da selektujete Čaka. 

Izaberite Select-Modify-Contract, ali ovog puta podesite selekciju na 5 pixela. 
Izaberite Select-Inverse i primenite Filter-Blur. Blur za razliku od Gaussian Blura 
nema opcije, već smo ga primenili samo da bi blago pretopili 

Ivice slike sa podlogom. Pritisnite Ctrl+D da deselektujete selekciju i pogledajte 
rezultat. 

 

 
 

Alatkom  zasenči prostor oko Čaka. 

 
 

 
 

Otvorite novi Layer. Layer – New Layer. 

Uzmite Text tool  i napišite 
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nešto. Odaberite neki „deblji“ font. Veličinu slova podesite prema veličini platna. 

Rasterizujte vaš text (podelite ga u pixele) 

Layer-Rasterize-Type da bi mogli da primenimo jedan filter. Nakon ovog idite na 
Filter-Distort-Glass i kada vam iskoči prozor kao na slici levo podesite vrednosti 
kao na njoj. U padajućoj listi Texture odaberite Frosted . 

Povežite Layer – e 

  
 

 

 

 

VEŽBA 11: Snimanje za Internet (Save for web) 
 

• U slici upotrebite Web-Safe boje. Web-Safe boje su 216  boja koje pretraživač koristi bez 
obzira na platformu. Pretraživač će promeniti  sve boje na slici na ove boje kada prikazuje 
boju na 8-bitnom ekranu. 

  

• Nakon što završite editovanje slike, izaberite File > Save for Web. 

  

• Otvoriće se  okvir za dijalog Save for Web gde treba da podesite opcije i optimizujete sliku  
za prikaz na webu. 

 

• Na webu su najčešće upotrebljeni formati .gif, .jpeg, .png i .jpg. Izaberite  File > Save as, 
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ukucajte ime fajla a u polju Save As Type, izaberite gif,  jpg ili png. Slika je snimljena na 
željenu lokaciju. Sada je potrebno  aploudovati sliku. 
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Digitalni video 

 

Digitalni video nalazi se u profesionalnoj i amaterskoj produkciji, obuhvata 
snimanje, arhiviranje, prenos i reprodukciju. 

Kod analognog zapisa, svako umnožavanje i pravljenje nove generacije snimka 
nepovratno dovodi do narušavanja kvaliteta u odnosu na prethodni, ili originalni 
snimak. Digitalni zapis, predstavljen nizom binarnih brojeva, kada se umnožava ne 
gubi na kvalitetu, što je njegova prednost. 

Digitalna televizija koja će nesumljivo, pored Interneta, DVD i BluRay diskova, 
dovesti do maksimalne iskorišćenosti digitalnog videa deli se na SD (engl. standard 
definition) i HD (engl. high definition). Digitalna televizija standardne definicije ima 
odnos strana 4:3 i 16:9, dok digitalna televizija visoke definicije koristi isključivo 
odnos 16:9. 

 

 

Pored televizije, duži niz godina, filmska industrija Holivuda koristi mogućnosti 
digitalne produkcije i postprodukcije. Nekada, zbog izuzetno čiste slike, producenti 
dodaju zrnastu strukturu slici, kako bi više podsećala na filmsku. 

Boje i kontrasti koje klasična filmska kamera može da zabeleži, još uvek su 
nenadmašni u odnosu na digitalni video. Ipak, cena digitalne produkcije opravdava 
nešto lošiji kvalitet i omogućava znatno manjim budžetima od holivudskih kvalitetno 
snimanje i obradu. 

Jedan od najvećih preokreta tiče se prelaska s linearnih na nelinearne sisteme 
montaže (engl.  non---linear  editing).  Glavna  prednost  ovakvih  sistema  je  
trenutni  pristup  sadržaju, mogućnost za laku izmenu redosleda, umetanje, ili 
isecanje delova snimka. 
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Frejm (slika) i fild (poluslika) 

Da bi se nizom slika predstavio prirodan pokret, najmanje 12 sekvencijalnih slika 
mora biti prikazano u jednoj sekundi. Broj slika naziva se frejm rejt (engl. frame 
rate). Ukoliko je frejm rejt manji od 12 u sekundi, gledalac, može umesto prirodnog 
pokreta, da uoči zasebno svaku sliku. Time se iluzija koja nastaje fenomenom 
retinalne perzistencije gubi. 

Svaki frejm može biti predstavljen progresivnom (engl. progressive), ili analizom s 
proredom (engl. interlaced). Za razliku od analognih, s katodnim cevima, savremeni 
LCD ili plazma televizori mogu da prikažu sliku predstavljenu progresivnom 
analizom. Zbog tehničkih ograničenja fosfornih premaza ranih televizijskih ekrana, 
slika je morala da bude sastavljena od poluslika – parnih i neparnih. U PAL 
standardu, 50 fildova u analizi s proredom čini 25 frejmova koji se prikazuju u 
svakoj sekundi. 

Prebacivanje filmske slike u televizijski, ili digitalni signal, vrši se preko telekina, ili 
film skenera: s 24 frejma u sekundi, potrebno je prebaciti sliku u 50 (PAL) ili ~60 
(NTSC) fildova u sekundi. Kod prebacivanja u PAL format, film se pušta kroz 
telekino brzinom 4% većom od normalne da bi se nadomestila razlika u frejm rejtu, 
a svaki frejm deli se na 2 filda. 

 

Rezolucija 

PAL standard prikazuje 625 linija, od kojih 576 vidljivo u aktivnom delu slike. Kod 
digitalne televizije, kao i kod računarskih ekrana, rezolucija se predstavlja 
određenim brojem piksela najčešće u odnosu horizontalnih i vertikalnih piksela. Na 
primer, SD digitalni video PAL formata ima rezoluciju 720x576 piksela, dok je puna 
HD rezolucija 1920x1080 piksela. 

 

Odnos širine i visine pokretnih slika došao je iz 35mm fotografskog filma – 4:3 ili 
1,33:1. Ovakav  odnos,  pojavom  televizije  50---ih  godina  XX  veka,  prestale  su  
da  primenjuju  filmske produkcije zbog straha od gubitka publike. Tada su se 
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pojavljivali najrazličitiji široki formati poput: Cinemascope, Techniscope... Široki 
ekrani (engl. widescreen) postali su veoma popularni i odnos 16:9 ili 1,85:1 postao 
je filmski standard za većinu filmskih produkcija. Problem kod ovog standarda bio je 
što slika u celosti nije mogla da bude prikazana u formatu 4:3. 

Popularnošću filmova, televizija postepeno u SD formatu prelazi na 16:9, a danas je 
gotovo nemoguće kupiti televizor odnosa strana 4:3. 

 

Vežba 

 

Pokrenite aplikaciju Adobe Premiere Pro. 

Po završetku otvaranja aplikacije, pojaviće se prozor u kome su ponuđene opcije: 
Recent Project (ukoliko prvi put uključujete program neće biti ponuđen nijedan 
projekat), New Project, Open Project, Help i Exit. 

 

 
 

1. Izaberite New Project. 

Otvoren je prozor New Project u kome se nalaze dva podmenija: General i Custom 
Settings. 

U podmeniju General, u odeljcima Action and Title Safe Areas, Video, Audio i 
Capture, trenutna podešavanja zadovoljavaju sve kriterijume prvog projekta. 

2. Ostanite u podmeniju General, izaberite Browse. 

Potrebno je izabrati prostor na računaru na kome će Adobe Premiere čuvati svoj 
projektni fajl. Preporuka je da prostor za rad ne bude na sistemskom hard disku. 
Nastavnik praktične nastave daće uputsva za odabir putanje čuvanja. 

3. U polju Name upišite: “prvi projekat”. 
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4. Izaberite podmeni Scratch Disks. 

Pre nego što započnemo s radom, potrebno je odabrati prostor na kome će Adobe 
Premiere Pro čuvati audio i video fajlove koji nastaju tokom procesa rada. 
Preporuka je da hard disk na kome se čuva projekat ne bude sistemski. Zbog bolje 
organizacije i snalaženja, dobro je da radni direktorijum bude na istom mestu na 
kome je i projektni fajl. 

5. U odeljcima Captured Video, Captured Audio, Video Previews i Audio Previews 
izaberite iz padajućeg menija opciju Same as Project. 

6. Potvrdite – “OK”. 

Otvoren je prozor New Sequence, podeljen u 3 podmenija. U okviru prvog, 
Sequence Presets, razgledajte sadržaje svih foldera u odeljku Available Presets. 
Odabirom bilo kog od ovih rešenja u prozorima Preset Description (s desne strane), 
dobićete opis i karakteristike svakog od ovih podešavanja. 

Odabir ispravnog podešavanja od presudnog je značaja za nastavak rada: komfor, 
ali i kvalitet u radu! 

 

 

7. Izaberite folder DV --- PAL. 

8. Izaberite podešavanje Standard 48kHz. 

Ovo podešavanje koristi standardni PAL videoformat, odnosa stranica 4:3, analizu s 
proredom i zvukom 48kHz (16 bita). 

Pre nego što dodelimo ime sekvenci u polju Sequence Name, pregledaćemo druge 
opcije. U odnosu na podešavanje koje smo odabrali (Standard 48kHz), možemo 
izvršiti neke izmene u budućoj sekvenci i prilagoditi daljem radu u podmeniju  
General. 
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9. Izaberite podmeni General. 

Otvoren je podmeni General u kome se nalaze četiri odeljka: Editing Mode, Video, 
Audio, Video Previews. 

U padajućem meniju Editing Mode, odabirom drugog izvornog medija u ovoj 
sekvenci automatski ćete promeniti većinu podešavanja u ostalim podmenijima. 
Pregledajte sve padajuće menije u podmeniju General. Većina podešavanja nema 
alternativu, bez izmene osnovnih podešavanja sekvence, ali je dobro obratiti pažnju 
na opciju Fields koja može imati važnu ulogu prilikom slanja finalnog rada na drugi 
medij i njegovu reprodukciju (odabir analize s proredom, progresivne analize itd.)  

Ukoliko ste napravili nova podešavanja za početak rada na budućim sekvencama, 
sačuvajte ga komandom Save Preset i dodelite mu ime. U podmeniju Sequence 
Presets, u folderu Custom naći će se sva vaša podešavanja. 

U okviru podmenija General vratite sve podešavanja na početna! 

10. Izaberite podmeni Tracks. 

U podmeniju Tracks moguće je izabrati broj video i audio traka (šina) i vrstu audio 
traka koju će nova sekvenca sadržavati. Kasnije izmene moguće su i nije potrebno 
precizno predvideti količinu ovih traka unapred. 

11. U polju Sequence Name upišite: “razgledanje”. 

12. Potvrdite. 

13. Pred vama je novo radno okruženje Adobe Premiere Pro, pregledajte ga! 
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Radno okruženje, nekoliko verzija unazad, karakterišu paneli i plutajući paneli  
umesto prozora. Oni omogućavaju veću mobilnost u radu i prilagođavanje radnog 
okruženja potrebama svakog korisnika. 

Panel Project je mesto namenjeno upravljanju celinama u projektu: sekvencama, 
video klipovima, audio fajlovima, slikama, grafičkim objektima. 

Media Browser predstavlja novinu, i omogućava pregled velikog broja različitih  
video, audio, grafičkih i drugih fajlova bez uvoženja u Premiere Pro. Optimizovan je 
da prikaže i komplikovane strukture fajlova bez njihovog poznavanja, poput 
sadržaja P2 kartice ili BluRay diska. 

Panel Info služi da opiše bilo koji video klip, audio fajl, sliku, grafički objekat, ili 
sekvencu izabranu u panelu Project ili u panelu Timeline. Daje kratak prikaz 
sadržaja izabrane sekvence u pogledu trajanja i izvornog vremenskog koda snimka. 

Panel Effects koristi se u fazi nakon grube montaže, kada je potrebno ulepšati, ili 
unaprediti a/v(audio i video)klip. Organizovan je u pet foldera: Presets, Audio 
Effects, 

Audio Transitions, Video Effects i Video Transitions. Svaki od ovih foldera sadrži 
veliki broj efekata različite namene. 

Panel History, kao i kod ostalih programa Adobe---a, omogućava vraćanje u nazad, 
na jedan od prethodnih koraka u izradi, u slučaju greške, ili ukoliko vam se ne 
dopada ishod neke operacije. 

(Monitor) Source koristi se za pregledanje audio, ili video klipova i grubu montažu 
(Panel je prazan ukoliko nijedan klip nije selektovan). 

Panel Effect Controls nudi velike kreativne mogućnosti u pogledu primene 
najrazličitijih efekata (Panel je prazan ukoliko nijedan klip nije selektovan). 

Panel Audio Mixer predstavlja kontrolu zvuka za sve audio trake u panelu Timeline i 
za master audio traku. 

Panel   Metadata   omogućava   upisivanje   najrazličitijih   pratećih   meta-
--podataka (podataka o podacima) u video, audio ili grafičke fajlove, primenom 
XMP metode. 

(Monitor) Program namenjen je pregledu rada na trenutnom projektu. tj. konkretnoj 
poziciji u sekvenci, određenoj pozicijom CTI (engl. Current Time Indicator). 

Panel Timeline namenjen je grafičkom prikazu montiranih sekvenci. Panel Audio 
pokazuje izlazne vumetre master audio kanala. 

Panel Tools predstavlja mesto na kome se nalaze sve neophodne alatke za rad u 
programu. 

14. Radno okruženje možete prilagoditi prevlačenjem jednog (ili više) panela u okna 
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povlačenjem za vertikalno postavljene tačkice koje se nalaze s leve strane 
svakog jezička; možete im uzajamno menjati veličine postavljanjem kursora 
između susednih panela i njihovim povlačenjem, a pomoću jezičaka možete 
pristupiti svim panelima koji se nalaze u jednom oknu. Izmenite radno okruženje. 

Kada otpočnete s prevlačenjem panela u druge panele, pre nego što pustite (engl. 
drag and drop), možete primetiti da se pojavljuje karakteristična plavičasta maska 
koja, u zavisnosti od pozicije menja svoj oblik. Ukoliko se nalazi po sredini panela 
(kao na slici) i pravougaonog je oblika, panel će biti postavljen unutar postojećeg 
okna, a ukoliko panel stavite u neku od strana, trapezasta maska označava u kom 
pravcu će nastati novo okno za panel koji prenosite. 
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Nekada možete sačuvati novo okruženje, izaberite Windows > Workspace >New 
Workspace. Imenujte okruženje i potvrdite („OK“). 

Izmene u radnom okruženju Adobe Premiere Pro ne pamti i nije moguće ići korak 
po korak unazad preko komande Undo, ili putem panela History. 

 

15. Da biste se vratili na prvobitno radno okruženje izaberite Windows > Workspace 

> Editing, odnosno Windows > Workspace > Reset Current Workspace… 
(Potvrdite). 

Preko prozora Trim, počećemo proces nelinearne montaže. Kao što je već rečeno, 
u panelu Project vrši se uvoženje a/v fajlova i statičnih slika, za reprodukciju a/v 
fajlova i njihove osnovne izmene (skraćivanje, premeštanje i spajanje) zadužen je 
panel Timeline, a rad u prozoru Trim omogućava sečenje materijala. 

 

16. S mesta na kome ste presnimili fajlove, izaberite File > Import ili „Ctrl+I“  

izaberite Banka 1 > odaberite video fajlove: Video_1, Video_2, Video_3, Video_4. 

 

17. Potvrdite (pritisnite dugme „Open“). 

Odabrani fajlovi nalaze se u Panelu Project. Odabirom polja Name poređaćete 
fajlove po abecednom redu (unapred ili unazad). 
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18. Odvucite obeležene fajlove na traku Video 1 unutar panela Timeline. 

Ukoliko je prikaz panela Timeline takav da niste u mogućnosti da odredite gde se 
tačno CTI (Current Time Indicator --- indikator tekućeg vremena) nalazi (previše 
uveličan ili previše umanjen), pritiskom na dugme „Zoom Out“, ili pritiskom na 
(prečicu) taster „---“ umanjićete prikaz, a pritiskom na dugme „Zoom In“, ili pritiskom 
na (prečicu) taster „=“ uvećaćete prikaz. 

 

 

Fajlove odvucite na natpis Video 1 i ukoliko se plavi jezičak CTI u trenutku 
prevlačenja nalazio na samom početku panela Timeline, vaši klipovi postavljeni su 
na početak sekvence. Ukoliko CTI nije bio na početku, možete ga povući ka 
početku, ili pritisnuti (prečicu) taster „Home“. Sada možete odabrati ponovo fajlove 
(video klipove) unutar panela Timeline i prevući ih u pravcu CTI. 

Ukoliko želite da se CTI nalazi na kraju, možete koristiti taster „End“, a tasterima 

„PgUp“ i „PgDn“ možete pomerati CTI unapred, ili unazad ka mestu gde je 
napravljen rez između 2 kadra. 

 

 
 

Ukoliko korišćenjem tasterskih prečica ne postižete nikakav efekat, panel Timeline 
nije aktivan (oko aktivnog panela pojavljuje se žuti okvir), a da biste aktivirali okvir 
kliknite bilo gde po površini panela. 
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19. Komandom Import, iz foldera Banka 1 , uvezite fajl Slika_1. 

Adobe Premiere Pro nakon ove komande otvara novi prozor, Import Layered File: 
Slika_1, zbog toga što se slika (napravljena u Photoshop---u), koju želimo da 
uvezemo sastoji iz više lejera (engl. layer). 

 

 

20. Iz padajućeg menija Import As izaberite Sequence. Potvrdite. 

Na ovaj način, fajl napravljen u Photoshop---u uvežen je po zasebnim lejerima i kao 
celina (jedan lejer), od njega je napravljena nova sekvenca. Ukoliko biste odabrali 
opciju Import As: Merge All Layers u panelu Project, slika bi bila uvežena kao 
celina. Od ove verzije Adobe Premiere Pro, omogućeno je uvoženjeodabranih 
lejera u veličini sekvence, ili originalnog dokumenta (opcija Footage Dimensions). 

 

21. Postavite CTI na kraj zadnjeg video klipa u panelu Timeline. Odaberite folder 
Slika_1 iz panela Project i odvucite na traku Video 1. 

Pažljivo prevucite folder iza CTI. Ukoliko je uključena opcija Snap, svi video klipovi i 
sekvenca biće poređani u kontinuitetu. Opciju Snap moguće je aktivirati u panelu 
Timeline na ikonicu Snap, tasterom „S“, ili iz menija Sequence > Snap. 

 

 

Kada je alatka Snap aktivna, video klip koji dovlačite, ili pomerate unutar panela 
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Timeline, povezaće se s ivicom susednog video klipa, i napraviti neprimetan prelaz 
među video klipovima. 

Kada alatka Snap nije aktivna, pomeranje video klipa morate izvršiti vrlo pažljivo, 
kako ne biste skratili postojeći klip ili napravili razmak. 

 

22. Postavite CTI na kraj poslednjeg video klipa u panelu Timeline. Komandom 
Import iz foldera Banka 1, uvezite fajl Slika_2, Import As: Merge All Layers i 
odvucite ga na Video 1 traku u panelu Timeline. 

 

Postavljena slika veća je od rezolucije projekta u kome radimo (2048 x 1536 
piksela). Ovakve i još veće slike (do 4096 x 4096 piksela) omogućuju nam veću 
fleksibilnost u radu, jer je slika uvek dovoljno oštra na televizijskom ekranu. 

Manipulacijom precizne promene veličine slika bavićemo se u okviru narednih 
vežbi. 

 

23. Odaberite fajl Slika_2 unutar panela Timeline >DK (desni klik miša) po njemu > 
Scale to Frame Size. 

 
 

Na ovaj način, dobili smo uklapanje slike u projekat, jer je smanjena na 
odgovarajuću veličinu (720 x 576 piksela.). Ukoliko ipak želite da vratite sliku u 
originalnu  rezoluciju, samo ponovite korake iz ove tačke. 

 

24. Komandom Import, iz foldera Banka 2, uvezite fajl Audio2_1. 
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Ukoliko je fajl 48000 Hz i 32 bita Adobe Premiere Pro neće imati poteškoća pri 
uvoženju. Ukoliko je fajl npr. standardnog kvaliteta za CD (44100 Hz, 16 bita), ili još 
nižeg kvaliteta npr. 32000 Hz s 12 bita (drugi standard DV,) program će prvo morati 
da ga konvertuje u format koji mu odgovara za rad. Ova operacija može da potraje. 

 

25. Postavite CTI na početak panela Timeline. Odaberite u panelu Project fajl 
Audio2_1 i odvucite ga na Audio 1 traku u panelu Timeline. 

U zavisnosti od toga da li je uveženi fajl mono ili stereo, Adobe Premiere Pro 
dozvoliće njegovo postavljanje na predefinisane 3 stereo trake, ili će napraviti novu 
traku. Podešavanjem specifičnih audio kanala po otvaranju nove sekvence, 
moguće je postaviti predefinisano više mono, stereo ili 5.1 traka. 

 

26. Sada možete reprodukovati audio i video sadržaj koji ste postavili u panel 
Timeline, pritiskom na dugme „Play/Stop Toggle“ u panelu Program, ili pritiskom 
na taster „Space“. Reprodukciju ćete prekinuti na isti način na koji ste je 
započeli. 

 

Probajte tastere „J“, „K“ i „L“ za pokretanje unapred i unazad. Ovi tasteri, najčešće, 
u različitim aplikacijama za nelinearnu montažu imaju isti princip rada. 

Pritiskom na tastere strelica levo i strelica desno pomerate se za po 1 frejm. 

27. Zatvorite panele Program, Source, Effect Controls, Audio Mixer, Metadata. Na 
ovaj način dobili smo prošireni panel Project u kome sada, osim naziva fajlova, 
možemo videti neke njihove karakteristike. Pregledajte ih. 

 
 

28. Odaberite     bilo      koji      fajl      unutar      panela      Project,      npr. 
Video_1.avi. DK miša po njemu > Properties. Na ovaj način možete videti sve 
neophodne informacije o odabranom fajlu. 
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29. Izaberite Window > Workspace >Reset Current Workspace… 

 

30. Odaberite sve u panelu Timeline komandom Edit > Select All, ili kombinacijom 
tastera „Ctrl + A“. Obrišite odabrano komandom Edit > Clear, tasterom „Delete“. 

31. U panel Timeline prevucite samo video klipove i audio fajl. Reprodukujte 
sekvencu. 

 

Možete primetiti da ne postoji potpuni kontinuitet u radnji. Sada ćeteto ispraviti. 

 

32. Odaberite treći video klip (Video_3), prevucite ga na mesto drugog video klipa. 
Reprodukujte sekvencu. 

Ovom metodom uspeli smo da pomerimo klip na željeno mesto, ali smo u isto 
vreme uništili drugi video klip (Video_2). 
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33. Vratimo se korak unazad. 

U Adobe Premiere Pro postoji više načina da se vratimo korak unazad: preko 
komande Edit > Undo, kombinacijom tastera „Ctrl + Z“ili preko panela History u 
kome su ispisani svi naši dosadašnji koraci od kako smo započeli projekat. 

 

34. Da bismo uspešno zamenili mesta klipovima treba odabrati treći video klip i uz 
prevlačenje na mesto drugog držati kombinaciju tastera „Alt + Ctrl“  

Ova operacija naziva se Extract & Insert Selection (Izdvajanje i umetanje). 
 

 

35. Reprodukujte sekvencu. 

Ostala je još jedna montažna greška. Potrebno je skratiti drugi video klip (Video_3) 
kako bi se treći klip (Video_2) na njega logično nadovezao. 

 

36. Postavite CTI između drugog i trećeg video klipa. Odaberite dugme „Trim“ unutar 
panela Program, ili taster „T“. 
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U levom monitoru Trim prozora nalazi se drugi, a u desnom monitoru treći video 
klip. 

 

37. Kliknite preko levog monitora Trim prozora i ulevo pomerajte kursor, dok vam se 
ne učini da kadar najviše liči na kadar u desnom monitoru, a ukoliko je potrebno 
u desnom monitoru izvršite izmenu u kontra smeru. 

 

38. Da biste proverili kakvu ste montažnu odluku napravili, pritisnite dugme „Play 
Edit“ 

 

39. Ukoliko ste zadovoljni montažom, zatvorite prozor. Ako niste, u skladu s ciljem 
koji imate, prepravite drugi, ili treći klip. 

 

40. Reprodukujte sekvencu. 

41. Sačuvajte projekat (File > Save As...) na mestu i pod imenom koje će vam dati 
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nastavnik praktične nastave. 
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Montaža  

Vežba 

 

1. Pokrenite Adobe Premiere Pro, izaberite New Project. 

2. U prozoru New Project izaberite radni direktorijum i dodelite ime projektu: 
montaza. 

3. U prozoru New Sequence izaberite iz Available Presets > DV --- PAL > 
Standard 48kHz, dodelite ime sekvenci: proba. 

4. Uvezite iz foldera Banka 1 sve video fajlove, prevucite ih u panel Timeline. 

5. Postavite video klipove jedan iznad drugog, ne obazirući se na sadržaj. Probajte 
alatke iz panela Tools. 

 

 
 

Kao što smo već napomenuli, panel Tools predstavlja mesto na kome se nalaze 
sve neophodne alatke za rad u programu. U ranijim verzijama ovog programa, u 
panelu Tools bilo je znatno više alatki. Adobe Premiere Pro favorizuje upotrebu tzv. 
kontekstinih alatki koje omogućavaju da se jedna alatka transformiše u druge, u 
zavisnosti od svog položaja u panelu Timeline, ili na drugom mestu unutar radne 
površine. 

Alatka Selection (taster (prečica) „V“) – koristi se za prevlačenje, spuštanje, odabir i 
skraćenje video klipova. 

Track Select (taster (prečica) „A“) – koristi se za odabir svih a/v klipova udesno od 
mesta na kome se nalazi prvi odabrani klip u odabranoj traci. Uz kombinaciju 
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tastera Shift i klikom miša, možete od željenog mesta udesno odabrati sve a/v 
klipove na svim trakama. 

Ripple Edit (taster (prečica) „B“) – koristi se za skraćivanje a/v klipova, uz to 
omogućava da nakon skraćenja klipa ne nastaju praznine, već se susedni klipovi 
pomeraju na traci za onoliko za koliko je skraćen klip. 

Rolling Edit (taster (prečica) „N“) – koristi se za istovremeno skraćenje dva susedna 
a/v klipa do svojih maksimalnih trajanja, ostavljajući ukupno trajanje dva klipa 
nepromenjenim. 

Rate Strecth (taster (prečica) „X“) – koristi se za rastezanje i sabijanje (promenu 
brzine i trajanja) a/v klipa. 

Razor (taster (prečica) „C“) – koristi se da podeli a/v klip na dva dela. Uz 
kombinaciju tastera Shift i klikom miša, možete na željenom mestu na svim 
trakama, izvršiti podelu klipova. 

Ukoliko želite da isečete a/v klip na dva dela na mestu na kome se nalazi CTI 
umesto alatke Razor (dok je uključena bilo koja druga alatka) prečicom Ctrl+K. 

Slip (taster (prečica) „Y“) – koristi se za promenu početnog i završnog frejma unutar 
svojih maksimalnih vrednosti određenog a/v klipa, bez promene ukupnog trajanja. 

Slide (taster (prečica) „U“) – koristi se za pomeranje a/v klipa duž panela Timeline 
uz skraćenje i proširenje susednih klipova, u zavisnosti od svojih maksimalnih 
vrednosti, bez promene ukupnog trajanja 

Pen (taster (prečica) „P“) – koristi se za iscrtavanje putanja u alatki Titler, ili za 
iscrtavanje putanja, u dodeli ključnih slika (key frames) nekom a/v efektu. 

Hand (taster (prečica) „H“) – koristi se za horizontalno pomeranje prikaza u panelu 
Timeline (oponaša horizontalnu traku za pomeranje na dnu panela Timeline). 

Zoom (taster (prečica) „Z“) – koristi se za povećanje ili smanjenje prikaza unutar 
panela Timeline. Unapred definisano podešavanje je Zoom In (povećavanje), a 
suprotni efekat dobija se uz kombinaciju s tasterom Alt. 

6. Postoje dva načina za uvoženje klipova u panel Timeline. Probajte ih. 

Overlay (presnimavanje) – Korišćenjem ove opcije novopostavljeni a/v klip  
zamenjuje sve što se na tom mestu nalazi u sekvenci. Ova opcija aktivna je 
automatski, pri bilo kakvom prevlačenju iz panela Project ili s nekog drugog mesta u 
panelu Timeline. 
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Insert (umetanje) – Korišćenjem ove opcije novopostavljeni a/v klip preseca 
postojeći a/v klip i prethodni sadržaj, po završetku novopostavljenog a/v klipa 
pomera  udesno. Ova opcija aktivira se kada držite taster „Ctrl“ i prevlačite a/v klip 
iz panela Project, ili s nekog drugog mesta u panelu Timeline. 

 

 

7. Postoje dva načina premeštanja a/v klipova koji se nalaze u panelu Timeline. 
Probajte ih. 

Lift (podizanje) – Korišćenjem ove opcije nastaje procep na mestu na kome se 
nalazio pomereni a/v klip. 

 

 
 

Extract (izdvajanje)– Korišćenje ove opcije slično je upotrebi alatke Ripple Edit, jer 
se ostali a/v klipovi unutar panela Timeline pomeraju ne bi li popunili nastali procep. 
Ova opcija aktivira se kada, pre nego što počnete premeštanje a/v klipa, zadržite 
pritisnut taster „Ctrl“  
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8. Obrišite sve iz panela Project. 

Adobe Premiere Pro obrisaće video klipove, i početnu sekvencu, zbog čega se 
panel Timeline isključuje iz prikaza radnog okruženja. 

Ukoliko bilo koji fajl obrišete iz panela Project, on trajno nestaje iz svih drugih 
panela unutar vašeg projekta. 

9. Izaberite File > New Sequnece. 

10. U prozoru New Sequence izaberite iz Available Presets > DV --- PAL > 
Standard 48kHz, dodelite ime sekvenci: seckanje. 

11. Uvezite sve fajlove iz foldera Banka 2. 

12. 2xLK (dupli levi klik) miša na a/v klip „Seckanje.mov“ unutar panela Project 
omogućiće reprodukciju u panel monitoru Source. Pritisak na taster „Space“ ili 
na dugme „Play/Stop Toggle“ unutar monitora Source započeće reprodukciju. 

U ovom a/v klipu prikazano je kako će vaš projekat izgledati i zvučati na kraju 
vežbe. 

13. Otvorite novi folder u panelu Project: DK miša na praznu površinu i odaberite 
opciju New Bin. Dodelite folderu ime „Final“. Prevucite u njega a/v klip 

„Seckanje.mov“. 

14. Da biste lakše pregledali materijal koji ste uvezli, proširite udesno panel Project i 
pritisnite dugme „Icon View“. 

 

 
 

Pre nego što fajlove prevučete u panel Timeline, možete ih pregledati unutar panela 
Project. 

15. Minijaturne prikaze (Video2_x) poređajte po redosledu kao u a/v klipu 

„Seckanje.mov“. 

U prikazu Icon View, panela Project, ne postoji automatsko raspoređivanje klipa. 
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Klipove možete pregledati u monitoru Preview. 

16. Postavite CTI na početak panela Timeline. U panelu Project obeležite a/v 
klipove koje želite da uvezete u panel Timeline. Korišćenjem komande 
Automate to Sequence (odaberite dugme u panelu Project, ili izaberite Project > 
Automate to Sequence), a/v klipovi će iz panela Project prema definisanom redu 
biti prebačeni u panel Timeline. 

U prozoru Automate to Sequence ponuđeno je nekoliko opcija. 

Ordering – Korišćenjem ove opcije a/v klipovi se postavljaju u sekvencu redom kao 
u prikazu Icon View, panela Project (Sort Order), ili se postavljaju redosledom kojim 
su odabrani a/v klipovi unutar panela Project (Selection order). 

Izaberite opciju Sort Order. 

Placement – Upotrebom ove opcije, a/v klipove moguće je postaviti u sekvencu  
jedne za drugim (Sequentially), ili po prethodno definisanim markerima (ova opcija 
nije moguća ukoliko u panelu Timeline nisu prethodno dodeljena mesta markerima). 

Markeri ukazuju na važne tačke u vremenu i pomoći na poziciju i organizovati 
snimke. Možete koristiti marker za identifikaciju važnu akciju ili zvuk u nizu ili 
snimak. Markeri su samo referencu i ne menjaju video. 

 

 
 

Izaberite opciju Sequentially. 

Method – Ova opcija koristi se kada u sekvencu u kojoj se već nalaze određeni a/v 
klipovi želite da dodate niz novih klipova. U zavisnosti od podešavanja, postojeći 
a/v klipovi biće preklopljeni (Overlay Edit) ili umetnuti (Insert Edit). 

Izaberite opciju Insert Edit. 



 

 

Interreg – IPA CBC Bulgaria – Serbia Programme  
CCI Number 2014TC16I5CB007 

CB007.2.13.212  
  

 

 

117 
  The project is co-funded by EU through the Interreg-IPA CBC Bulgaria–Serbia Programme.  

 

Clip Overlap – Ova opcija omogućava da se između a/v klipova postavljaju prelaze 
u određenom trajanju koje može biti izraženo u frejmovima, ili sekundama. 

Izaberite vrednost 0. 

Apply Default Audio/Video Transition – Moguće je primeniti predefinisanu 
audio/video tranziciju koja će biti postavljena između svih a/v klipova u trajanju 
određenom prethodnom opcijom. 

Nijedna od ovih opcija ne treba da bude označena. 

Ignore Audio/Video – Ova opcija omogućava da određenu grupu fajlova, audio ili 
video, koji se nalaze u panelu Project, i pored označavanja, ne prebacite u panel 
Timeline. 

Nijedna od ovih opcija ne treba da bude označena. 

17. Reprodukujte sekvencu. 

Video klipovi treba da budu poređani po sledećem redu: Video2_1, Video2_2, 
Video2_3, Video2_5, Video2_6. Na kraju treba da se nalazi audio klip Audio2_1. 

18. Da  biste  što  lakše  sagledali  sadržaj  sekvence,  koristite  tastere  „---“  i  „=“  
na engleskoj tastaturi. 

19. Postavite kursor na početak video klipa Video2_1. Kada kursor poprimi izgled 
zagrade pomerite ga udesno za +00:00:01:01, kako biste dobili isti početni frejm 
kao u a/v klipu „Seckanje.mov“. 

Očitavanje vrednosti pomeranja klipa možete videti na nekoliko mesta: uz mesto 
odakle ste počeli da skraćujete klip, u levom uglu panel monitora Program, ili u 
donjoj trećini prikaza istog panela. 

20. Procep koji je nastao ispred video klipa Video2_1 najlakše je ukloniti pomoću 
opcije Ripple Delete koja se poziva kontekstnim menijem, DK miša po praznom 
prostoru. Sav sadržaj panela Timeline koji je bio nakon tog mesta pomeriće se 
ulevo i procep će nestati. 
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Rad u panelu Timeline, uz upotrebu kontekstnih alatki, omogućava lako nastajanje 
vrlo malih procepa koji mogu ostati u finalnoj verziji rada. Upotrebom alatke Ripple 
Edit u montaži, izbegava se mogućnost nastajanja ovakvih grešaka. 

21. Iz panela Tools izaberite alatku Ripple Edit. Postavite kursor na početak video 
klipa Video2_2. Kada kursor postane aktivan, isecite početak video klipa za 
+00:00:02:13, takođe, korišćenjem iste alatke skratite kraj video klipa za 

---00:00:02:09. 

22. Postavite CTI na početak sekvence. Iz panela Project i foldera Final prevucite u 
panel Timeline a/v klip „Seckanje.mov“ na traku Video 2. 

Na ovaj način dobili ste mogućnost da pratite u slojevima (layer---ima) finalni a/v 
klip i a/v klipove za montažu. Da biste odabrali koju traku želite da gledate (od više 
ka nižoj), uključite ili isključite opciju Toggle Track Output. 

 

23. U monitoru Source izmontirajte Video2_3. 

24. Uz pomoć finalnog a/v klipa pokušajte od video klipova (Video2_x) napravito  
istu sekvencu. 

Napomena: Nakon video klipa Video2_5 ponovo se javlja Video2_3. 

25. Sačuvajte gotov projekat, unutar radnog direktorijuma pod nazivom “Seckanje”.
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 Video tranzicije i ključne slike  

Načini povezivanja kadrova 

 

Rez 

Rez je trenutni prelaz s kadra na kadar. Kao i ostali produkcijski postupci, rez mora 
biti svrsishodan. Rez na lošem mestu može prekinuti neophodni kontinuitet 
smenjivanja kadrova. 

 

Fejdin---fejdaut (engl. fade in, fade out) 

Fejdin (odtamnjenje) je tranzicija koja omogućava lagani uvod u akciju. Fejdaut 
(zatamnjenje)  je  tranzicija  koja  omogućava  miran  kraj  akcije.  Kombinacijom  
fejdaut---fejdin povezuju se dve sekvence i pravi se predah u toku radnje. Na ovaj 
način, moguće je povezati dve spore sekvence u kojima je potrebno naglasiti 
promenu mesta ili vremena. 

 

 

Kombinacijom reza i fejdina/fejdauta, moguće je naglasiti novi kadar. 
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Pretapanje (dissolve) 

Kada jedna slika nestaje, a druga nastaje dolazi do pretapanja. Ova tranzicija 
izuzetno je mirna, s najmanjim mogućim prekidom vizuelnog toka. Brzo pretapanje 
najčešće implicira da su dve radnje paralelne. Sporo pretapanje najčešće sugeriše 
promenu u vremenu, ili mestu. 

 

Pretapanja koja se slažu 

Ukoliko se pažljivo ukadriraju dva slična kadra između kojih se primenjuje 
pretapanje, može se dobiti efekat transformacije. Najčešće se time sugeriše 
promena vremena (od dečaka do odraslog muškarca, od leta do zime), ili magija 
(bundeva u Pepeljuginu kočiju). 

 

Pretapanje van fokusa 

Dok prva kamera lagano gubi fokus, pretapanje ide na kameru čije je kadar 
kompletno van fokusa, koji se zatim izoštrava. Ovaj efekat koristi se, uglavnom, za 
flešbek (engl. flash back). 

 

Brisanje (engl. wipe) 

Brisanje je vizuelni efekat koji se, uglavnom, koristi kao dekorativna tranzicija. Može 
nastati na više načina. Najčešće, produkcioni svičeri imaju elektronske sklopove 
namenjene brisanju. U ranim filmovima imalo je veliku primenu, danas se najčešće 
koristi u trejlerima (engl. trailer) i reklamama. 

Efekat brisanja služi da otkrije, sakrije i izdeli sliku, u zavisnosti od toga kako se 
primenjuje. U svim oblicima, privlači pažnju na ravnu ploču ekrana i uništava svaku 
3D iluziju. 

Ivice brisanja mogu biti oštre ili meke, manje primetne. Brisanja mogu imati 
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najrazličitije geometrijske oblike: kružni, kvadratni, ili u formi linije. 

Podeljeni ekran (kombinovani kadar) 

Ukoliko je brisanje zaustavljeno na svom putu, ekran ostaje podeljen i na njemu je 
moguće videti oba kadra. Na ovaj način, prikazuju se događaji koji se dešavaju u 
isto vreme, interakcija između događaja na različitim lokacijama (razgovor 
telefonom), poređenje pre i posle (rast, razvoj) i poređenje različitih verzija (prikaz 
mape i fotografije iz satelita). 

 

Pokrivanje glasom (engl. Voice-over) 

Pokrivanja glasom za potrebe kratkih radijskih / tv jinglova, glas iz off-a. Najave 
emisija i tv priloga, snimanje off za pozorište, emisije i reportaže na televiziji. 

 

Vežba 
 

1. Pokrenite Adobe Premiere Pro, izaberite Open Project > Seckanje. 

Ukoliko nemate sačuvanu vežbu „Seckanje“, obratite se za pomoć nastavniku 
praktične nastave. 

 

2. Reprodukujte sekvencu. 

 

Video klipovi se smenjuju logičnim redom, međutim, da biste zamenili ili ublažili 
prelazak s jednog kadra na drugi između video klipova Video2_2 i Video2_3 
primenićemo video treanziciju. 

 

3. Iz panela Effects izaberite Video Transitions > Dissolve > Cross Dissolve, 
prevucite tranziciju na mesto između dva video klipa. Pomeranjem tranzicije na 
mestu reza, levo---desno, ili centralnim pozicioniranjem, dobićemo različit 
efekat. Spustite prelaz na bilo koju poziciju. Reprodukujte mesto u sekvenci na 
kome se nalazi video tranzicija. 
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4. Dva puta kliknite mišem na video tranziciju iz panela Timeline. Otvoriće se panel 
Effect Controls sa svim parametrima odabrane video tranzicije. 

 

5. Promenite dužinu video tranzicije (Duration) i njenu poziciju između dva klipa 
(Center at Cut, Start at Cut, End at Cut). 

 

6. U panelu Effect Controls, pomoću prozora za pregledanje video materijala („A i 
B“) i pomoću klizača koji se nalaze ispod njih, možete finije podesiti video 
tranziciju. 

 

7. Uveličan panel Timeline unutar panela Effect Controls omogućava dodatna 
podešavanja mesta tranzicije, odnosno finu montažu. 

 

8. Probajte sve mogućnosti efekta Cross Disolve. Reprodukujte prelaz. 
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Pomoću opcije Show Actual Sources, umesto „A i B“ pregleda, možete imati sliku iz 
panela Timeline. 

 

9. Postavite CTI između video klipova Video2_3 i Video2_6 (poslednja dva). Iz 
panela Effects izaberite Video Transitions > Dissolve > Additive Dissolve, 
prevucite tranziciju na mesto između dva video klipa. 

 

Ukoliko ste pokušali da odredite poziciju video tranzicije, Adobe Premiere Pro vam 
to nije dozvolio, jer ne postoji dovoljno video materijala da se tranzicija u bilo kojoj 
drugoj poziciji uspešno i u celosti prikaže. 

 

10. Dva puta kliknite mišem na video tranziciju iz panela Timeline. Iako je prema 
unapred definisanim vrednostima trajanje video tranzicije 00:00:01:05, tranziciju 
je automatski program, zbog nedostatka video materijala, sveo na 00:00:00:16. 

 

11. Umesto ponuđene pozicije video tranzicije pomerite je na sredinu između dva 
klipa (U panelu Effect Controls > Alignment > Center at Cut) . Reprodukujte 
video tranziciju. 

Primetićete da, dok „A“ video klip lagano nestaje, video klip „B“ stoji. Razlog tome je 
nedostatak video materijala koji Adobe Premiere Pro automatski nadoknađuje 
uzastopnim ponavljanjem prvog frejma video klipa „B“. 

 

 

U panelu Timeline, ova situacija na samom mestu tranzicije označena je 
dijagonalnim linijama, a ako program nema mogućnosti da samostalno odredi 
poziciju u kojoj neće doći do ponavljanja jednog frejma više puta, ispisaće poruku 

„Insufficient media”. 

 

12. Obrišite sve iz panela Timeline. 

 

13. Iz foldera Banka 3 uvezite oba video fajla u panel Project, zatim ih postavite u 
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panel Timeline. 
 

14. Reprodukujte „Tranzicije.mov“ 

Mutna slika je posledica kompresovanog video materijala. 

 

15. Po uzoru na video klip „Tranzicije.mov“, isprobajte najmanje 5 različitih video 
tranzicija i svedite ukupnu dužinu sekvence na najviše 00:00:40:00. 

Na primeru animacije statičnih slika, upoznaćete se s brojnim prednostima osnovnih 
podešavanja u panelu Effect Controls: pozicijama, veličinom, rotacijama i 
providnošću, čime će se proširiti pogled na mogućnosti koje pruža Adobe Premiere 
Pro. 

Ključne slike mogu se primeniti na gotovo svim parametrima video efekata, one 
omogućavaju brojne izmene u efektima, u određenom vremenu. 

 

16. U prozoru New Project izaberite radni direktorijum i dodelite ime projektu: 
keyframes. 

 

17. U prozoru New Sequence izaberite iz Available Presets > DV --- PAL > 
Standard 48kHz. 

 

18. Iz foldera Banka 4 uvezite: Slika4_2. 
 

 

19. Iz panela Project prevucite u panel Timeline fajl Slika4_2 na traku Video 1. 

 

20. U panelu Effect Controls otvorite padajući meni Motion i Opacity. Probajte sva 
podešavanja. 
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Position – Određuje trenutnu poziciju video klipa u panelu Program. Unapred  
definisane vrednosti su 360,0 i 288,0 (za DV PAL). 

Scale – Određuje trenutnu veličinu video klipa u panelu Program. Unapred 
definisana vrednost je 100 (%). 

Scale Width – Određuje širinu objekta. Ovu opciju možete aktivirati ukoliko isključite 
Uniform Scale (koji preko komande Scale omogućava promenu veličine po vertikali 
i horizontali) 

Rotation – Određuje stepen za koji je moguće rotirati video klip. Unapred definisana 
vrednost je 0,0°. 

Anchor Point – Određuje težište, odnosno osu video klipa. Unapred definisane  
vrednosti su 360,0 i 288,0. 

Anti---flicker Filter – Smanjuje treperenje linija video klipa užih od jedne linije 
skeniranja slike. Unapred definisana vrednost je 0,00; maksimalna vrednost je 1,00. 

Opacity – Određuje stepen neprovidnosti video klipa (izuzev alfa kanala). Unapred 
definisana vrednost je 100,0%. 

 

21. Postavite CTI na početak video klipa u panelu Timeline, ili na početak klipa u 
prikazu panela Timeline, s desne strane unutar panela Effect Controls. Klikom 
na ikonicu štoperice pored npr. opcije Position odredili ste prvu ključnu sliku. : 
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24. Postavite CTI na kraj video klipa. Promenite vrednost na npr. 443,0 i 288,0 
(prevlačenjem miša ili upisivanjem vrednosti). Adobe Premiere Pro odredio je 
putanju ključnih slika. Reprodukujte klip. 

Ključne slike možete dodavati i oduzimati promenom vrednosti, ili pritiskom na 
dugme 

„Add/Remove Keyframe“. Dugmićima „Go To Previous/Next Keyframe“ možete se 
pomerati po označenim ključnim slikama. 

 

 

25. Obrišite sve ključne slike. 

 

26. Produžite trajanje video klipa u panelu Timeline na 10 sekundi. 

Pokušaćemo da napravimo iluziju da je u pitanju „pravi“ video klip, a ne statična 
slika primenom osnovnih podešavanja u panelu Effect Controls. 

 

27. Postavite CTI na početak video klipa. Promenite vrednost opcije Position na 
500,0 i 300,0. Obeležite ključnu sliku klikom na ikonicu štoperice (Toggle 
Animation) pored opcije Position. 

 

28. Postavite CTI na kraj video klipa. Promenite vrednost opcije Postion na 250,0 i 
420,0. 

Ključna slika dodaće se automatski unutar panela. 

 

29. Ponovite ove korake i s vrednostima u opciji Scale. Na početku neka vrednost 
bude 80,0; na kraju 70,0. 

 

30. Izrenderujte prikaz. Reprodukujte sekvencu. 
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Primetićete treperenje slike, naročito pri ivicama na kojima su kontrasti najveći, ili 
gde je najveći broj detalja u slici. Razlog ovoj pojavi je „flicker“ efekat koji nastaje 
kod prikazivanja sadržaja užih od jedne linije skeniranja slike. Primenićemo opciju 
Anti---Flicker Filter. 

 

31. Promenite   vrednost   opcije   Anti---Flicker   Filter   na   0,25. Izrenderujte   
prikaz   i reprodukujte sekvencu. 

Primetićete da se treperenje smanjilo, ali neznatno. Povećajte vrednost opcije Anti-
--Flicker Filterdok ne dobijete zadovoljavajući kvalitet slike. Vrlo je teško u 
potpunosti eliminisati ovu pojavu, naročito ukoliko su u pitanju slike različite 
rezolucije od one u kojoj je projekat. 

 

32. Obrišite sve iz panela Timeline. 

 

33. Iz foldera Banka 4 uvezite: Slika4_3 (Merged All Layers) i Kvadrati.mov. 
 

34. Iz panela Project prevucite u panel Timeline fajl Slika4_3 na traku Video 1. 
 

35. Primenom ključnih slika u opcijama Position, Rotation i Opacity napravite video 
klip sličan video klipu „Kvadrati.mp4“, trajanja između 7 i 15 sekundi. 

Da biste dobili više kvadrata u panelu Timeline, potrebno je postaviti animirane 
video klipove nasumično, jedan iznad drugog, na različite video trake. 

 

36. Sačuvajte projekat. 
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Titlovi i grafički objekti  

Titlovanje i grafika 

 

Prvi utisak je najvažniji.To treba imati na umu, kada je u pitanju vaš naslovni titl. On 
omogućava gledaocu da se informiše i stekne uvid u ono što bi moglo da sledi. 
Dobro dizajnirana grafika ima direktan doprinos uspešnosti svake prezentacije, a 
loša grafika i loš naslovni titl, na samom početku, diskredituju čitavu produkciju. 

 

Titlovi i grafika danas 

Titlovi obuhvataju formu i prelom teksta i brojeva, a grafika dijagrame, mape, tabele, 
dekorativne i slikovne elemente. Nekada je bila neophodna velika veština u radu s 
titlovima i grafikom; to je bio naporan i mukotrpan proces. Stvaranje dobro 
dizajnirane grafike danas ne bi smeo da bude problem, jer je za to dovoljan „običan“ 
personalni računar. 

Rad na grafici počinje odabirom fonta. Takođe, programi za insertovanje titlova 
grafike nude veliki broj unapred definisanih i lako izmenjivih opcija. Velike 
mogućnosti koje poseduju ovi programi mogu vas odvesti u prekomerno dizajniranu 
i neprimerenu grafiku, jer ne odgovaraju sadržaju programa koji sledi, ili ih prati. 

Vrlo je bitno s dizajnerskog aspekta (neophodno je i s tehničkog) predvideti medij 
za koji se radi grafika: da li je u pitanju standardni 4:3 ili 16:9 format slike. 

Treba obratiti pažnju na to koji je vidljiv deo slike na prosečnom televizoru i grafiku 
pozicionirati dalje od ivica. Deo ekrana, u kome je bezbedno postaviti titl i grafiku, 
naziva se title safe area. 
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Dobro titlovanje 

Sigurno ste nebrojeno puta videli slabo čitljive titlove na početku, za vreme i na 
kraju nekog programa. Cilj titla je da obavesti gledaoca, da mu omogući da pročita 
informaciju s lakoćom, brzo i neprimetno. Posebno treba obratiti pažnju na titlovanje 
(prevod) nekog stranog programa (filmskog ili televizijskog). 

 

Čitljivost slova zavisi od veličine, oblika i pozadine na kojoj se nalaze. 

Veličina slova ne bi trebalo da bude manja od 1/25 veličine slike. Fontovi dobri za 
štampu ne moraju biti dobri za titlovanje. Ukoliko je moguće, dobro je koristiti 
masna slova (engl. bold). Na ekranu ne treba da bude više titla nego što je 
gledaocu u tom trenutku potrebno. U suprotnom, umesto da pročita vašu 
informaciju, ili deo nje, neće je uopšte pročitati. Brza promena titla obeshrabruje 
ljude već posle par sekundi i oni odustaju od čitanja. Najbolja provera trajanja je da 
laganim tempom možete naglas pročitati ceo titl, i da on traje još određeno vreme 
nakon toga. 

 

Pozadina titlova 

Odabir odgovarajuće pozadine za titlovanje može biti važan koliko i sama slova. 
Jednobojna pozadina često je najbolje rešenje, jer skreće pažnju na slova i ne 
ometa u čitanju. Međutim, opasno je ukoliko predugo traje jer postaje dosadno za 
gledanje. Ornamentalne pozadine, pune tekstura, apstraktnih oblika mogu povećati 
ukupni doživljaj kod gledaoca, ali ga mogu i zbuniti. Odabir pozadine zahteva puno 
pažnje. 

Postavljanje grafike na šarenu pozadinu otežava čitanje. Ukoliko ubacite titlove 
preko snimka s terena, čovečije oko možda neće biti u mogućnosti da ih nađe i 
fokusiraće se na pozadinu, umesto na titl. Ovo se najlakše može izbeći upotrebom 
svetlih slova (belih ili žutih), oivičenih tamnom linijom (crnom ili sivom). Uvek 
možete proveriti grafiku, ukoliko vam program dozvoljava, ako celu sliku prebacite u 
monohromatsko okruženje. Treba izbegavati postavljanje titlova preko slova u 
kadru (snimak novina, natpisa na ulici i sl). 

Titlovi imaju nekoliko osnovnih pozicija: centralno gore, levo ili desno gore, 
centralno, centralno dole, levo ili desno dole. 
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Vrste grafike 

Grafika može imati veliki doprinos u svim vrstama TV programa. Može se 
predstaviti na više načina: preko celog ekrana (kao potpuni kadar), ili može biti 
kombinovana sa živom slikom (pojavljuje s na ekranu koji je u kadru, kao mapa na 
zidu, ili kao slobodno stojeći panel). 

 

 

Animirana grafika 

Animacija oživljava grafiku, čak i najmanji pokret kao što je švenk s jednog na drugi 
detalj, zum na ili s detalja može zadržati pažnju gledaoca duže nego kod statične 
grafike. Na primer, u svim dečijim emisijama, grafika je neophodna kako bi zadržala 
deci pažnju i asocirala ih na crtani film. Animacija može biti i najjednostavnija 
primena tranzicija (brisanje, pretapanje). 

Zahvaljujući animiranoj grafici i prilikom snimanja u studiju (ili van njega) moguće je 
dočarati kapi kiše, pahulje snega, vatru, maglu… 

 
Vežba 
 

1. Pokrenite Adobe Premiere Pro, izaberite New Project >titlovi. 

2. Izaberite: File > New Sequence, iz Available Presets > DV --- PAL > Standard 
48kHz. 

3. Desnim klikom miša u panelu Project otvorićete meni, izaberite > New Item > 
Title... (ili Title > New Title > Default Still). 

Otvoriće se prozor u kome možete dodeliti ime titlu koji kreirate (ili će program sam 
generisati ime), takođe moguće je izmeniti veličinu, frejmrejt i odnos piksela, bez 
obzira na podešavanje sekvence. Potvrdite. 

 

Pred vama je Titler prozor u kome se generišu svi titlovi u programu Adobe 
Premiere Pro. 
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Prozor Titler sadrži veliki broj alatki svrstanih u 5 panela. 

Title Designer – Predstavlja glavni ekran u kome se izrađuju i pregledaju generisani 
titlovi (U zavisnosti od pozicije CTI u panelu Timeline u ovom ekranu pojaviće se 
sadržaj iz panela Timeline. Ukoliko niste odredili dobru poziciju CTI, odabirom 
opcije Show Video i izborom određenog mesta u panelu Timeline preko promene 
tajmkoda, možete doći do željenog kadra u ekranu.) 

Title Properties – Sadrži u sebi sva najvažnija podešavanja slova: font, veličinu, 
boju i sl. 

Title Styles – Sadrži unapred definisana grafička rešenja titlova. 

Title Actions – Sadrži alatke neophodne za centriranje teksta unutar ekrana. 

Title Tools – Koristi se, između ostalog, za definisanje pravca pisanja teksta, 
određivanje putanja i sl. 

U prozoru Titler uključene su unapred definisane opcije Safe Title Margin i Safe 
Action Margin. Ukoliko želite da ih isključite/ponovo uključite, kliknite na strelicu koja 
se nalazi s desne strane iznad ekrana za prikazivanje, i označite ih u padajućem 
meniju. 
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4. Ukoliko nije aktivna, izaberite alatku Type Tool. Kliknite mišem „po sredini“ 
ekrana. Napišite svoje ime. 

 

5. Izaberite neko od unapred definisanih grafičkih rešenja iz panela Title Styles. 
 

U zavisnosti od odabira, tekst poprima osobine unapred definisanog stila. 

6. Iz padajućeg menija izaberite font Arial tipa Regular. 

7. U panelu Properties, takođe, možete promeniti font u padajućem meniju Font 
Family. Odaberite Times New Roman, a u Font Style Bold. 
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8. Promenite veličinu fonta na 45, opcijom Font Size. 

Umesto upisivanjem željene vrednosti, povlačenje miša preko ove opcije takođe 
možete izvršiti promenu veličine. 

 

9. Izaberite ponovo Type Tool i aktivirajte polje za unos titlova, klikom miša na 
vaše ime. U novom redu napišite prezime. Selektujte tekst. 

 

10. Probajte sve opcije u odeljku Properties. 

Ukoliko ste dobili stil teksta koji želite da koristite u celom projektu, možete ga 
dodati u Title Styles, kako ne biste svaki put iznova pisali podešavanja. 

 

11. Klikom na strelicu s desne strane panela Title Styles, otvoriće se meni, izaberite 
New Style... i potvrdite. 

Otvoriće se prozor u kome možete upisati ime unapred definisanog grafičkog 
rešenja titla, ili ostaviti automatski generisani naziv. 

U panelu Title Styles, na poslednjem mestu, pojaviće se nova ikonica s izgledom 
vašeg titla. Pri kreiranju svakog narednog titla, možete izabrati vaš unapred 
definisani stil. 

 

12. U panelu Title Action pritisnite dugmad Vertical Center i Horizontal Center da 
biste pozicionirali tekst na sredini ekrana. 

 
 

13. Kada u potpunosti završite s izradom titla, jednostavno zatvorite prozor. 

Adobe Premiere Pro neće pitati da li želite sačuvati fajl, već će to uraditi sam, 
automatski. Titl iz panela Project možete koristiti kao i svaki drugi a/v klip u panelu 
Timeline, a duplim klikom miša nad određenim titlom možete izvršiti naknadne 
izmene. Tekst generisan u prozoru Titler ima automatski alfa kanal. 
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14. Kreirajte novi titl. Probajte primenu alatki Point, Area i Path. 

 

Point – tekst koji upisujete, ispisuje se u jednom redu sve dok ne pređete sami u 
naredni red. 

Area – tekst koji upisujete, ispisuje se unutar prethodno određene oblasti i sam se 
prelama. 

Path – obeležavanjem tačaka po ekranu tekst koji upisujete, ispisuje se prema liniji 
definisanoj tim tačkama. 

Sve ove alatke imaju svoj horizontalni ili vertikalni pravac. 

 

15. Putanja se kreira korišćenjem alatke Path Type, a menja alatkama Pen, 
Add/Delete Anchor Point ili Convert Anchor Point. 

Ako ste koristili alatku Pen u programu Adobe Photoshop ili Bezier Tool u programu 
Corel Draw, nećete imati problema s korišćenjem alatke Pen. Putanju definišu 
najmanje dve tačke. Povlačenjem miša preko ekrana i kliktanjem u određenim 
tačkama, možete dobiti željenu putanju. Ukoliko naknadno želite da dodate ili 
oduzmete tačke, upotrebite alatku Add Anchor Point, odnosno Delete Anchor Point. 
Alatkom Convert Anchor Point možete nastaviti vašu putanju. 

 

16. Nakon što ste iscrtali putanju, klikom bilo gde unutar graničnog prostora, možete 
kucati tekst koji će pratiti putanju. Zatvorite prozor. 

Pored izrade titlova u prozoru Titler možete izraditi geometrijske oblike! 

 

17. Kreirajte geometrijske oblike. Pokrenite Titler. 

 

18. Izaberite neki od unapred definisanih oblika. Prevlačenjem miša preko ekrana 
(iscrtavanjem konture), definišete budući oblik objekta, otpustite taster miša. 

Ukoliko držite taster „Shift“ na tastaturi, zadržaćete jednake proporcije oblika. 

 

19. Da biste dodali još jedan geometrijski oblik, izaberite Selection Tool, kliknite na 
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prazan deo ekrana, onda ponovo izaberite željeni oblik. 
 

 

Na izgled objekata, takođe, utiču stilovi sačuvani u Title Styles. 

 

20. Probajte da napravite sve oblike koje vam nudi prozor Titler. Zatvorite prozor. 

Pored statičnih (Still Title), postoje i 2 tipa dinamičnog teksta: Roll (kotrljajući) i 
Crawl (puzeći). 

 

21. Izaberite Title > New Title > Default Roll. Nazovite titl Rolling Credits. Potvrdite. 

Opciju Roll možete aktivirati u samom prozoru Titler, klikom miša na Roll/Crawl 
Options... iz padajućeg menija. 

 

22. Pokrenite Notepad. Iz foldera Banka 4 otvorite fajl credits.txt. Prekopirajte 
sadržaj .txt fajla u Titler. 

 

23. Centrirajte tekst, izaberite željeni stil (Title Style). 
 

Pritisnite dugme „Roll/Crawl Options...“ 

Start Off Screen – određuje da li će špica u potpunosti započeti van ekrana, ili će 
započeti tekstom na vrhu. 

End Off Screen – određuje da li će se odjavna špica u potpunosti završiti izvan 
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ekrana. 

Pre---Roll – određuje broj frejmova pre pojavljivanja prvih reči na ekranu. 

Post---Roll –  određuje broj frejmova nakon pojavljivanja poslednjih reči na ekranu. 
Ease---In – određuje broj frejmova za usporenje na početku prikazivanja špice. 

Ease---Out – određuje broj frejmova za ubrzanje na početku prikazivanja špice. 
Crawl Left/Right – određuje pravac crawl teksta. 

 

 
 

24. Izaberite polja Start Off Screen i End Off Screen, upišite 5 u polja Ease---In i 
Ease--- Out, zatvorite prozor. 

 

25. Iz panela Project prevucite titl „Rolling Credits“ na traku Video 2, u panelu 
Timeline. 

 

26. Iz foldera Banka 4 uvezite: Slika4_1. Prevucite na traku Video 1 ispod titla fajl 
Slika4_3. Izrenderujte prikaz. 

Ukoliko je potrebno ujednačite im trajanje. 

 

27. Reprodukujte titl. 

 

28. Sadržaj odjavne špice nije moguće pročitati zbog prevelike brzine kretanja titla. 
Produžite u Panelu Timeline trajanje titla i pozadinske slike, dok ne postignete 
željenu brzinu kretanja titla. 

 

29. Sačuvajte projekat. 

Video efekti / osnove 
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Sadrži i praćenje pokreta omogućavaju korisnicima dodavanje grafičkih elemenata, 
tekstova i efekata koji prate subjekte u scenama. 

 
Vežba 

 

1. Pokrenite Adobe Premiere Pro, izaberite New Project > efekti. 

2. U prozoru New Sequence izaberite iz Available Presets > DVCPROHD > 720p > 
DVCPROHD 720p 50p. 

3. U odeljku General, prozora New Sequence, promenite
 Timbase u 25,00 frames/second, potvrdite. 

4. Izaberite Edit > Preferences > General, ili Adobe Premiere Pro > Preferences > 
General. 

5. U polje Still Image Default Duration (predefinisano trajanje statičnih slika) upišite 75 
frejmova. Potvrdite. 

 

6. Iz foldera Banka 4 uvezite: Slika4_2. 

7. Prevucite sliku u panel Timeline. DK mišem na sliku Scale to Frame Size. 

8. Postavite CTI na kraj klipa. 

9. Obeležite klip i pomoću (prečice) kombinacije tastera „Ctrl+C“i „Ctrl+V“, iskopirajte 
još 9 puta klip unutar panela Timeline. 

10. Na svaki video klip primenite najmanje 2 efekta, uz upotrebu ključnih slika u panelu 
Effect Controls, od statične slike napravite pokretnu. 

Prvi i poslednji klip ne treba da imaju primenjen nijedan video efekat na sebi. 

11. Sačuvajte projekat. 
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12. U panelu Project, DK miša > New Item >Sequence >Available Presets > 
DVCPROHD 

> 720p > DVCPROHD 720p 50p. U odeljku General, prozora New Sequence, 
promenite Timbase u 25,00 frames/second, potvrdite. 

13. Postavite CTI na početak sekvence. 

14. Window > Media Browser. 

15. Iz panela Media Browser uvezite u panel Source (2xLK mišem)a/v klip: 00582X. 

16. U panelu Source, pomoću In i Out tačaka, obeležite deo klipa između: 00:00:25:00 
i 00:00:52:00. Insert. 

Upotrebom jednostavnih maski učinićemo a/v klip interesantnijim. 

17. U panelu Project, DK miša > New Item > Black Video. Potvrdite ponuđena 
podešavanja. 

18. Prevucite Black video iz panela Project na Video 2 unutar panela Timeline. 
Produžite trajanje klipa Black video da se podudara s trajanjem a/v klipa 000582X. 

19. Izaberite iz panela Effect > Video Effects > Generate > Circle. 

20. Prevucite efekat Circle na klip Black video. 

21. U panelu Effect Controls izmenite boju kruga u crnu i odaberite opciju Invert Circle. 

 

Na ovaj način maskiraćemo sve što se nalazi izvan kruga. 

22. Povećajte obim kruga povećavanjem vrednosti opcije Radius na 600,0. 

Ukoliko držite taster Shift, dok prevlačite mišem preko brojeva, promena će biti 
brža. 

23. U panelu Effect Controls, unutar opcija Feather, efekta Circle, povećajte Feather 
Outher Edge na 150,0. 



 

139 

 

24. U panelu Effect Controls, smanjite vrednost Opacity na 70,0. 

Na ovaj način, dobićete sliku koja skreće pažnju na centralni deo, a da pri tome 
njene ivice, iako crne ne odvlače pažnju. 

25. Sačuvajte projekat. 

 

 

 

Nekada je potrebno sakriti deo a/v klipa, jer se u njemu nalazi sadržaj koji nije 
prikladan za emitovanje. 

26. U panelu Project, DK miša > New Item > Sequence >Available Presets > 
DVCPROHD 

> 720p > DVCPROHD 720p 50p. U odeljku General, prozora New Sequence, 
promenite Timbase u 25,00 frames/second, potvrdite. 

27. Postavite CTI na početak sekvence. 

28. Window > Media Browser. 

29. Iz panela Media Browser uvezite u panel Timeline, na Video 1 a/v klip: 0099NM. 

Kada pogledate a/v klip, primetićete da se u centralnom delu kadra pored devojaka, 
u desnom donjem uglu nalazi muškarac s naočarima čiji identitet želimo da 
sakrijemo. 

30. Iz panela Project, ili iz panela Media Browser, ponovo uvezite u panel Timeline isti 
video klip na Video 2. 
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Ovo dupliranje a/v klipova uz primenu odgovarajućih efekata omogućiće skrivanje 
identiteta muškarca s naočarima. 

31. Isključite vidljivost trake Video 1. 

 

 
 

32. Na klip u traci Video 2 postavite iz Effects > Video Effects > Keying > Eight Point 
Garbage Matte efekat. 

33. Postavite CTI 00:01:21. 

U ovom trenutku, u desnom uglu, prvi put se vidi osoba čiji identitet želimo da 
sakrijemo. 

U panelu Effect Controls odaberite efekat Eight Point Garbage Matte i u panelu  
Program, prikazaće se pravougaonik koji definiše 8 tačaka. 

Povlačenjem tih tačka na unutra, treba da oivičite lice muškarca s naočarima. 
Pomeranjem a/v klipa u vremenu, zbog umernog kretanja kamere, potrebno je 
izvršiti promene pozicije tačaka tako da one prate pomeranje muškarca s 
naočarima. Dobro je da tačke budu blizu ivica lica, kako biste ostatak slike učinili u 
potpunosti vidljivim i time omogućili lakše gledanje a/v klipa. 

Prilikom povlačenja tačaka, dobro je da se one ne ukrštaju. 

34. U panelu Effect Controls postavite ključne slike na svim bitnim mestima, kako bi 
praćenje bilo uspešno. 

35. Na isti klip iz panela Effects dodajte Video Effects > Stylize > Mosaic. 

Umesto efekta Mosaic možete dodati efekat Blur. 

36. U panelu Effect Controls, na efektu Mosaic, povećajte broj horizontalih i vertikalnih 
podela na 50,0 i izaberite opciju Sharp Colors. 

37. Uključite vidljivost trake Video 1. 

Ovim metodom uspešno smo sakrili identitet muškarca s naočarima u a/v klipu 
0099NM. Ukoliko želite možete povećati ili smanjiti broj vertikalnih podela. Ukoliko 
ih je više, moguće je lakše otkriti nečiji identitet, naročito ukoliko ne koristite opciju 
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Sharp Colors, koja usrednjuje vrednosti boja i time pravi veću razliku u odnosu na 
originalni a/v klip. 

38. Sačuvajte projekat. 

39. Otvorite novi projekat, nazovite projekat: turist i sekvencu podešavanja prema 
slobodnom izboru, predlog je da sekvenca bude PAL rezolucije. 

40. Iz foldera Banka 4 uvezite: Cuba 2008.mov i Slika4_5. 

Po uzoru na ovaj a/v klip, napravite novi projekat i u njemu prezentaciju turističke 
destinacije po slobodnom izboru. Resurse (fotografije, tekst i muziku) za ovu vežbu 
možete pronaći na Internetu ili na lokalnoj računarskoj mreži (adresu će na času 
objaviti nastavnik praktične nastave). U radu je obavezna upotreba logoa „World 
Tours“ (Slika4_5). 

41. Sačuvajte projekat. 
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Korekcija boja  

 

Vežba 

 

1. Pokrenite Adobe Premiere Pro, izaberite New Project >korekcija boja. 

2. U prozoru New Sequence izaberite iz Available Presets > DVCPROHD > 720p > 
DVCPROHD 720p 50p. 

3. U odeljku General, prozora New Sequence, promenite
 Timbase u 25,00 frames/second, potvrdite. 

4. Iz panela Media Browser uvezite u panel Source (2xLK mišem) video klip: 00757F. 

5. U panelu Source, pomoću In i Out tačaka, obeležite deo klipa između: 00:17:21:21 
i 00:17:33:13. Insert. 

Kada radite s korekcijom boja, ponekad želite da imate dva istovremena prikaza 
različitih delova a/v klipa. 

6. Window > Reference Monitor. 

U zasebnom prozoru pojaviće se Reference Monitor. Treba ga postaviti uz panel 
Program Monitor čime je moguće ostvariti lakše upoređivanje video sadržaja. 

7. U panelu Reference Monitor isključite dugme Gang to Program Monitor koje 
usklađuje poziciju CTI u oba monitora. 

8. U panelu Reference Monitor postavite CTI na početak, a u panelu program Monitor 
pred kraj video klipa. 

9. Iz panela Effects izaberite Video Effects > Color Correction > Fast Color Corrector i 
postavite ga na video klip. 

10. U panelu Effect Controls otvorite podešavanja efekta Fast Color Corrector. 

 

11. Uključite opciju Show Split View. 

Zbog kompozicije slike a/v klipa u opciji Layout, treba izabrati Vertical prikaz slike 
sa i bez primene efekta. 

12. Kako biste odredili balans bele boje pomoću pipete, pored prikaza boje izaberite 
belu boju sa šortsa skijaša na vodi. 
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13. Izmestite iz centra palete boja krug blago ulevo, kako biste plavičasti snimak učinili 
“toplijim”. Obratite pažnju na boju lišća na slici. 

14. Ukoliko želite, podignite vrednosti zasićenja boja u polju Saturation upišite 125,0. 

Često na snimcima koji su snimani po jakom suncu nema dovoljno crne boje. 

15. Uveličajte prikaz u panelu Reference Monitor na 100% i pronađite najtamniji deo 
slike (u donjem nivou drveća ili daske skijaša). Pipetom pored opcije Black Level 
označite to mesto. 

16. Ukoliko je potrebno promenite vrednosti sive boje, pomoću slajdera, u opciji Input 
Levels. 

17. Reprodukujte sekvencu. 

Slika izgleda mnogo bolje, međutim, potrebno je proveriti njenu tehničku ispravnost. 

18. U panelu Reference Monitor uključite dugme Gang To Program Monitor, iz menija 
Output izaberite YCbCr Parade (umesto Composite Video). 

19. Vrednosti za svaku boju ne treba da prelaze nivo od 90. Primenom efekta  
Broadcast Colors i izmenama opcija Broadcast Locale u PAL, snimak će postati 
tehnički ispravan. 

20. Ukoliko umesto YCbCR Parede u Output opciji izaberete Vectorscope, možete 
proveriti vrednosti za crvenu, zelenu, plavu, žutu, cijan i magentu. Sve boje 
gledajući od centra ka obodu kruga ne treba da prelaze mesta obeležena 
pravougaonikom za svaku boju. 

21. Reprodukujte sekvencu. 

22. Sačuvajte i zatvorite projekat. 

23. Otvorite projekat: seckanje.prproj. Reprodukujte sekvencu. 

Možemo primetiti da je sekvenca izmontirana upotrebom više od jedne kamere i da 
npr. boje i balans belog nisu ujednačeni. Pokušaćemo da ujednačimo video klipove 
Video2_1 i Video2_2. 

24. Iz panela Effects izaberite Video Effects > Color Corection > Luma Curve, 
prevucite efekat na klip Video2_2. 

U panelu Source monitor otvorite Video2_1. Otvorite podešavanja efekta u panelu 
Effect Controls. 

25. Kako biste bolje uočili razliku sa i bez primene efekta Luma Curve, aktivirajte opciju 
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Show Spit View, podesite da ekran bude podeljen po vertikali (Layout > Vertical). 

26. Dodavanjem tačaka i njihovim minimalnim pomeranjem, pokušajte da promenite 
izgled bele boje, a nakon toga, u dodatnim opcijama, pokušajte da ujednačite 
tonove video klipa iz Source monitora i Program monitora. Probajte sve opcije 
efekta Luma Curve. 

Ukoliko niste zadovoljni postignutim rezultatima, probajte efekte iz foldera Image 
Control poput: Color Balance (RGB), Color Balance (HLS), Gamma Corection, 
Equalize ili iz foldera Adjust: Shadows/Highlights. 

27. Na video klip Video2_6 iz foldera Blur& Sharpen postavite efekat Gaussian Blur. 

Podešavanjem unutar panela Effect Control, izmenite vrednosti Blurriness, Blur 
Dimensionss (Horisontal & Vertical). Dodavanjem ključnih slika pred zatamnjenje 
pojačajte završetak sekvence. 

28. Sačuvajte i zatvorite projekat. 

29. Započnite novi projekat: korekcija boja.prproj. 

30. Otvorite novu sekvencu. 

31. U prozoru New Sequence, izaberite iz Available Presets > DVCPROHD > 720p > 
DVCPROHD 720p 50p. 

32. U odeljku General, prozora New Sequence, promenite
 Timbase u 25,00 frames/second, potvrdite. 

33. Iz panela Media Browser, iz Banke HD uvezite u novu sekvencu na traku Video 1, 
a/v klip: 0075710. 

Nekada je umesto snimanja noću, koje zahteva dodatno osvetljenje i znatno 
osetljivije kamere, jednostavnije snimati danju, a kasnije u procesu postprodukcije 
od snimka napraviti noćni video. Od ovog a/v klipa vodoskoka na Adi Ciganliji koji je 
snimljen danju, primenom video efekata napravićemo noćni snimak. 

34. Iz panela Effects izaberite Video Effects > Color Correction > Fast Color Corrector i 
postavite ga na video klip. 

35. U panelu Effect Controls otvorite podešavanja efekta Fast Color Corrector. 

36. Izmestite iz centra palete boja krug u plavu zonu, kako biste naglasili plavičasti ton 
mesečine. 

Ukoliko želite da od dnevnog snimka napravite snimak u suton, krug biste pomerili u 
ugao između narandžaste i roze boje. 
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37. Smanjite Saturation na 50,0. 

38. Iz panela Effects izaberite Video Effects > Color Correction > RGB Curves i 
postavite ga na video klip. 

39. U panelu Effect Controls otvorite podešavanja efekta RGB Curves. 

40. Povucite desnu tačku Master opcije nadole. 

Na ovaj način, smanjićemo intenzitet najsvetlijih boja u a/v klipu. 

41. Povucite levu tačku Master opcije ulevo. 

Na ovaj način, naglasićemo najtamnije delove a/v klipa. Nakon toga potrebno je 
smanjiti intenzitet svih boja. 

42. Dodajte tačku po sredini dijagonale i povucite blago ka donjem levom ćošku opcije 
Master. 

43. Sačuvajte projekat. 
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Radni i finalni formati reprodukcije 

 

Vežba 
 

1. Pokrenite Adobe Premiere Pro, izaberite Open Project >vreme final.prproj. 

Ukoliko nemate sačuvanu vežbu „vreme final“, obratite se za pomoć nastavniku 
praktične nastave. 

2. Postavite Work Area Bar od početka do kraja sekvence. 

3. Izaberite File >Export > Media. 

Pred vama je otvoren prozor Export Settings. 

U podešavanjima formata za reprodukciju, veliki broj opcija automatski se menja, u 
zavisnosti od odabira drugih podešavanja. Tako u zavisnosti od formata, u odeljku 
Video pojaviće se opcije koje su vezane za taj format, npr: Video Codec, Basic 
Video Settings, Advanced Settings, Bitrate Settings, Video Hinter Track Settings i 
GOP Settings. Objasnićemo neke od ovih opcija. 

Kako biste ubrzali vreme koje je potrebno za rendering materijala: 

• u eksportovanju koristite isti kodek i njegova podešavanja u kome su vaši 
izvorni (source) fajlovi, 

• tokom rada u sekvenci renderujte prikaz u svakom trenutku kada vršite izmene. 

Opcija Quality određuje kvalitet videa. Ukoliko izaberete viši kvalitet vreme potrebno 
za rendering biće duže, ukoliko izaberete niži kvalitet mogu se pojaviti manji ili veći 
nedostaci u slici. Rendering u kvalitetu višem od izvornog neće povećati kvalitet 
eksportovanog fajla, ali će potrebno vreme biti duže. 

Opcije Frame Width/Frame Height određuje veličinu izlaznog frejma u pikselima. 

Opcija Export As Sequence For still---image formats omogućuje eksport sekvence 
slika s rednim brojem serije statičnih slika. 

Opcija Frame Rate omogućuje odabir izlaznog broja frejmova u sekundi. Ukoliko 
povećate broj frejmova u sekundi, snimljeni pokreti mogu izgledati mekše. 

Opcija Depth definiše količinu bita namenjenu za definisane svake od osnovnih 
boja. 
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Opcija Encode Alpha Channel omogućuje eksportovanje s transparentnim 
(providnim), alfa kanalom sa sledećim formatima: FLV (On2VP6 kodek), QuickTime 
(Apple Animation ili Apple None kodek s 32---bitnim bojama), Uncompressed 
Windows AVI (bez kodeka s 32---bitnim bojama). 

Standardni formati za TV reprodukciju su PAL (za Evropu) i NTSC (za Ameriku i 
Japan) standardi. 

Opcija Field Order ili Field Type određuje redosled poluslika (analiza s proredom), ili 
eksportovanje u slikama (progresivna analiza). 

Opcija Aspect ili Pixel Aspect Ratio definiše odnos stranica unutar piksela. 

Ukoliko je izvorni materijal bio s visokim brojem bita po boji, opcija Render At 
Maximum Depth omogućava korišćenje pune informacije o boji. 

Bitrate Mode, ili Bitrate Encoding opcija, određuje da li će kodek primeniti 
konstantnu količinu bitova tokom celog kodovanja (engl. CBR – constant bitrate), ili 
promenjivu količinu bitova tokom kodovanja (engl. VBR – variable bitrate). Pri 
odabiru promenjive količine bitova tokom kodovanja, moguće je odabrati 1 ili 2 
prolaza tokom ovog procesa. 

Opcija Bitrate određuje količinu megabita u sekundi za reprodukciju eksportovanog 
fajla. U zavisnosti od formata eksporta moguće je izabrati minimalne, maksimalne i 
ciljane vrednosti. 

U levom delu ekrane postoje odeljci Source i Output. U odeljku Source moguće je 
odabrati deo sekvence koji želite da eksportujete. U zavisnosti kako je podešen 
Work Area Bar pre pozivanja opcije Export >Media, linija ispod monitora za pregled 
biće ispunjena žutom bojom u potpunosti ili delimično. 

 

Povlačenjem belih trouglova s obe strane, moguće je, naknadno, u samom prozoru 
Export Settings, definisati željeni deo sekvence za eksport. 

Odabirom dugmeta Crop, moguće je odrediti deo frejma koji želite da izvezete. U 
odeljku Output, moguće je pregledati izgled frejma u dve varijante: Scale To Fit ili 
Black Borders. 

 

4. Eksportovaćemo materijal u izvornom (ili veoma sličnom) kvalitetu, iz menija 
Format izaberite: Microsft DV AVI PAL  ili QuickTime; 

Kako je u pitanju definisan standard reprodukcije, druga podešavanja nisu 
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potrebna. 

5. U polju Output Name izaberite svoj radni direktorijum i izvežen fajl nazovite: vreme 
DV.avi. Potvrdite. 

Kada potvrdite izbor željenog formata i drugih podešavanja unutar prozor Export 
Settings, Adobe Premiere Pro pokrenuće automatski Adobe Media Encoder, u čijoj 
će se listi zadataka pronaći vaš budući fajl. 

 

6. U aplikaciji Adobe Media Encoder, izaberite opciju Start Queue. 

Sačekajte da se završi rendering fajla. U samom prozoru aplikacije Adobe Media 
Encoder, ispisuju se informacije o izlaznom formatu, trenutnim zadacima, proteklom 
vremenu i vremenu za koje će se (verovatno) rendering završiti. U svakom trenutku, 
rendering se može zaustaviti opcijom Stop Queue (u potpunosti) ili Pause 
(privremeno i kasnije nastaviti opcijom Continue). 

7. Vratite se u Adobe Premiere Pro. 

Ne zatvarajte Adobe Media Encoder! 

8. Napravite novu sekvencu. 

9. U prozoru New Sequence izaberite  iz  Available  Presets  >  DV  –  PAL  
>Standard 48 kHz. 

Iz radnog direktorijuma uvezite a/v klip vreme DV.avi. 

10. Import > vreme DV.avi  

11. Prevucite a/v klip vreme DV u novu sekvencu na traku Video 1. 

12. Postavite Work Area Bar od početka do kraja sekvence. 

13. Izaberite File > Export > Media. 

14. U prozoru Export Settings iz menija Format izaberite H.264, a iz menija Preset 
izaberite PAL DV High Quality. 

15. U polju Output Name izaberite svoj radni direktorijum i izveženi fajl nazovite: vreme 
h264.mp4. Potvrdite. 

Adobe Premiere Pro pozivaće ponovo Adobe Media Encoder i u njegovu listu 
budućih zadataka smestiti poslednji zahtev. U poslednjoj koloni moguće je videti 
trenutni status svih zadataka, prethodni zadatak obeležen je zelenim simbolom, a 
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sledeći je na čekanju (Waiting). 

16. Izaberite opciju Start Queue. 

Uporedićemo a/v klipove: vreme DV i vreme h264. 

17. Pokrenite aplikaciju za pregledanje video klipova (Windows Media Player, 
QuickTime Player i sl). 

18. Otvorite oba a/v klipa i pregledajte ih. Zatvorite aplikaciju za pregledanje video 
klipova. 

19. Pomoću opcija Properties, uporedite veličinu fajlova. 
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Eksportovanje audio fajla 
 

1. Vratite se u Adobe Premiere Pro. 

2. Izaberite File >Export > Media. 

3. U prozoru Export Settings iz menija Format izaberite Waveform audio file, a iz 
menija Preset izaberite Windows Waveform 48kHz 16---bit. Potvrdite. 

4. U polju Output Name izaberite svoj radni direktorijum i izveženi fajl nazovite: vreme 
audio.wav. Potvrdite. 

Adobe Premiere Pro ponovoće pozvati Adobe Media Encoder i u njegovu listu 
budućih zadataka smestiti poslednji zahtev. 

5. Izaberite opciju Start Queue. 

 

 

Eksportovanje statične slike 
 

1. Vratite se u Adobe Premiere Pro. 

2. Izaberite File >Export > Media. 

Pošto prethodno nismo u panelu Timeline podesili tačnu poziciju CTI koja nam je 
potrebna, izvršićemo dodatno podešavanje u prozoru Export Settings. 

3. U prozoru Export Settings pomerićemo CTI koji se nalazi ispod monitora za 
pregledanje materijala na 00:00:12:00. 

4. Iz menija Format izaberite Targa, a iz menija Preset izaberite PAL Targa. 

5. U polju Output Name izaberite svoj radni direktorijum i izveženi fajl nazovite: vreme 
staticna slika.tga. Potvrdite. 

6. Otvoriće se ponovo prozor za dodeljivanje imena fajlu. Ponovo potvrdite. 

Eksportovanje sekvence statičnih slika i dela sekvence 

7. Izaberite File >Export > Media. 
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8. U prozoru Export Settings, delu Video, uključićemo opciju Export As Sequence. 

9. U meniju Frame Rate izabraćemo 25, 

10. U meniju Field Type izabraćemo Progressive. 

11. Označićemo za eksport deo sekvence od 00:00:12:00 do 00:00:15:00. 

Na ovaj način obeležili smo samo deo sekvence koji želimo da izvezemo. 

12. Iz menija Format izaberite Targa, a iz menija Preset izaberite PAL Targa. 

13. U polju Output Name izaberite svoj radni direktorijum, u njemu napravite novi 
direktorijum Vreme TGA sekvenca, i izveženi fajl nazovite: vreme TGA 
sekvenca.tga. Potvrdite. 

Adobe Premiere Pro će ponovo pozvati Adobe Media Encoder i u njegovu listu 
budućih zadataka smestiti poslednji zahtev. 

14. Izaberite opciju Start Queue. 

Adobe Media Encoder izvezao je sekvencu od 50 Targa slika, dodajući na kraju 
svakog fajla redni broj slike. 

Pored opcije Media unutar opcije Export, menija File, nalaze se: 

Adobe Clip Notes… --- vrši kodovanje sekvence u željeni video format (preko 
Adobe Media Encoder---a…), smešta ga u .pdf dokument u kome je moguće 
komentarisanje izveženog zapisa, 

Title – izrađuje fajl generisanog teksta koji može biti uvežen u neki drugi projekat u 
program Adobe Premiere Pro (samo ukoliko obeležite klip u panelu Project), 

Export to Tape – prebacuje sekvencu na video kasetu (preko FireWire veze), 

Export to EDL – izrađuje fajl liste montažnih odluka (EDL) predviđen za montažu na 
drugim profesionalnim montažerskim sistemima, 

Export to OMF – izrađuje audio fajlove kompatibilne s aplikacijom Pro Tools. 

 

 

 

Envelopes 
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Koristite efekat jačine umesto efekta fiksne jačine ako želite da pojačate jačinu pre 
drugih standardnih efekata. Efekat jačine zvuka stvara envelope za klip tako da 
možete povećati nivo zvuka bez klipinga. Kliping nastaje kada signal prelazi 
dinamički raspon prihvatljiv za vaš hardver, što često rezultira izobličenim zvukom. 
Pozitivne vrednosti ukazuju na povećanje volumena; negativne vrednosti ukazuju 
na smanjenje zapremine. Efekat jačine zvuka dostupan je samo za snimke 
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Finalni formati reprodukcije / DVD  

 

Vežba 
 

Pokrenite aplikaciju Adobe Encore. 

Po završetku otvaranja aplikacije, pojaviće se prozor u kome su ponuđene opcije: 
Recent Project (ukoliko prvi put uključujete program neće biti ponuđen nijedan 
projekat), New Project, Open Project, Help i Exit. 

1. Izaberite New Project. 

Otvoren je prozor New Project u kome se nalaze dva podmenija: Basic i Advanced 
Settings. 

U podmeniju Basic treba izvršiti osnovna podešavanja projekta koje kasnije nije 
moguće menjati. 

2. U polju Name upišite: “osnovni”. 

3. U polju Location, preko opcije Browse izaberite radni direktorijum, kreirajte novi 
folder: “Encore”. 

4. Iz podmenija Project Settings izaberite DVD. Odaberite podmeni Scratch Disks. 

5. Za televizijski standard izaberite PAL. 

Ukoliko  biste  izabrali  Blu---ray  opciju:  Codec,  Dimensions,  Frame  Rate,  
Fields,  bi postale aktivne jer standard za Blu---ray omogućava više slobode u 
kreiranju diska. 

U podmeniju Advanced moguće je definisiti opcije koje se odnose na način 
kodovanja zvuka i slike. Za sliku i zvuk, u zavisnosti od predviđenog formata, 
moguće je izabrati veći ili manji broj megabita u sekundi. Za zvuk, moguće je 
izabrati jedan od 3 podržana formata zvuka: Dolby Digital (AC---3), MPEG---1 Layer 
II (samo za DVD) i PCM. 

6. Ne menjajte predefinisana podešavanja u podmeniju Advanced. Potvrdite. 

7. Pred vama je novo radno okruženje Adobe Encore, pregledajte ga! 

Kao i kod aplikacije Adobe Premiere Pro, radno okruženje karakterišu paneli i 
plutajući paneli, umesto prozora. Oni omogućavaju veću mobilnost u radu i 
prilagođavanje radnog okruženja potrebama svakog korisnika. 

U verziji Adobe Encore CS4, nalazi se u predefinisanom izgledu 16 različitih panela, 
neki od njih koriste ista okna u kojima se nalaze. Svaki od njih može se privremeno 
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isključiti pritiskom na “x”, s desne strane imena panela, a ponovo pozvati iz menija 
Window. 

S radnim okruženjem upoznaćemo se kroz praktičnu primenu njegovih elemenata. 
Kako u Adobe Premiere Pro, tako u Adobe Encore, radno okruženje možete 
prilagoditi prevlačenjem jednog (ili više) panela u okna, povlačenjem za vertikalno 
postavljene tačkice koje se nalaze s leve strane svakog jezička; možete im 
uzajamno menjati veličine postavljanjem kursora između susednih panela i njihovim 
povlačenjem, a pomoću jezičaka možete pristupiti svim panelima koji se nalaze u 
jednom oknu. Izmenite radno okruženje. 

Kada otpočnete s prevlačenjem panela u druge panele, pre nego što pustite (engl. 
drag and drop), možete primetiti da se pojavljuje karakteristična plavičasta maska 
koja u zavisnosti od pozicije, menja svoj oblik. Ukoliko se nalazi po sredini panela 
(kao na slici) i pravougaonog je oblika, panel će biti postavljen unutar postojećeg 
okna, a ukoliko panel stavite u neku od strana, trapezasta maska označava u kom 
pravcu će nastati novo okno za panel koji prenosite. 

Ukoliko želite možete sačuvati novo okruženje, izaberite Windows > Workspace > 
New Workspace. Imenujte okruženje i potvrdite („OK“). 

Izmene u radnom okruženju Adobe Encore ne pamti i nije moguće ići korak po 
korak unazad preko komande Undo, ili putem panela History. 

Da biste se vratili na prvobitno radno okruženje, izaberite Windows > Workspace > 
Editing, odnosno Windows > Workspace > Reset Current Workspace… (Potvrdite). 
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Pravljenje osnovnog DVD---a 

Za razliku od aplikacije Adobe Premiere Pro, postoje razlike u načinu osmišljavanja 
projekta  koje  su,  uglavnom,  posledica  strogo  definisanih  standarda  DVD-
--Video  ili Blu---Ray diskova. 

8. DK mišem u panelu Project > Import As > Timeline. 

9. Iz foldera Banka 4 izaberite: Cuba 2008.mov. Potvrdite. 

U panelu Project nalaze se dva fajla, iako je iz foldera Banka 4 izabran samo jedan. 
Adobe Encore kreirao je odgovarajući Timeline i u njega automatski učitao odabrani 
a/v klip. 

U panelu Timeline moguće je izvršiti skraćivanje video klipa. 

10. Prelaskom alatke Selection Tool preko kraja video klipa, kao u aplikaciji Adobe 
Premiere Pro, kontekstna alatka označiće mogućnost skraćenja video klipa. 
Skratite klip na 00:01:42:00 prema tajmkodu Timeline u panelu Timeline. 

11. Obeležite u panelu project Timeline Cuba 2008. 

Kako bi DVD imao odgovarajuću funkcionalnost, potrebno je izvršiti dodatna 
podešavanja. 

12. U panelu Properties, u polju name upišite: Cuba 2008. Iz menija End Action 
izaberite: Stop. 

U ovom slučaju, kada se završi reprodukcija sadržaja, DVD će stati. Ukoliko želite 
da se umesto toga, ponovo pokrene izaberite opciju Return to Last Menu. Osnovni 
DVD kakav je ovaj, ne sadrži meni u klasičnom smislu, ali sama reprodukcija 
jednog fajla u samoj hijerarhijskoj strukturi DVD---a označava početni meni. 

13. Iz opcije Operations: All Permitted, izaberite opciju Set. 

U ovom prozoru moguće je podesiti dozvoljene i nedozvoljene opcije tokom 
reprodukcije.  Često  je  potrebno  ograničiti  mogućnosti  koje  gledalac  DVD---a  
ima tokom reprodukcije sadržaja. Predefinisano je postavljena opcija prema kojoj su 
sva uobičajena kretanja gledaoca dozvoljena: All, ukoliko izaberete None, sve 
opcije će biti onemogućene. 

14. Izaberite Custom. 

15. Isključite opciju Rewind/Fast Forward. 
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Na ovaj način onemogućićemo premotavanje unapred ili unazad promotivnog filma. 

Sve pripreme za osnovni DVD završene su, potrebno je samo finalno pravljenje 
strukture DVD---a i kodovoanje. 

16. U panelu Build izaberite Format > DVD, Output > DVD Folder. 

17. U panelu Build izaberite Check Project. Odaberite Start. 

Ukoliko postoje greške, pojaviće se u donjem delu prozora. 

U ovom slučaju nije povezana opcija Title Remote koja je jedna od standardnih na 
stendaloun (engl. standalone) DVD plejerima. 

18. Zatvorite prozor. 

19. U panelu Flowchart obeležite ikonu za DVD, potom u panelu Properties u meniju 
Title Remote izaberite Stop. 

Pošto osnovni DVD koji kreiramo nema zaseban naslov, u slučaju da se opcija Title 
Remote pozove, prekinuće se reprodukcija DVD---a. 

20. Ponovite korake iz tačke 17. 

U ovom slučaju, DVD je u potpunosti ispravan i možemo njegovu strukturu u 
lokalnom folderu na hard disku. 

21. U panelu Build > Location, izaberite Browse. U vašem radnom folderu, napravite 
novi folder: Osnovni DVD. 

22. U panelu Build, izaberite opciju Build. 

Po završetku procesa transkodovanja, u izabranom folderu nalaziće se struktura 
fajlova koja sadrži Video_TS folder koji se može kasnije koristiti za rezanje DVD-
--Video diska iz bilo koje aplikacije koja je tome namenjena: Nero  i dr. 

23. Sačuvajte projekat. 
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Pravljenje DVD---a s menijem 

 

1. Izaberite New Project. 

2. U polju Name upišite: “DVD s menijem”. 

3. U polju Location, preko opcije Browse izaberite radni folder: “Encore”. 

4. Iz podmenija Project Settings izaberite DVD. 

5. Za televizijski standard izaberite PAL. Potvrdite. 

6. DK mišem u panelu Project > Import As > Menu. Iz foldera Banka 6 izaberite: 
Slika6_1.psd. 

U projekat je učitan kompletni DVD meni, prethodno napravljen u aplikaciji Adobe 
Photoshop. 

7. DK mišem u panelu Project > Import As > Asset. Iz foldera Banka 2 izaberite: 
“Seckanje.mov”; iz foldera Banka 3 izaberite: “Tranzicije.mov” i iz foldera Banka 
4 izaberite: “Cuba 2008.mov”. 

Pre povezivanja menija s a/v klipovima, potrebno je postaviti svaki a/v klip u 
tajmlajn (engl. timeline). 

8. DK mišem u panelu Project > New > Timeline. 

9. DK mišem u panelu Project na tajmlajn Untitled Timeline > Rename, upišite: 
Timeline Seckanje. 

10. DK mišem u panelu Project > New > Timeline. 

11. Ponovite tri puta korake iz stavki 32. i 33; upišite: Timeline Tranzicije, Timeline 
Cuba 2008 i Timeline Pusti sve. 

U projekat su učitani svi potrebni fajlovi, potrebno je povezati a/v klipove sa svakim 
tajmlajnom. 

12. Prevucite iz panela Project u odgovarajući tajmlajn u panelu Timeline svaki a/v 
klip. 

Potrebno je izvršiti povezivanje menija sa svakim a/v klipom. 

13. U tajmlajnu Pusti sve, jedan za drugim treba postaviti sva tri a/v klipa. 
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14. Izaberite u panelu Project meni Slika6_1 

15. Izaberite na prikazu Slike6_1.psd naslov Seckanje. 

16. U panelu Properties, pored opcije Link, nalazi se spirala tzv. pickwhip, povežite 
je s odgovarajućim tajmlajnom u panelu Project. 

17. Ponovite iz tačke 38. sve korake za a/v klipove Tranzicije, Cuba 2008 i Pusti sve. 

18. Pređite u panel Flowchart, ukoliko ste dobro povezali sve spirale s tajmlajnovima, 
struktura treba da izgleda kao na slici. 

Kako DVD struktura ne bi imala greške, potrebno je svakom a/v klipu odrediti 
komandu, nakon što završi s reprodukcijom. 

19. Obeležite jedan po jedan prikaz svakog tajmlajna u panelu Flowchart, zatim u 
panelu Project u opciji End Action izaberite iz padajućeg menija Return to Last 
Menu ili Stop. 

20. Obeležite u panelu Flowchart Untitled Disc, potom u panelu Properties u opciji 
Name upišite: DVD s menijem. 

21. U panelu Build izaberite Format > DVD, Output > DVD Folder. 

22. U panelu Build izaberite Check Project. Odaberite Start. 

U ovom slučaju, DVD je u potpunosti ispravan i možemo, njegovu strukturu u 
lokalnom folderu na hard disku. 

23. U panelu Build > Location, izaberite Browse. U vašem radnom folderu, napravite 
novi folder: DVD s menijem. 

24. U panelu Build, izaberite opciju Build. 

Po završetku procesa transkodovanja, u izabranom folderu nalaziće se struktura 
fajlova koja sadrži Video_TS folder. 
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Prečice za Adobe Premiere Pro 

Napomena: prečice u Adobe Premiere Pro ispravno rade kada je u operativnom 
sistemu podešen isključivo engleski jezik i pripadajući raspored slova na tastaturi. 

Prečice je moguće promeniti i podesiti opcijom Edit > Keyboard Costumization. 

 

Opšte prečice 

Ishod prečice (PC) 

Selection tool V 

Track Select tool A 

Ripple Edit tool B 

Rolling Edit tool N 

Rate Stretch tool X 

Razor tool C 

Slip tool Y 

Slide tool U 

Pen tool P 

Hand tool H 

Zoom tool Z 

Aktiviranje panela u rotaciji na levu stranu Ctrl+Shift+< 

Aktiviranje panela u rotaciji na desnu stranu Ctrl+Shift+> 

Aktiviranje panela Project Shift + 1 

Aktiviranje panela Source Monitor Shift + 2 

Aktiviranje panela Timeline Shift + 3 

Aktiviranje panela Program Monitor Shift + 4 

Aktiviranje panela Effect Controls Shift + 5 

Aktiviranje panela Audio Mixer Shift + 6 
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Aktiviranje panela Effects Shift + 7 

Zatvaranje aktivnog panela Ctrl + W 

Pregled aktivnog panela u full---screen načinu ` ili ~ 

 

Prečice u prozoru Trim 

Ishod prečice Prečica  

Aktiviranje ulazne i izlazne strane Alt + 1 

Aktiviranje izlazne strane Alt + 2 

Aktiviranje ulazne strane Alt + 3 

Trimovanje unazad za 1 frejm Alt + Strelica levo 

Trimovanje unapred za 1 frehm Alt + Strelica desno 

 

Prečice u panelu Timeline 

Ishod prečice Prečica (PC) 

Obeležavanje Work area bar (skr. WAB) 2xLK mišem na WAB 

Obeležavanje ulazne tačke na WAB Alt + [ 

Obeležavanje izlazne tačke na WAB Alt + ] 

Brisanje ulaznih i izlaznih tačaka G 

Brisanje obeleženog Backspace 

Pomeranje na sledeći rez Page Up 

Pomeranje na prethodni rez Page Down 

Pomeranje na kraj sekvence End 

Pomeranje na početak sekvence Home 

Pomeranje obeležnog klipa na levu stranu Alt + , 

Pomeranje obeleženog klipa na desnu stranu Alt + . 

Reprodukcija (Play/Pause) Spacebar 
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Ubrzana reprodukcija unapred L (nekoliko puta) 

Ubrzana reprodukcija unazad J (nekoliko puta) 

Ripple delete Alt + Backspace 

Postavljanje ulazne tačke (In point) I 

Postavljanje izlazne tačke (Out point) O 

Pomeranje za frejm u desnu stranu Strelica desno 

Pomeranje za frejm u levu stranu Strlica levo 

Uveličavanje prikaza panela Timeline = 

Smanjivanje prikaza panela Timeline --- 

Rez obeleženih kanala na poziciji CTI Ctrl + K 
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